COMPUTER LITERACY COURSE

(COURSE MATERIAL FOR COMPUTER BASICS)
Written by SANTOSHKUMAR M. HIREMATH, M.Tech (IT)
[image: image1.emf]
ISO 9001:2008
(A GOVERNMENT OF KARNATAKA ENTERPRISES)

Karnataka State Electronics Development Corporation Limited

[Government of Karnataka Enterprises]

2nd Floor, TTMC ’A' Block, BMTC Shanthinagar,

K.H. Road, Bengaluru - 560 027

www.keonics.in 

CONTENTS

1.
Introduction to Computer






1- 10
1.1
Computer Definition (What is Computer) 
 


1
1.2
Broad Categories of Computer
 



1

1.3
Languages of Computer


 


3

1.4
Basic Applications of Computer




4

1.5
 Components of Computer
 




5

1.5.1
Input Devices
 





5
1.5.2
Central Processing Unit (CPU)
 


5
1.5.3
Output Devices
   




6

1.5.4
Computer Memory
   




7

1.5.5
Concept of Hardware and Software
:


9

1.6
 Representation of Data Concepts of Data Processing 

10

1.6.1
Definition of Data
 




10

1.6.2
Basic data Types

 



10

1.6.3
Storage of Data as Files
     



10

2.
Introduction to Windows and Windows concepts



11- 32
2.1
What is an Operating System and basics of Window
 

11

2.2
The user interface



 


14

2.2.1
Using mouse and moving Icons on the screen

15

2.2.2
My Computer Icon  





15

2.2.3
Recycle Bin


 



16

2.2.4
Taskbar




 

16

2.2.5
Running an application




17

2.2.6
Windows Explorer, Viewing of File, Folders and Directories 18

2.2.7
Creating and Renaming files and folders


20

2.3
Windows Setting

 




21

2.3.1
 Control Panel
 





21

2.3.2
Wall Paper and Screen Savers
 


21

2.3.3
Setting the date and sound




22

2.4
Advanced Windows






23
2.4.1
Using right button of the mouse



23
2.4.2
Creating short cuts





24
2.4.3
Notepad






24
2.4.4
Window Accessories 
 




24
3.
Word Processing in English: MS WORD 

 


33-66
3.1
Word Processing Basic 

 



33

3.1.1
An Introduction to MS WORD
     


33

3.1.2
Opening MS WORD package 

 

33

3.1.3
The Menu Bar
 





34

3.1.4
Using the Help
   




36

3.2
Opening and Closing Documents


 

36

3.2.1
Opening Documents - Save and SaveAs
   

36

3.2.2
Page setup 

 




38

3.2.3
Printing Documents
 




40

3.2.4
Show or hide formatting marks
   


41

3.2.5
Inter word spacing
   




42

3.3
Moving around in a document 


 

42

3.3.1
Scrolling the document - Scrolling by:

 
42

3.3.2
Fast scrolling and moving pages
 


43

3.4
Using a Document / Help Wizard
 



43

3.5
Text creation and manipulation


 

44

3.5.1
Paragraph and Tab setting


 

44

3.5.2
Text selection 
 





46

3.5.3
Cut, Copy and Paste
 




46

3.5.4
Font and size selection
 



48

3.5.5
Bold, Italic and Underline 
 



49

3.5.6
Alignment of text-center, Left, Right and Justify

49

3.6
 Formatting text 
 





51

3.6.1
Changing font, size and color
 



51

3.6.2
Paragraph indenting 
   




51

3.6.3
Bullets and numbering
 



51

3.6.4
Use of Tab and Tab setting 
 



53

3.6.5
Changing Case
 




54

3.7
Handling multiple documents
 




55

3.7.1
Opening and closing multiple documents
 

55

3.7.2
Cut, Copy and paste across the documents 
 

56

3.7.3
Saving of clip boards 
 




56

3.8
 Table Manipulation


 



56

3.8.1
Concept of Rows, Columns and cells
 


56

3.8.2
Create/Draw a Table 
 




57

3.8.3
Changing cell width and height 

 

57

3.8.4
Alignment of text in cell 
 



58

3.8.5
Copying of Text in the Cell
 



58

3.8.6
Insert / Deleting of rows or columns 
   


58

3.8.7
Borders of table 
 




59

3.9
Printing


 




59

3.9.1
Printing a Document 
 




59

3.9.2
Print Preview



 


60



3.9.3
Print selected pages 





60



3.9.4
Mail merge
 





61

4.
Spread Sheet - MS EXCEL 


 



67-112

4.1
Elements of Electronics Spread Sheet - MS EXCEL
 

67

4.1.1
Application / usage of Spread sheet
 


67

4.1.2
Opening of MS Excel 
   




68

4.1.3
The Menu bar
 





68

4.1.4
Work Books and Work sheets 
  


70

4.1.5
Creation of cells and addressing 
 


70

4.1.6
Cell inputting






71

4.1.7
Editing features 
    




71

4.2
Manipulation of cells
     





73

4.2.1
Enter text, number



 

73

4.2.2
Insertion of cells, rows and columns 
 


75

4.2.3
Formatting of cells, rows and columns
 

75

4.2.4
Creation of tables 
     




77

4.2.5
Cell height and width
   




77

4.2.6
Copying and moving cells 
 



78

4.3
Use of formulas
 





79

4.3.1
Usage of basic formulas
 



79

4.3.2
Functions - Financial, Statistical, Date & Time, Math and Logical
81
4.4
Data Manipulation
     





89

4.4.1
Sorting







89

4.4.2
Filter





 

90

4.4.3
Subtotal
 





91

4.5
Window
 






92

4.5.1
Freeze pans 
  





92

4.5.2
Split Window 


  



92

4.5.3
Hiding Rows and Columns 
   



93

4.6
Charts
   







94

4.6.1
What is a chart? and its usage

 


94

4.6.2
The Column Chart 

   



94

4.6.3
Creation of chart

 



96

4.6.4
Customization


     



96

4.7
Spread sheet for small accounting 


 

101

4.7.1
Maintaining invoices / budget 
     


101

4.7.2
Totaling of Various transactions
 


101

4.7.3
Maintaining daily and monthly sales
report

  
102

4.7.4
Preparing monthly salary bills 
 


103

4.7.5
Preparing Statistical reports with charts 
 

105

5.
Computer Communication and Internet




113-130

5.1
Basic computer networks
 




113

5.1.1
Local Area Network (LAN)
  



113

5.1.2
Wide Area Network (WAN)


 

114

5.1.3
Metropolitan Area Network (MAN)
  


114

5.2
Internet 




 


114

5.2.1
Concept of Internet 

 



114

5.2.2
Applications of Internet




114

5.3
Service on Internet 
 





115

5.3.1
World Wide Web and Websites



115

5.3.2
Communication on Internet
 



115

5.4
Web browsing software 


 


116

5.4.1
Internet explorer 
 




116

5.4.2
Netscape Communicator
 



119

5.5
Surfing the Internet 


 



119

5.5.1
Giving URL address





119

5.5.2
Search
   






120

5.5.3
Moving around web-site 
 



121

5.5.4
Printing or saving portion of web page
 

121

5.5.5
Downloading 
 





121

5.6
Chatting on Internet 






122

5.7
E-mail- Basic of Electronic Mail 
 



123

5.7.1
What is an electronic mail 
   



123

5.7.2
E-mail addressing 
   




123

5.7.3
Mailbox - inbox and outbox 




124

5.8
Using E-mails

 





125

5.8.1
Viewing 
    





125

5.8.2
Sending E-mail
   




125

5.8.3
Saving 
   





126

5.8.4
Sending same and mail to various users
 

127 

5.9
Document handling
   





127

5.9.1
Sending soft copy as attachment
   


127

5.9.2
Enclosures to E-mail 
 




128



5.9.3
Send portion of document as E-mail
   


128

6.
Power Point








131-148

6.1
Basics

    






131

6.1.1
Difference between Document and Presentation

131

6.1.2
Using Power Point
   




131

6.1.3
Opening Power Point Presentation
 


131

6.1.4
Using Wizard for creating presentation
 

132

6.2
Creation of Presentation
     




133

6.2.1
Text creation
 





133

6.2.2
Font and sizes

 




135

6.2.3
Bullet and Indenting
 




135

6.2.4
Moving to next slide
 




136

6.3
Preparation of slides
 





137

6.3.1
Importing text from documents 

     

137

6.3.2
The slide Manager
     




138

6.4
Providing aesthetics
 





138

6.4.1
Slide Design






138
6.4.2
Background and text colors




139
6.4.3
Marking your own slide format



140
6.4.4
Footnotes and slide numbering 



143
6.5
Slide manipulation and slide show




143

6.6
Presentation of slides






145
6.6.1
Using slide show





145
6.6.2
Printing the slides and Handouts



146
6.6.3
Slide sorter






148
7.
Nudi Kannada Software 






149-156


7.1.1 
Nudi Lipi Tantramsha





149



7.1.2
Nudi 4.0






149



7.1.3
Starting Nudi 4.0 Program




153



7.1.4
MS-Word






155



7.1.5
MS-Excel






155



7.1.6
MS-PowerPoint





156

TEST PATTERN

(1)
The test shall be online, multiple choice type

(2)
Total question shall are 80, carrying 1 Marks each

(3)
Indicative allocation of 80 Marks based on syllabus is as follows

a.
Computer fundamentals and windows


- Maximum 05 Marks

b.
Word processing-MS-Word




- Maximum 20 Marks

c.
Spread sheet -MS-Excel




- Maximum 20 Marks

d.
Computer Communications internet & email


- Maximum 20 Marks

e.
Nudi Kannada software




- Maximum 10 Marks

f.
PowerPoint presentation




- Maximum 05 Marks

NUMBER OF PAPERS

(1)
There shall be one combining both theory and practical configuration questions

(2)
The question paper shall be in both English and Kannada, candidates can opt any of the languages 

MODEL QUESTION PAPER





157-162
CHAPTER 1 - INTRODUCTION TO COMPUTER

1.1
Computer Definition

A Computer is an electronic device that accepts, stores and processes the information or data. You can use a computer to type documents, send email and browse the Web. You can also use it to handle spreadsheets, accounting, database management, presentations, games and more.

Data: Data is a collection of Alphabets (a to z), numbers (0 to 9), symbols (,./?), mathematical operations (*/+}, etc.

Information: It is a collection of Data items. When data is processed, organized, structured or presented in a given context so as to make it useful, it is called information.

The computer system basically consists of:

· Monitor

· Central Processing Unit (CPU)

· Key Board

· Mouse

Another new model comes with monitor and CPU in a single device called “All in One Computer”.

1.2
Broad Categories of Computer

Computers are classified according to the storage capacity, speed and the purpose for which they are developed. These can be classified into three types:

a. Analogue computers
b. Digital Computers 

c. Hybrid Computers

a. Analogue computers

Analogue computers process the data that occurs in a continuous flow such as voltage, temperature and pressure etc. In analogue computers input data is a continuous signal and these are based on the measuring of analogue or equivalent physical value. Analogue computers are more accurate but difficult to process than digital computers Ex: Thermometer, Speedometer, Petrol Pump Indicator, Multi Meter etc.

b. Digital computers

A Digital computer is a machine that stores data in a numerical format and performs operation on that using mathematical manipulations. Mathematical Expressions are represented as binary digits (0,1) and all operations are done using these binary digits at very high rate. These computers operate by counting. All quantities are expressed as discrete digits or numbers. Digital computer is much faster than analogue computer and computations are more accurate. These are useful for evaluating arithmetic expressions and manipulations of data. Most of the computers available today are digital.

c. Hybrid Computers

The computers which combine the best characteristics and features of analogue and digital computers are hybrid computers. It accepts input data in both analog and digital form. Hybrid computers are used for simulation & applications.

Ex: Instruments used in medical science.

A majority of the computers that are in use are digital. These computers were essentially developed for computations. Later, the developments in the computers led to the use of digital computers in variety of applications.

Depending on the use of applications, the digital computers are classified into

· Special Purpose Computers

· General Purpose Computers

Special Purpose Computers

These are developed with a specific purpose. Some of the areas where these computers are being used are - soil testing, drip irrigation, medical scanning, traffic signals, spacecraft, rocket technology etc.,
General Purpose Computers

These are designed to meet the needs of several areas such as pay bills manage, inventories, print sales reports, scientific calculations and so on. These are available in different sizes and capabilities and are further classified as

i.
Micro Computers 

ii. Mainframe Computers

iii. 
Mainframe Computers
iv. Super Computers
i. Micro Computers: These are also known as personal computers, home computers, desktop computers and also small business computers. These computers are built on a single chip microprocessor with a small storage capacity. These are small but powerful computers which have a wide acceptance in our home, school and as well as business organization Ex: IBM Pcs. 
Micro Computers include:

a. Desktop computers

b. Portable Computers
a. Desktop computers: The personal computers are also called as Desktop computers as these are normally installed on a desktop (table) and hence the name "desktop computer”. It is self-contained system usually designed for use by one user at a time. The desktop computers have been becoming faster, smaller and cheaper. The latest microprocessors are very powerful.

b. Portable Computers: These are very small and easy to use microcomputers. Users like Business executive, traveling sales persons etc. can carry it during traveling for personal use. Portable computers include-notebook computers, laptop computers, smart phones and tablet computers.

Laptop computer is small in size and fits on to the lap. It is a battery operated and hence it can be carried anywhere.

Note Book computers are smaller than the Laptop computers.

Smart Phones are even smaller than Note Book computers and hand held computers.
ii. Mini Computers: It is a medium sized computer that is costlier and more powerful than microcomputer and used for large volume applications. It can serve multiuser simultaneously up to a few hundred users at a time with multi terminal, time sharing system. They are mainly used as departmental computers in large and medium sized organizations; they are also used in universities, R&D departments and government organizations.

iii. Mainframe Computers: Mainframe computers are big general purpose computers capable of handling scientific and commercial applications. They have a large storage capacity, speed of processing and can support large number of terminals (many as 100 to 1000 users) for users simultaneously. They are kept in a AC environment in a special computer room. These computers are used by banks, government department, big companies etc.

iv.
Super Computers:
It is a most expensive and the fastest computer capable of

executing more than 1000 million instructions per second and have storage capacity of million bits per chip. The super computer is used for specialized applications such as large scale numerical problems, scientific and engineering disciplines. These includes applications in electronics, defense research, medicines and nuclear energy research and petroleum engineering.

1.3
Languages of Computer

It is a communication media between the user (human being) and the computer. In order to communicate with the computer user need to have language that should be understood by the computer. Computer directly understands only machine language which is in the form of binary codes (0, l) but writing machine language instructions is laborious as it requires thorough understanding of the machine configuration and programming as well. Later different types of languages have been developed. They are:

i. Machine Level Language

ii. Assembly Level Language
       iii. High Level Language 

i. Machine Level Language: It is a machine dependent language represented by binary digit (0,1) CPU can understand and execute only machine level program. Programs should be written in these binary codes which are difficult, time consuming and leading to errors. The disadvantages of machine languages are that the programmer must be familiar with the internal organization of the computer such as central processing registers and layout of the main memory. The programmer must keep the track of all the address of main memory locations that are referred in the program.

ii. Assembly level Language: It is also a machine dependent language and uses 2, 3 or 4 letter mnemonics to write a program. It is much easier to write a program in assembly language than in a machine language. The programmer needs not to keep a track of memory locations. Modifications are easy, Ex. ADD, MOV etc., is mnemonics. An assembler (a software) is required to translate assembly level program to the machine code (machine understands only machine level language).

iii. High Level Language: The high level language uses human language like English to write a program. It has a rich vocabulary of words symbols and sentences. The program written in this language facilitates the translation of a statement I to several instructions. To execute the high level language program the special software called translator (compiler or interpreter) required to convert in to machine level language. Ex. Fortron, Cobol, G-Language, JAVA etc.

1.4
Basic Applications of Computer

Computers are used in some of the area such as

1. Educational purpose: 
The computers are used in education system for primary level to graduation level for smart classes, online exams, seminars etc.

2. Engineering purpose: 
Computers are widely used in different engineering departments.

3. Medical purpose: 

Computers have become very important part in all medical system.

4. Banking purpose: 

Today's banking is almost dependent on computers

5. Scientific purpose: 

Most of the scientific research and development uses computers

6. Business purpose: 
All the business accounts, sales, purchases are carried out with the help of computers.

7. Transportation purpose: 
All the reservation for transportation are done using computers.

8. Library purpose: 

All the record of the library are maintained using the computers

9. Entertainment purpose: 
Movies, animation films, advertisement and TV’s, etc.,

10. Printing purpose: 
DTP is main tool for printing industries, using/ computer or laser printer one can design and' write books very easily. 
1.5
Components of Computer (Block Diagram of Computer)

A computer system consists of both hardware and information stored on hardware Information stored on computer hardware is often called software.

The Hardware components of a computer system are the electronic parts.

The Software components of a computer system are the data and the computer programs.
The computer system consists of three units

i. Input device

ii. Central Processing Unit (CPU)

iii. Output devices
1.5.1
Input Device

The devices which are used to feed or enter the data or information into the computer are called input devices. Keyboard is the standard input device used in computer. There are some other input devices used in computer, like mouse, scanner, microphone, etc.

Keyboard: It is used for typing text into the computer. It is also known as a standard input device. A computer keyboard is similar to a type writer but with some other additional keys. The most commonly available computer keyboard has 104 keys.

Mouse: It is the device that controls the movement of the cursor (mouse pointer) on the monitor screens. A mouse will have two buttons and awheel between them. The wheel enables us to scroll through the screen smoothly. Optical mouse is another advanced pointing device that uses light emitting component instead of mouse ball. Mouse cannot be used to enter the data but it is used to select the options.

Scanner: It is also an input device which is used to read the text or illustrations printed on the paper and translate into digital form. Scanner is a device that captures images from photographic prints, posters, magazine pages and similar sources for computer editing and display?
1.5.2
Central Processing Unit (CPU)

It is the brain of computer as it controls overall operations of the computer. When the computer receives the data from the input device, control unit decides the next stage of processing. If the input data is arithmetic or logical program then the control unit sends the data to ALU for calculation and once the result is processes it will be stored in memory unit and later it will be sent to the output device for display. If the input data is non arithmetic logical program then the data will be stored in memory unit and directly sent to the output device for display.

The CPU mainly consist of three units

i.
Memory unit

ii.
Control unit

iii.
ALU

i. Memory unit: It is a storage device used to store data or information. It stores the data, program instructions, internal results and final output temporarily before it is sent to an appropriate output device.

ii. Control Unit: It acts as a central nervous system and ensures that the information is stored correctly and the program instructions are followed in proper sequence and as well as the data are selected from the memory as necessary. It also coordinates with all the input and output devices of the system.
iii. ALU: It is the unit where all arithmetic operations (addition, subtraction etc.) and logical functions such as true or false are performed. Once data are fed into main memory from input devices, they are held and transferred from control unit to ALU where processing takes place. Data may move from memory unit to ALU and ALU to memory unit many times before the process is finalized. Once the result is generated, data will be sent to memory unit then to output device to display it.

1.5.3
Output Device
The device which is used to display/produce the information or result is called output device. Monitor/Screen is the standard output device used in computer.

There are some other output devices used in computer like, printer, speaker, etc.

Monitor/screen: It is similar to TV screen, either a monochrome (Black & White) or color which displays the results. It is also referred as Visual Display Unit (VDU). There are several types available in market like, CRT, LCD, LED, etc.

Printer: A printer is also an output device which transfers the data from computer onto a paper. The paper copy obtained from a printer is often referred as printout or hard copy. There are several types of printers available in market like, dotmetrics printers, inkjet printers, laser printers, etc. 

1.5.4
Computer Memory

Memory is a storage device used to store the data or information. Memory plays an important role in saving and retrieving data. The storage capacity of the computer depends upon the size of the memory.

Memory Measurement: The term Bit is an acronym for Binary digit. The bit is the (smallest piece of information that the Computer can work with. The values 0 and 1 are called Bits.

Units of Computer Memory Measurements:

1Bit = 0 or 1 Binary Digit

8bits = 1 Byte

1024 Bytes = 1 KB (Kilo Byte)

1024 KB = 1 MB (Mega Byte)

1024 MB = 1 GB (Giga Byte)

1024 GB = 1 TB (Terra Byte)

1024 TB = 1 PB (Peta Byte)

1024 PB = 1 EB (Exa Byte)

1024 EB = 1 ZB (Zetta Byte)

1024 ZB = 1YB (Yotta Byte) |
Types of Memory
i. Primary Memory (Volatile Memory) 


ii. Secondary Memory (Non Volatile Memory)
i. Primary Memory

Primary memory is also known as main memory/ internal memory. It is used for storing data, programs while they are being used in a computer. It is a semiconductor memory and it is the only memory which is directly accessible to CPU. It is usually faster for read /write but expensive and used in smaller capacity.

Primary memory is further classified into two types

· Random Access Memory (RAM)

· Read Only Memory (ROM)

RAM: Random Access Memory is also known as read /write memory as information can be read from and written onto it. It is volatile memory i.e the stored data will be lost after the computer is turned off. RAM is the main working area for computer and performance of the computer depends on RAM size.

ROM: It is non-volatile memory i.e stored program will not be lost after the computer is turned off. ROM is the built-in memory of a computer. It stores some basic input - output instructions put by the manufacturer to operate the computer. The storage of data and instructions in ROM is permanent. 

ii. Secondary Memory

For large storage of data, additional memory called the auxiliary or secondary memory is used. It is also referred as backup storage as it is used to store large volume of data on a permanent basis which can be transferred to the primary memory whenever required for processing. Data are stored in secondary storage in the same binary codes as in the main (primary memory) storage. Some of the devices of secondary storage are Floppy Disk, Hard Disk, CD-ROM, DVD and Pen drive etc.

Hard Disk: The hard disk can hold more information than the floppy disk and the retrieval of information from hard disk is faster when compared to floppies or tapes. A hard disk is fixed inside the CPU and its capacity ranges from 20 MB to few TB. The hard disk is made up of a collection of discs (one below the other) known as platters on which the data is recorded. These platters are coated with magnetic material. It is less sensitive to external environmental disorders and hence the storage in hard disk is safe. A small hard disk might be as much as 25 times larger than a floppy disk. Storage Capacity of hard disks varies from 20 MB to several Gega bytes like 80GB, 160GB.

CD-ROM: CD-ROM stands for Compact Disk-Read Only Memory. It is used to store a wide variety of information. Its main advantage is that it is portable and can hold a large amount of data. The storage capacity of most CD-ROMs is approximately 650 MB or 700 MB. To use a CD-ROM, a device called CD drive is needed.

DVD: DVD stands for Digital Versatile Disc. It is similar to a CD-ROM, except that it can store large amount of data. The storage capacity of a DVD is at least 4.7 GB. DVDs that can store up to 17GBs are also available. Because of their capacity, DVDs are generally used to store very large multimedia presentations and movies that combine high quality sound and graphics.

Pen Drive: It is a small, portable device that can be used to store, access and transfer data. Due to its small size, it is commonly called Pen drive. It is also called USB drive. We can read, write, copy, delete, and move data from computer to pen drive or pen drive to computer. It comes in various storage capacities of 2 GB, 4 GB, 8 GB etc. It is popular because it is easy to use and small enough to be carried in a pocket. This device is plugged into the USB port of the computer and the computer automatically detects this device. 

1.5.5
Concept of hardware and software

Hardware: The physical components of the computer are called hardware. Computer hardware refers to the physical parts or components of a computer such as the disk (HDD), system unit (graphic cards, sound cards, memory, motherboard and chips), etc.

The different types of hardware devices found in a computer are, Motherboard, Processor, Random Access Memory, Basic Input Output devices, Power Supply, Video Display Controller, Computer Bus, CD-ROM drive, Pen drive, Zip Drive and Hard Disk.

Software: It is a collection of related programs written to perform a particular task. A program is a sequence of instruction written to solve a particular problem. Instruction is an order or command given to the computer to perform a particular job. To develop software different programming languages are available such as C, C++, JAVA, C#, etc.
Types of software

· System software

· Application software

System software: The software which is developed and used to manage or to control the computer is called system software. System software is very essential part of computer. System software will handle the smooth running of all the components of the computer as well as providing general functionality for other programs to use, tools to speed up the computer.

Example: Operating System, Utility Software, Translators, Device Drivers, etc.

· Operating Systems are used to operate computer.

· Utility programs are small, powerful programs with a limited capability, they are usually operated by the user to maintain a smooth running of the computer system. Various examples include file management, diagnosing problems etc.

· Translator software (Compiler, Assembler, and Interpreter): used to translate from high level and assembly level language to machine level language.

· Device Drivers (printer drivers, camera drivers, scanner drivers, etc.): it is a piece of software developed to interconnect different devices to computer.

Application Software

The software which is developed and used to fulfill user (human being) requirements such as, word processing software, spread sheets, accounting package, data base, games, entertainment, etc. are called Application software.

Examples:

· Word Processing software: Used to design and format documents for printings.

· Spread sheets: Used to prepare financial statements, charts and reports. 

· Accounting Package: Used to maintain financial accounts for banking, business and personals.

· Data base: Used to maintain record

· Games: Used for entertainments.

1.6
Representation of Data Concepts and Processing

Data Representation: It refers to the methods used internally to represent information stored in a computer. Computers store lots of different types of information: numbers, text. They let you view, listen, create, and edit information in documents, images, videos, sound, spreadsheets and databases. Fundamental to all of this is that the computer has to represent that information in some way inside the computer's memory, as well as storing it on disk or sending it over a network.

Data Processing: Data processing is the process through which facts and figures are collected, as signed meaning, communicated to others and retained for future use. Hence we can define data processing as a series of actions or operations that converts data into useful information.

1.6.1
Definition of Data

It is a collection of alphabets (a to z). Numbers (0 to 9), symbols (*,./?) and mathematical expressions (+,-,* and/).

1.6.2
Basic Data Types

Data is mainly divided into two types, they are

a. Numeric Data Type: It consists of digits and some symbols to represent the sign and decimal places. This type of data is used for mathematical calculations. Numeric data type is further divided in to variety of different types such as, integers, real numbers, etc..

b. Alphanumeric Data Type: It refers to data made up of letters (alphabets), numbers

(0 to 9) and symbols (.,/”). This type of data is not used for mathematical calculation but used for naming. Alpha, numeric data type is further divided into mainly two types, single character and character string.

1.6.3
 Storage of Data as Files

A data file is a computer file which stores the data to be used by a computer application or system. The data files can be stored into two ways

· Text files

· Binary files

Text Files: A text file stores information in ASCII characters. A text file contains a visible 
character. One can see the contents of the file on monitor to edit it using any of the text editors. In text file each line of text is terminated with a special character known as end of line character.

Binary Files: A binary file that contains the information in the same format in which the 
information is held in memory i.e in the binary form. In the binary file there is no special character to terminate line. Binary files are easier and faster for a program to read and write than text files, layered into hard disk platters. 

CHAPTER 2 - INTRODUCTION TO WINDOWS AND WINDOWS CONCPETS

2.1
What is an operating system and basics of window?

Operating System (OS)

It is system software which is used to manage overall operations of the computer such as memory management, file management, I/O devices and other resources of the computer.

An operating System is also called as “intermediary” between the computer hardware and the user (human beings) because the operating system accepts command from the user given in human language (print, save, open, close, copy, etc.) and interacts with computer hardware (as it understands only machine language) to execute given commands. Operating System is very essential software required to run applications or to operate computer.

Example: DOS, Windows-XP/ 7/8.1/10, UNIX, Linux, Solaris, Macintosh, Android, etc.

Functions of Operating System

The operating system is the most important program that runs on a computer. Every general-purpose computer must have an operating system to run other programs. Operating systems perform basic tasks, such as

· I/O Device Management: Recognizing input from the keyboard and sending output to the display screen.

· File Management: Keeps track of files and directories on the disk.

· Memory Management: Keeps track of memory blocks. It also Allocate & Deallocate memory as an when required

· Resource Management: Controlling peripheral devices such as Mouse, Keyboard, Disk drives, Scanners, Plotters and Printers, DVD Drive, Network, etc.,

Basics of Window

Window is a rectangular box having the properties like minimize, maximize, close, move and resize, etc. Window is used to open an application, document, contents of a folder or a dialog box when you start computer. Initially it will show icons of various applications programs. Soon you click a selected program that program will be displayed in a window. 

Properties of Window

Windows are two dimensional objects displayed on the desktop. The following are the basic properties of window

· Opening a window

· Resizing a window

· Moving a window

· Minimizing a window

· Maximizing/Restoring a window

· Closing a window

Opening a window

A window can be opened by using following two methods

· Double click mouse on the shortcut icon or folder icon present on the desktop.

· Press Start button and then go to start menu and select the “All Programs” and click on the program that is to be opened.

Resizing a window

Using mouse

· To resize a window {to make it smaller or bigger), place the mouse pointer on the any borders or comers.

· When the mouse pointer changes to a two-headed arrow, drag the border or comer to shrink or enlarge the window. 

Note: 1. A window that is maximized cannot be resized. You must restore it to its 
previous size first.

2. Dialog boxes are fixed in size. So they cannot be resized.

Using keyboard

· Press the key combination Alt + Space Bar to open the windows menu.

· Select “Size” option from the menu or press “s” key

· A double-headed pointer will appear on window screen, now resize the window pressing arrow keys as required.

· Once the resizing is done press “Enter” key to fix it.

Moving a window

Using mouse

· To move a window place the mouse pointer on the title bar of a window

· Click and drag it to the required location on the screen/desktop.

Using the keyboard

· Press the key combination Alt + Space Bar to open the windows menu.

· Select “Move” option from the menu or press “m”.

· Then use the arrow keys to move the window up, down, right, or left.

· Once the window is positioned press “Enter” to fix it.

Minimizing a window

Using mouse

· To minimize a window click its Minimize button located at the right comer of the title bar of a window.
Using keyboard

· Press the key combination Alt + Space Bar to open the windows menu.

· Select “Minimize” option from the menu or press “n”.

Maximize/Restoring a window

Using mouse

· To make a window Full screen (fill the entire screen), click its Maximize button or double-click the window's title bar.

· To return a maximized window to its former size, click its Restore button (this appears in place of the Maximize button). Or, double-click the window's title bar again.

Using keyboard

· Press the key combination Alt + Space Bar to open the windows menu.

· Select “Maximize” option from the menu or press “x”.

Drag a window to the top of the desktop to fully expand it

Closing a window

Using mouse

· To close a window click its Close button located at the right corner of the title bar of a window.

Using keyboard

· Press the key combination Alt + Space Bar to open the windows menu.

· Select “Close” option from the menu or press “c”.

Shortcut key: ALT + F4

Switching between windows

To move between any open window or application on your computer, press ALT + Tab keys at a time and it will display list of open windows. Then hold ALT key and go on pressing the tab key to switch between different windows or applications, once the window is selected release the ALT key to switch to the selected window.

2.2
The User Interface

The user interface, or UI, of a device is the look and feel of the on-screen menu system. How it works, its color scheme, how it responds to button presses, all of these things are part of the user interface. Operating System provides an interface for the user to interact with the computer to perform various tasks.

Opening Screen Of Windows - 7

Windows 7 is a graphical user interface operating system developed by Microsoft Corporation. It is used on personal computers, including home and business desktops, laptops, note books. 

The Windows interface includes desktop and a special application desktop toolbar called the taskbar. You can use the taskbar for such tasks as switching between open windows and starting new applications.

The desktop is the primary work area and user interface of a computer. The desktop is displayed once the startup process is complete. It includes the desktop background (or wallpaper) and default icons like my computer, recycle bin, and icons of files, folders and shortcuts which have been saved on the desktop. In most of Windows Operating System, the desktop includes a task bar, which is located at the bottom of the screen by default.

2.2.1
Moving icon on the screen using mouse

Windows operating system provides desktop and small pictures called icons on it. Icons are shortcuts to access application or programs. These icons are movable across the screen.

The following steps are used to move icons on the screen

· Click the mouse button on the icon which you want to move

· Drag the icon to the required location on the screen and release the mouse button.

2.2.2
The Computer Icon

Computer icon allows you to explore and manage the content and the resources of your computer. When you open computer icon it displays all the disk drives, removable storage devices and network locations. The primary location for storing all your files is the local disk (C:), which is the default hard disk drive of the computer. In windows, computer is the gateway to access entire memory to brows all files and folders.

 

2.2.3
Recycle Bin

In windows operating system whenever the files and folders are deleted, it doesn't actually get deleted but by default it moves to a special system folder called Recycle Bin. The recycle bin icon allows us to explore all the deleted files and delete those files permanently or if required we can restore them back.

2.2.4
Taskbar

The task bar is located at the bottom of the screen. The Taskbar allows the user to locate and launch programs through the Start button. Taskbar also contains deferent elements such as taskbar icons, task buttons, show desktop buttons, and notification area.

· Start button: It is the gateway to the computer which is located at left end of the taskbar. Clicking the start button opens up the start menu.

· Taskbar Icons: Taskbar icons consist of short cut or it lets you to launch programs with single click. Taskbar icons include icons for launching windows explorer, internet explorer, media player and user can add user defined icons also.

· Show desktop button: It is used to hide all the open windows and to show the desktop.

· Task buttons: This is the area which contains all the open applications button. You can click these buttons to move from one opened application to another.

· Notification area: It is the area which displays all the program notifications, system status and date and time. It is located at the right end of the taskbar.

Resizing a Taskbar

· Place the mouse pointer on the border of the taskbar

· When the pointer changes to a double- headed arrow, drag the border to enlarge or shrink the taskbar.

Note: 
1. Taskbar cab be resized to half of the desktop screen maximum.

2. Before resizing the taskbar check for lock, if taskbar is locked unlock first and then try resizing.
Moving a Taskbar

· Place the mouse pointer on a empty space of the taskbar.

· Drag the taskbar to the required side of the desktop, we can move taskbar to all the 4 sides of the screen.

Note: Before resizing the taskbar check for lock, if taskbar is locked unlock first and then try moving. 

Start Menu

The Start menu is an important menu as it is gateway to access all the applications, features, files and settings of the operating system, start menu is common y open programs installed on your computer.

To open the start menu click start button from the taskbar or press the windows logo key on your keyboard. Once clicked the start menu appears.

The latest windows operating system start menu is divided into three basic parts.


· The large left pane display a list of recently installed or opened programs on your computer. The default option All Programs is used to access complete list of programs installed.

· The right pane provides access to computer device driver, printer and devices, control panel, user information and help and support features. It is also used to turn off your computer or log off from your computer
· The bottom pane contains search toolbox, which is used to locate or search for applications, programs and files or folders on your computer by typing related keyword or shortcuts.

2.2.5 Running an Application

Windows operating system provide different methods to run an application or a program.
One of the most commonly used method is by using start button.
Running an application using start button

· Click on start button
· Select all programs from the start menu from the list.

· Once the program opens the start menu closes.

Running an application using shortcuts

Windows allows us to create short cuts for programs which are regularly used and they are opened with a single click.

· First create a short cut for your program on your desktop or task bar.

· Once the short cut is created, just by clicking on the shortcut icon we can open t e

application or program.

Running an application using search box

· The search box is one of the most convenient way to run an application or program, just by typing the short name or commands in the search box.

 

2.2.6 Windows explorer viewing of files, folders and directories

For any operating system file management is the crucial or essential element. The Windows operating system provides special tool called windows explorer to explore all file and folders and to perform file management operations.

Windows Explorer is the main tool that you use to interact with Windows 7. It is used to view libraries, files, folders and system drives.

The other advantage of Details view is that you can sort the list of files by clicking one of the column headings, Name or Date Modified. For example, you can right-click one of the column headings and choose More to change what columns are visible.

Windows Explorer can be opened by clicking the Start Button and then clicking either Computer or one of your many folders, such as Documents, Pictures, or Music.

Every Windows Explorer window has a button in its upper-right corner, next to the Help question mark, that lets you turn on the Preview pane a strip along the right side of the window that, in many cases, shows a preview of the file you selected.

Options from the Toolbar

Open: Use this command to open a file or folder, each folder you open appears in the same window and overwrites the previous window contents.

Open in window: If you select this option, every folder will open in a new window.

Close: Use this command to close the active window. 

You can change the size and appearance of your files and folders by using the Views button located on the toolbar of every open folder or from the view menu.

Extra-large icons: An absolutely gigantic view style that takes full advantage of Vista’s near photographic quality icons, which are rendered at 256 x 256 pixels.

Large icons: Similar to the Windows XP Large Icons view, this view style provides 128 x 128 icons laid out in a conventional grid.

Medium icons: A new style that's unique to Windows Vista, Medium Icons are similar in style to Large Icons, but smaller at 64 x 64 pixels.

Small icons: A blast from the past: Small icons appeared in Windows 95, Windows 98, Windows Me, and Windows 2000, but were exorcised from Windows XP for some reason.

List: A columnar version of Small Icons view, with the same size icons but a more linear look.

Details: A columnar view style that uses the same icon size as Small Icons but presents them in a more regulated fashion. Details view is quite prominent in Windows Vista, in sharp contrast to previous Windows client versions.

Tiles: Tiles view presents information about each folder and file to the right of the icon, as with Small Icons and Details, but utilizes a much larger icon (it's the same icon used by Medium Icons view). Because of the extra space available, Tiles view can present more than just the icon’s name. What you see will depend on the file type. Microsoft Word documents, for example, include both the name of the file and the notation "Microsoft Word Document." And digital photos include the name and the date the picture was taken.

Content: New to Windows 7, this view style combines the popular Tiles and Details view, as seen below. It’s essentially a version of the Details view with larger icons.

Arrange by: The easiest and most effective way to organize your stuff is to use file arrangements. You can arrange files in the Documents library by author, for example, or you can arrange the Music library by artist if you’re looking for an album or song by a particular band.

Sort by: Sorting options are similar to arrangements; except they don’t change the way your files appear they just reorder them. Generally, files are listed in alphabetical order by name.

Group by: In addition to arranging and sorting, you can also group files by property like sorting, grouping won’t significantly change the way files are displayed. It just breaks them into different sections, depending on which property you choose.

Choose details: Use this command to select the details you want display for the items in the selected folder.

Go to: Use to go back, forward or up one level or to any recent location.

Refresh: Use to reload the data you were looking at. It displays the most up-to-date version of it.

2.2.7 Creating and Renaming Files and Folders


Windows allows us to create different types of files and folders in any folder or Desktop.


To create new file
· In the folder window, click the file menu and choose new or right click on empty area of folder windows and choose new.

· A submenu lists the new objects you can create: folders, sort cuts and variety of types of files, select required type of file and name them.
To create new folder
· From the tree pane: select the directory under which you want to create a sub directory.

· Choose File, New Folder. On the right pane of the screen, a new folder is created.

Selecting files & folders
i. To select all files in folder:

· Click the folder in the right pane. All the files will be displayed in the right pane

· To select all press – CTRL + A  
ii. To select consecutive files:
· Use shift key + arrow keys
iii. To select non-consecutive files:

· In the right pane of Windows Explorer, click the first item to be selected.

· Hold down CTRL.

· Click all other items that need to be selected.
Copying Files and Folders

Once we select the files to be copied, the next step is to copy the files.

To copy Files and Folders
· In Windows Explorer, select the file or folder to be copied.

· On the edit menu click copy (the files are to be copied to the clipboard. The clip board location where the information you copy or cut is temporarily stored).
· Click the destination folder in the right pane.

· In Windows explorer, click paste in the Edit menu

Alternatively, to copy a file or folder, select it and then press CTRL + C, to paste press CTRL + V.


To Move the files or folders

i.
Select the file or folder to be moved.

ii.
On the edit menu, click cut.

iii.
Click the destination folder in the left pane.

iv.
On the edit menu, click paste.

Alternatively, to cut a file or folder, select and press Ctrl +X then to paste, press Ctrl +V.

To rename files or folders

i.
Right click the file or folder to be renamed.

ii.
Choose rename from right click menu.

iii.
Current name gets selected, Type in the new name.

iv.
Press Enter.

To delete files or folders

If you do not want certain files or folders, you can delete them. All the files 85 folders which are deleted are moved to the recycle bin.

i.
Select file or folder to be deleted.

ii.
On the file menu, click delete or press delete.

A warning appears prompting you to confirm the file deletion.

iii.
If you want to delete, click yes otherwise No.

2.3 Windows settings

The way a system is set up, or the assortment of components that make up the system. Windows settings can refer to configuration of either hardware or software, or the combination of both. Window settings are available in control panel.

2.3.1
Control panel

The control panel is full of system tool to change the way windows looks and behaves. The overall setting of the system is managed using this tool. When you open control panel window it displays number of icons such as date/time, display, fonts, mouse, add/remove programs, intenet/networks, user and system.

2.3.2
Wall Paper and Screen Savers

Wall paper: Wall paper is also known as desktop background which can be any image or picture used as a background for your desktop screen. Wall paper can be activated by the following steps: 

· Click on the start button and select control panel

· Select personalize option from the control panel programs

· Click on the desktop background option.
· Click on the image you would like to set it as a desk top wall paper and close the window.

· Once you have made your entire selections click save changes to return to the personalization window.

Screen Saver: A screen saver is a program which displays either a completely black image or a constantly changing image on a computer monitor. Screen savers usually start automatically when the system is idle state for a preset time.

· Click on the start button and select control panel further select personalization icon.

· Click on the screen saver button located at the right bottom comer of the window.

· Select the screen saver available from the drop down list and change the settings required.

· Set the time for screen saver to be activated when the computer will be idle.

· Press Ok button to finish.

2.3.3
Setting the Date and Time

Date and Time allows you to change the Date and time, Time Zone. Set the date and time. Your computer's clock is used to record the time whenever you create or modify files on your computer. You can change the clock's time and time zone.

 

1. Open Date and Time by clicking the Start button, clicking Control Panel, clicking Clock, Language, and Region, and then clicking Date and Time.

2. Click the Date and Time tab, and then click Change date and time. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

3. To change the time zone, click Change time zone.

4. In the Time Zone Settings dialog box, click your current time zone in the list, and then click OK.

2.4 Advanced Windows

In Advanced Windows, you have the option to set the Visual effects performance, User Profiles, and Startup and right click button, creating short cuts, notepad, windows accessories etc.

2.4.1
Mouse settings (Using right button of the Mouse)

You can customize your mouse in a variety of ways, such as swapping the functions of your mouse buttons, making the mouse pointer more visible, and altering the scroll wheel speed.

To change how the mouse buttons work

1. Open Mouse by clicking the Start button, clicking Control Panel, clicking Hardware, and then clicking Mouse.

2. Click the Buttons tab, and then do any of the following:

· To swap the functions of the right and left mouse buttons, select the Switch primary and secondary buttons check box.
· To change how quickly you must click the buttons to perform a Double-click, move the Double-click speed slider towards Slow or Fast.

· To turn on ClickLock, which enables you to highlight or drag without holding down the mouse button, select the Turn on Click Lock check box. 

To change how the mouse pointer looks

1. Open Mouse by clicking the start button, Clicking Control Panel, clicking Hardware, and then clicking Mouse.
2. Click the Pointers tab, and then do the following:

· To give all of your pointers a new look, click the scheme list, and then click a new mouse pointer scheme.

· To change an individual pointer, click the pointer you want to change in the Customize list, click Browse, click the pointer you want to use, and then click open. 
2.4.2
Creating Shortcuts

Windows allows us to create shortcuts on desktop or on taskbar.

To put a shortcut on the desktop

· Open My Computer.

· Double-click a drive or folder.

· Right click the item you want, such as a file, program, folder, printer, or computer.

· From Right click menu, click Create Shortcut.

2.4.3
Notepad

Notepad is a basic text-editing program and its most commonly used to view or edit text files. A text file is a file type typically identified by the test file name extension.

Change the font style and size

Changes to the font style and size affect all the text in the document.

1.
Click the Format menu, and then click Font.

2.
Make your selections in the Font, Font style, and Size boxes.

3.
When you are finished making font selections, click OK.

Cut, copy, paste, or delete text

Do one of the following:

· To cut text so you can move it to another location, select the text, click the Edit menu, and then click Cut.

· To copy text so you can paste it in another location, select the text, click the Edit menu, and then click Copy.

· To paste text you have cut or copied, click the location in the file where you want to paste the text, click the Edit menu, and then click Paste.

· To delete text, select it, click the Edit menu, and then click Delete.

· To undo your last action, click the Edit menu, and then click Undo.

Insert the time and date in a document

1. Click the location in the document where you want to add the time and date.

2. Click the Edit menu, and then click Time/Date. 

Create a Header or Footer

Headers and footers are text that appears in the top and bottom margins of a document.

1. Click the File menu, and then click Page Setup.

2. In the Header or Footer boxes, type the header and footer text you want to use. You can also use any of the character combinations in the following table to create more sophisticated headers and footers.

The following table describes the different character combinations that can be used when creating headers or footers.

· Insert the date
· Insert the time from your computer's clock 

· Insert the page number

· Insert the name of the file, or "(untitled)" if the file has no name

· Insert an ampersand (&)

· Align the header or footer to the left, center, or right
Note: You can use more than one character combination in the Header or Footer box es. Leave a space or two between each combination to make the header or footer easier to read.

2.4.4
Windows accessories

Windows accessories are a built in programs in windows with a variety of other built in programs within it like system tools, calculator, WordPad, etc.

Calculator: You can use Calculator to perform simple calculations such as addition, subtraction, multiplication, and division. Calculator also offers the advanced capabilities of a programming, scientific, and statistical calculator.

To open calculator do one of following:

· Open Calculator by clicking the Start button. In the search box, type Calculator, and then, in the list of results, click Calculator. 
· Click the Start button, then. All programs, then accessories, and then click  
WordPad: WordPad is a text-editing program you can use to create and edit documents. Unlike Notepad,' WordPad documents can include rich formatting and graphics, and you can link to or embed objects, such as pictures or other documents.
Create, open, and save documents

To -- Do This
Create a new document -- Click the WordPad menu button and then click New.

Open a document -- Click the WordPad menu button and then click Open.

Save a document -- Click the WordPad menu button and then click Save.

Save a document with a new name or format
 -- Click the WordPad menu point to Save as, and then click the format you want to save the document in.
Note: WordPad can be used to open and save text documents (.txt), rich text files (.rtf), Word documents (.docx), and Open Document Text (.dot) documents. Documents in other formats are opened as plain text documents and might not appear as expected.

Format documents

Formatting refers to how the text in your document looks as well as how it's arranged. You can use the Ribbon, located just underneath the title bar to easily change the formatting in your document. For example, you can choose from many different fonts and font sizes, and you can make your text almost any color you want. You can also easily change how your document is aligned.


To -- Do This
Change how text looks in your document -- 
Select the text that you want to change, and then use the buttons on the Home tab in the Font group.

Change how text is aligned in your document -- Select the text that you want to change, and then use the buttons on the Home tab in the Paragraph group.
Insert dates and pictures to documents

To insert the current date:

· On the Home tab, in the Insert group, click Paint drawing.
· Create the drawing that you want to insert and then close Paint.

To insert Picture
· On the Home tab, in the Insert group, click Date and time.

· Click the format you want, and then click OK.

Insert drawing

· On the Home tab, in the Insert group, click Picture.

· Locate the picture that you want to insert, and then click Open.

View Documents: Use the following commands to view documents

To increase or decrease the zoom level -- On the View tab, in the Zoom group, click 
Zoom in or Zoom out.

To view the document at its actual size -- On the View tab, in the Zoom group, click 100%.

To display the ruler -- On the View tab, in the Show or hide group, select the Ruler check box.
To display the status bar -- On the View tab, in the Show or hide group, select the Status bar 
check box.

To change the word wrap settings -- On the View tab, in the Settings group, click Word wrap, and 
then click the setting that you want.
Change the unit of measurement on the ruler -- 
On the View tab, in the Settings group, click 
Measurement units, and then click the units that you want.
Tip: To zoom in and out in a document, you can also click the Zoom in (+) or Zoom out (-) buttons on the Zoom slider in the lower-right comer of the window to increase or decrease the zoom level.

Change page margins: Click the WordPad menu button, click Page setup, and then select the options you want.

Print documents: Click the WordPad menu button, click Print, and then select the options you want.

Paint

Paint is a feature in Windows 7 that you can use to create drawings on a blank drawing area or in existing pictures. Many of the tools you use in Paint are found in the Ribbon, which is near the top of the Paint window. The following illustration shows the Ribbon and other parts of Paint.

The Paint window 
Drawing lines
· These are the tools you can use to draw lines in Paint. 

Pencil Tool: Use the Pencil tool to draw thin, free-form lines or curves,

1.
On the Home tab, in the Tools group, click the Pencil tool.

2.
In the Colors group, click Color 1, click a color, and then drag the pointer in the picture to draw.

To draw a line using the Color 2 (background) color, right-click while you drag the pointer.

Brushes: Use the Brushes tool to draw lines that have a different appearance and texture. By using different brushes, you can draw free-form and curving lines that have different effects.

1. On the Home tab, click the down arrow under Brushes.

2. Click the artistic brush that you want to use.

3. Click Size, and then click a line size, which determines the thickness of the brush stroke.

4. In the Colors group, click Color 1, click a color, and then drag the pointer to paint.

To paint using the Color 2 (background) color, right-click while you drag the pointer. 
Use the

Line tool: Use the Line tool to draw a straight line. When using this tool, you can choose the thickness of the line, as well as the appearance of it.

1. On the Home tab, in the Shapes group, click the Line tool.

2. Click Size, and then click a line size, which determines the thickness of the line.

3. In the Colors group, click Color 1, click a color, and then drag the pointer to draw the line.

4. To draw a line that uses the Color 2 (background) color, right-click while you drag the pointer.

5. (Optional) To change the line style, in the Shapes group, click Outline, and then click a line style.
Curve tool:

1.
On the Home tab, in the Shapes group, click the Curve tool.

2.
Click Size, and then click a line size, which determine the thickness of the line.

3.
In the Colors group, click Color 1, click a color, and then drag the pointer to draw the line.

To draw a line that uses the Color 2 (background) color, right-click while you drag the pointer. 

4.
After you have created the line, click the area in the picture where you want the arc of the curve to be, and then drag die pointer to adjust the curve.

Drawing different shapes

You can use Paint to add different shapes in a picture. The ready-made shapes range from traditional shapes rectangles, ellipses, triangles, and arrows to fun and unusual shapes, such as a heart, lightning bolt, or callouts (to name a few). If you want to make your own custom shape, you can use to the Polygon tool to do this.

Adding text

In Paint, you can also add your own text or message in your picture.

Text Tool: Use the Text tool to enter text in the picture.

1.
On the Home tab, in the Tools group, click the Text tool

2.
Drag the pointer in the drawing area where you want to add text.

3.
Under Text Tools, on the Text tab, click the font face, size, and style in the Font group.

4.
In the Colors group, click Color 1, and then click a color for the text.

5.
Type the text that you want to add.

6.
(Optional) if you want the background of the text area to be filled, in the background group, click Opaque. In the Colors group, click Color 2, and then click a background color for the text area.

Selecting and editing objects

In Paint, you might want to make a change to part of a picture or an object. To do this, you need to select the part of the picture that you want to change, and then make the edit. Some changes you can make include the following: resizing an object, moving or copying an object, rotating it, or cropping the picture to only show the selected item.

Select tool: Use the Select tool to select part of the picture that you want to change.

1.
On the Home tab, in the Image group, click the down arrow under Select.

2.
Do one of the following, depending on what you want to select.

· To select any square or rectangular part of the picture, click Rectangular selection, and then drag the pointer to select the part of the picture you want to work with.

· To select any irregularly shaped part of the picture, click Free-form selection, and then drag the pointer to select the part of the picture you want to work with.

· To select the whole picture, click Select all. 

· To select everything in the picture except for the currently selected area, click Invert selection.

· To delete the selected object, click Delete.

3.
Determine if the Color 2 (background) color is included in your selection by doing the following:

· To include the background color with your selection, clear transparent selection. When you paste the selection, the background color is included and will appear in the pasted item.

· To make the selection transparent so no background color is in the selection, click transparent selection. When you paste the selection, any areas using the current background color will be transparent, which will allow the rest of the picture to appear in its place.

Crop

Use Crop tool to crop a picture so only the part you selected appears in your picture. Cropping lets you change the picture so only the selected object or person is visible.

· On the Home tab, in the Image group, click the arrow under Select, and then click the kind of selection you want to make.

· Drag the pointer to select the part of the picture you want to show.

· In the Image group, click Crop.

· To save the cropped picture as a new file, click the Paint button, point to Save as, and then click the file type for the current picture.

· In the File name box, type a new file name, and then click Save.

· Saving the cropped image as a new picture file prevents overwriting the original picture file.

Rotate

Use rotate tool to rotate the whole picture or a selected part of it.

· Depending on what you want to rotate, do one of the following:

· To rotate the whole picture, on the Home tab, in the Image group, click Rotate, and then click the rotation direction.

· To rotate an object or part of a picture, on the Home tab, in the Image group, click Select. Drag the pointer to select the area or object, click Rotate, and then click the rotation direction.

Moving and copying objects

After you select an object, you can cut or copy the selected item. This lets you use one object many times in your picture if you want, or move an object (when it's selected) to a new part of your picture. 

Cut and paste

Use cut M to cut a selected object and paste it in another part of your picture. When you cut a selected area, the area that is cut is replaced with the background color. Therefore, if your picture has a solid background color, you might want to change the Color 2 color to match the background color before cutting the object.

1. On the Home tab, in the Image group, click Select, and then drag the pointer to select the area or object you want to cut.

2. In the Clipboard group, click Cut.

3. In the Clipboard group, click Paste.

4. With the object still selected, move it to a new place in your picture where you want it to appear.

Copy and paste

Use Copy to copy a selected object in Paint. This is useful if you have lines, shapes, or text that you want to appear multiple times in your picture.

1. On the Home tab, in the Image group, click Select, and then drag the pointer to select the area or object you want to copy.

2. In the Clipboard group, click Copy.

3. In the Clipboard group, click Paste,

4. With the object still selected, move it to a new place in your picture where you want the copy to appear.

Paste a picture into Paint

Use Paste from to paste an existing picture file into Paint. After you paste the picture file, you can edit it without changing the original (as long as you save the edited picture with a different file name than the original).

1.
In the Clipboard group, click the arrow under Paste, and then click Paste from.

2.
Find the picture file that you want to paste into Paint, click it, and then click Open.

Working with color

There are a number of tools to help you work specifically with color in Paint. They let you use the colors you want when you’re drawing and editing in Paint.

Color Boxes

The Color boxes indicate the current Color 1 (foreground color) and Color 2 (background color) colors. How they're used depends on what you're doing in Paint.

The Color boxes

· When using the color boxes, you can do one or more of the following:

· To change the selected foreground color, on the Home tab, in the Colors group, click Color 1, and then click a color square.

· To change the selected background color, on the Home tab, in the Colors group, click Color 2, and then click a color square.

· To paint with the selected foreground color, drag the pointer.

· To paint with the selected background color, right-click while you drag the pointer.

Color Picker: Use the Color picker tool to set the current foreground or background color. By picking a color from the picture, you can make sure that you’re using the color you want when drawing in Paint, so your colors match.

1. On the Home tab, in the Tools group, click Color picker,
2. Click the color in your picture that you want to set as the foreground color, or right- click the color in your picture that you want to set as the background color.

Fill with Color: Use the Fill with color tool to fill the entire picture or an enclosed shape with color.

1.
On the Home tab, in the Tools group, click Fill with color.

2.
In the Colors group, click Color 1, click a color, and then click inside the area to fill it.

3.
To remove the color and replace it with the background color instead, click Color 2, click a color, and then right-click the area to fill it.

Editing Colors: Use Edit colors pip to pick a new color. Mixing colors in Paint lets you choose the exact color that you want to use.

1. On the Home tab, in the Colors group, click Edit colors. 

*
*
*
*
*
*

CHAPTER – 3 WORD PROCESSING BASIC
3.1 Word Processing Basics

Word processor is a software package that helps you to enter text and manipulate words and phrases. You can change a typed letter, document, and report easily and store them for further use. You can print these documents on a printer as and when desired. Thus, documents created on a word processor can be made accurate, giving better look, and prepared and printed in very short time.
3.1.1. An Introduction to MS -Word
Micro Soft Word is a word processor designed by Microsoft. Microsoft word is used to create and maintain electronic documents. Modifications or alterations can easily be made to stored documents, and number of copies can be printed. MS- Word 2007 is one of the most commonly and widely used for creating office & business documents, letters and even graphically designed documents.
3.1.2 Opening MS - Word Package
Microsoft Word 2007 can be opened by the following methods
· Click the Start Button.
· Click on “All Programs” option.

· Select “Microsoft Office” from the list of programs.
· Click on “Microsoft Office Word 2007” program. It will open MS word window.

3.1.3
The Menu Bar

The Microsoft word 2007 version contains Office Button, Quick Access Toolbar, and menus in the form of ribbon, Tabs and Group of commands.

The Microsoft Office Button: It is a special button which is commonly available in all the programs of MS-Office. It is used to handle documents or file management operations such as new, open, save, save as, print, prepare, send, publish and close. This button is located in the upper left comer of the word 2007 window.

The Quick Access Toolbar: This toolbar is located next to the MS < this toolbar displays the commands you frequently use. By default and redo commands appear on the quick access toolbar.

The Title Bar: It is displayed at the top of the application window and located next to the quick access toolbar, the title bar displays the title of the word document on which you are currently working. The default file name is “Document 1”.
The Ruler: A bar containing a scale that indicates tabs, paragraph indents and margins in the paragraph. The horizontal ruler is always displayed at the top of the document window and the vertical ruler is displayed only in the page layout view.

1.
Click the View tab to choose it.

2.
Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon. 

The Text Area: Just below the ruler is a large area called the text area. You type your document in the text area. The blinking vertical line in the upper-left comer of the text area is the cursor. It marks the insertion point. As you type, your text displays at the cursor location. The horizontal line next to the cursor marks the end of the document.

The Vertical and Horizontal Scroll Bars: The vertical and horizontal scrollbars enable you to move up, down, and across your window simply by dragging the icon located on the scrollbar. The vertical scrollbar is located along the right side of the screen. The horizontal scroll bar is located just above the status bar. To move up and down your document, click and drag the vertical scrollbar up and down. To move back and forth across your document, click and drag the horizontal scrollbar back and forth. You won’t see a horizontal scrollbar if the width of your document fits on your screen.

The Status Bar: The Status bar appears at the very bottom of your window and provides information such as the current page and the number of words in your document.

You can change what displays on the Status bar by right-clicking on the Status bar and selecting the options you want from the Customize Status Bar menu. You click a menu item to select it. You click it again to deselect it. A check mark next to an item means it is selected.

Understanding Document View: In Word 2007, you can display your document in one of five views: Draft, Web Layout, Print Layout, Full Screen Reading, or Online Layout.

Draft View: Draft view is the most frequently used view. You use Draft view to quickly edit your document.

Web Layout: Web Layout view enables you to see your document as it would appear in a browser such as Internet Explorer.

Print Layout: The Print Layout view shows the document as it will look when it is printed.

Reading Layout: Reading Layout view formats your screen to make reading your document more comfortable. 

Outline View: Outline view displays the document in outline form. You can display headings without the text. If you move a heading, the accompanying text moves with it.

You should use Draft view for the secessions. Before moving ahead, make sure you are in Draft view.
1.
Click the View tab.

2.
Click Draft in the Document Views group. When the Draft option is selected it appears in a contrasting color.

3.1.4
Using the Help

Microsoft Word 2007 provides a special tool to get assistance on any word topic or task. This tool is installed on your computer when word 2007 was installed. MS-Office also provides online help from office.com. (Internet connection is required)

The Following Methods are used to get the Help.

1. Click the word help button located at the right end of the ribbon or press the shortcut key FI

2. To find a help on specific topic, type a word or phrase related to the topic in the search box and press enter button to get help.

3.2
Opening and Closing Documents

MS- Word allows us to open an existing files and close opened files.
3.2.1
Opening Document

After learning to getting started with MS Word 2007 and its parts, now we need to know how to open a existing MS Word 2007 document in three ways.

Method 1: Using Office Button
1.
Click on Office Button then click on Open option and you will get new window opened with available MS Word document.

2
Select the location in the right panel where you have saved MS WORD 2007 document.
3.
Double click on the document displayed in the list or select the document and then click open tab located at the bottom of the window to open the required MS Word document.

Method 2: Using Quick Access Toolbar

Click on the open icon present in quick access tool bar to open a MS Word document

Method 3: Using Shortcut Key

Use Ctrl + O combination keys to open a MS Word document

Save: When saving a file for the first time use Save or Save As. Both commands open the Save As dialog box. After you save your work for the first time, you must continue to save in order to prevent losing your data. To do so, follow the methods.

Method 1: Using Office Button

Click on Office Button then click on Save option to save your MS Word 2007 document. Method2: Using Quick access tool bar
Click on the save icon present in quick access tool bar to save a MS Word document. Method 3: Using Shortcut Key
Use Ctrl + S combination keys to save a MS Word document.

Save As: Save As lets you save an existing file under a new name, allowing you to create a new file. For example, if you want to edit or update a file, but want to keep the original. So use Save As to save it with a new name, and then edit the new file while having the original as it is. To do so, follow the steps

Method 1: Using Office Button

1.
Click on Office Button then click on Save As option and you will get new window opened with all location to get Save As your MS Word document.

2.
Select the location in the right panel where you want to save MS WORD 2007 document.

3.
Type a name in the file name block with which you want your document to be saved.

4.
Click on the save tab located at the bottom of the window to save MS Word document. Note: You can use Save As type from the list like, PDF, Web Page, Xml etc.

Method 2: Using Function Key

Use F12 function key to get Save As window opened to save a MS Word document.

1.
In the Save As window, click the Save As type arrow and choose the Word 97-2003 Document (*.doc)

2.
Click on the Save button. The filename and its extension will now be displayed in the title Bar of the window.

Closing File

· To close a file, click the Office button and then click on the close icon.

· To close Word completely, click the Exit Word Button X Exit Word 8

3.2.2
Page Setup

We can use the Page Setup group to change the margins, paper size and layout of the document. After highlighting the Page Setup group, you see: Margins, orientation, size, columns, breaks, line number and hyphenation. When working with these tools, you can apply the changes to the Whole Document.

Margins: This tab allows you to set the margins in the document. You can set the following margins:

By clicking on margins tool you will get some predefined margin setting as normal, narrow, moderate, wide, mirrored and office 2003 default. You can select any of them and apply the same marginal setting to your document. 

If you want to apply the marginal setting manually as per document required then click on Custom Margins option available at the bottom of the margin list and do the needed settings as follows
1. Top: Sets the distance from the top of the page to the first line of text.

2. Bottom: Sets the distance from the bottom of the page to the last line of text.
3. Left: Sets the distance from the left edge of the page to the start of the text.
4. Right: Sets the distance from the right edge of the page to the end of the text.
5. Gutter: Sets an additional amount of margin space for pages that are to be bound.
Paper: This tab includes the following options for setting your paper size
· Paper Size: Allows you to pick from a variety of paper sizes including Letter, Legal, and various other envelope sizes.
· Width: Sets the width of the paper and is automatically set when you choose a Paper Size. If you change the value of this field, the Paper Size field changes to Custom Size.
· Height: Sets the height of the paper and is set automatically according to the Paper Size. Changing the height automatically changes Paper Size to Custom Size.
Layout: This tab helps to set the element such as the Line Numbers, control, formatting sections, headers, footers, and page alignment.
Orientation: You can choose either portrait (vertical) or landscape (horizontal orientation for your document. When you change the orientation the overall view of the page changes to the orientation that you choose
1.
On the Page Layout tab, in the Page Setup group, click Orientation,

2.
Click Portrait or Landscape
Size: It is important to set or select appropriate paper size suitable for the document printing. Select from the standard sizes like, A4, A3, Letter, Legal etc. or specify the width and the height in the custom settings. The commonly used paper size is A4 and Legal.

3.2.3
Printing Document

Word 2007 program is used to prepare the document for two purposes

· Electronic document (soft copy) for sharing document on the web (electronically)

· Printout (Hard copy) of the document used as document for physical filing or official use.

The following methods are used to print a document,

· Open the document you want to print click “ office button” and choose “print” option

· Press Ctrl + P/ Ctrl+Shift+F12 keys to open print dialogue box.

After opening the print dialogue box, it is necessary to set the required option to get printout properly like,

Printer Selection

· Select the printer if the installed printers in your computer are more than one.

· If your computer is having a single printer installed, then by default the installed printer will be selected and no need to select the printer. 
Selecting the range of page
· Page Range: To print the entire document click “All” button.
· To Print Specific Range of Pages: To print a range of pages, mention the page number (to 8s from) in the page number box

· To Print a Particular Page: Place the cursor in the page and select “current page” option in print dialogue box.

Mentioning the Number of Copies: 

Confirm the number of copies in the “number of copies” box.

3.2.4
Show or Hide Formatting Marks

On the Home tab, in the Paragraph group, click Show/Hide. The Show/Hide button will not hide all formatting marks if you selected certain marks such as paragraph marks or spaces, to be displayed at all times.

Turn off Selected Formatting Marks

· Click the Microsoft Office Button and then click Word Options.

· Click Display.

· Under Always show these formatting marks on the screen, clear the check boxes for any formatting marks that you do not want to show in your documents at all times.

Understanding Non-printing Characters: Certain characters called nonprinting characters do not print and will not appear in your printed document but do affect your document layout. You can select to see these characters on the screen as you type or you can select to have them remain invisible. This table describes most of Non-printing characters. 

Character – Denotes

· -- A tab

Character -- A Space

-- The end of a paragraph

Hidden
 -- Hidden text
To view non printing characters:

1. Choose the Home tab.

2. Click the Show/Hide button in the Paragraph group . The Show/Hide button appears in a contrasting color, when it is selected.

3.2.5 Inter Word Spacing

Selecting Expanded or Condensed alters the spacing between all selected letters by the same amount. Kerning alters the spacing between particular pairs of letters.

To Expand or Condense the Space Evenly Between All the Selected Characters

1.
Select the text that you want to change.

2.
On the Home tab, click the Font Dialog Box Launcher, and then click the Character Spacing tab.

3.
In the Spacing box, click Expanded or Condensed, and then specify how much space you want in the by box.

To Kern the characters those are above a Particular Point Size

1.
Select the text that you want to change.

2.
On the Home tab, click the Font Dialog Box Launcher, and then click the Character Spacing tab.

3.3
Moving Around in a Document

Moving around in document is easy in Word document by using the tools that Microsoft provides. Word features a variety of buttons and commands that help you get exactly where you want to go.

3.3.1
Scrolling the Document by Link

Use CTRL + Click to follow hyperlink, select this option to make it easier to edit the text of hyperlinks. When this option is turned on, you must press CTRL while you click the link in order to follow the link. When this option is turned off, clicking the link causes Word to go to the destination of the link, which makes scrolling the documents to the required location. 

Scrolling the Document by Paragraph: Select this option to select the cross reference tool in links option and select the paragraph and mark it when you select that marked paragraph at any location the document will scroll up to that paragraph. If you include the paragraph mark when you cut and paste a paragraph, you don't leave a blank paragraph, and your formatting automatically stays with the paragraph.

3.3.2
Fast Scrolling and Moving Pages

You can move around each page of a document by any of the following methods:

· Scrolling up and down using the mouse wheel. To move around a page just by moving the mouse:

1.
Right-click the page and select Auto scroll.

2.
Move the mouse pointer towards the bottom of the window to scroll down; it will scroll faster depending on how far down the window you go.

3.
To stop auto scrolling, click anywhere in the document.

· Using the scroll bar on the document window.

· Using the up and down arrow keys of your keyboard.

Dragging the page around with your mouse as if you are grabbing it. To do this:

· Move the mouse pointer over the page and hold down the middle mouse button to drag it around.

· If you don't have a middle mouse button, hold down the left and right mouse buttons at the same time, then drag.

You Can Move Between Pages of a Document using one of the Following Methods:

· Press the Ctrl + Page Up or Ctrl + Page Down buttons on the key board. To go to a specific page Type a page number in Select Page on the toolbar and press Enter

· Click the File options menu in the top right comer and select First Page. You can also press Ctrl + Home on your keyboard.

· Click the File options menu in the top right corner and select Last Page or press Ctrl + End on your keyboard.

· To move ten pages at a time, press Shift + Page Up or Shift + Page Down.

You can only move around one page at a time, by default. If you want to move between pages just by scrolling or dragging, click the View options button in the top-right corner and select Continuous.

3.4
Using a Document/Help Wizard

Many people use the handy Wizards that are included with Word. Some of these Wizards are used to create specialized documents. For instance, Word includes Wizards to help create different types of legal documents and business letters. These templates help you to quickly create generalized versions of documents. You can create your own Wizards.

To Create a Wizard, Follow these General Steps

1.
Create a document template that defines the most general appearance of the document.

2.
Create the macros necessary for the Wizard. These macros create the user interface and modify the document under program control. 

3. 
Make sure the macro is set to automatically run when the document template is opened.

4.
Rename the template (DOT) to a Wizard file (WIZ).

To Modify an Existing Wizard, Follow these Steps

1.
Use Word to open the WIZ file. Make sure you use the Open option from the File menu; don't double-click on the WIZ file, as this will start the Wizard.

2.
Immediately save the Wizard file under a different name. Make sure you use the WIZ extension for the file.

3.
Choose Macro from the Tools menu, then choose Macros from the resulting submenu. Word displays the Macros dialog box.

4.
Make sure that only the macros in the current file (your Wizard) are displayed.

5.
Modify the macros included in the Wizard to do what you want them to do.

6.
Modify the Wizard document itself.

7.
Save your changes.

3.5
Text Creation and Manipulation

There are several types of Word documents you can start from like blank document, web page and template. Blank document should be used when you want to create a traditional printed document. Use a template when you want to reuse text custom toolbars, macros, shortcut keys, styles and Auto Text entries. The text can be copied, moved to a different location. Basic cut, copy and paste features of windows can be used here. Text can be aligned in different ways.

3.5.1
Paragraph and Tab Settings

Paragraph and tab settings are the basics elements of text formatting. MS word allows us to add paragraph spacing before or after.

Add Space Before or After Paragraphs: When creating a document, space is often used to clearly identify where each paragraph begins and ends. By default, Word places lightly more space between paragraphs than it does between lines in a paragraph. You can increase or decrease the amount of space that appears before and after paragraphs by entering amounts in the before and after fields in the Paragraph section of the Page Layout tab. 
1.
Place your cursor anywhere in the second paragraph of the sample text you created in.

2.
Choose the Page layout tab. The default spacing appears in the Spacing Before field.
3.
Click the up arrow next to the Spacing before field to increase the space before the paragraph.
4.
Click the up arrow next to the Spacing after field to increase the amount of space after the paragraph.
Change Line Spacing: Line spacing sets the amount of space between lines within a paragraph. The spacing for each line is set to accommodate the largest font on that line. If the lines include smaller fonts, there will appear to be extra space between lines where the smaller fonts are located. Atl. 5, the line spacing is set to one-and-a-halftimes the single-space amount. At 2.0, the line spacing is set to two times the single-space amount (double space)

1.
Place your cursor anywhere in the first paragraph of the sample text you created in.

2.
Choose the Home tab.

3.
Click the Line Spacing button in the Paragraph group. A menu of line spacing options appears.

4.
Click 2.0 to double-space the first paragraph.

Create a First-Line Indent:
If you want to indent the first line of your paragraphs, you can use the Paragraph dialog box to set the amount by which you want to indent. In the Special Field of the Paragraph dialog box, you tell Word you want to indent the first line by choosing First Line from the menu options. In the by field, mention the amount, in inches by which you want to indent.

1.
Place your cursor anywhere in the second paragraph of the sample text you created in the document.

2.
Choose the Page Layout tab.

3.
Type 1" in the Indent Left field or use the up or down arrows to set the field value to 1".

4.
Type 1" in the Indent Right field or use the up or down arrows to set the field value to 1". Your paragraph is now indented one inch from both the left and right margins, as in the example. 

3.5.2
Text Selection

In MS word to apply any format to the text first need to select text.

Create Sample Data and Select Text: In your Word document create three paragraphs. You can use these paragraphs to practice what you learn. The following example teaches you how to create data and how to select data. You can select by using the arrow keys or by clicking and dragging. When using the arrow keys, use the up arrow to move up, the down arrow to move down, the left arrow to move left, and the right arrow to move right. When using the mouse, press the left mouse button and then drag in the direction you want to move.

Create Sample Data

Type three paragraphs in the document.

Select with the Mouse

1. Place your cursor before the first word in the second paragraph.

2. Press and hold down the left mouse button.

3. Drag the mouse until you have highlighted the second paragraph,

4. Click anywhere outside the highlighted area to remove the highlighting.

3.5.3
Cut, Copy and Paste

These are the editing tools use to move or copy text from one part of document to another.

Cut and Paste: You can use Word's Cut feature to remove information from a document. Then you can use the Paste feature to place the information you cut anywhere in the same or another document.

Cut with the Ribbon

Type "GOALS ARE THE PATH WAY FOR SUCCESS”.

1. Select "GOALS ARE. “

2. Choose the Home tab.

3. Click the Cut button from the clipboard group

Paste with the Ribbon

1.
Place the cursor after the period in the sentence "GOALS ARE THE PATH”.

2.
Press the spacebar to leave a space.

3.
Choose the Home tab.

4.
Click the Paste button in the Clipboard group. Word pastes the text on the Clipboard. Your text should now read: "GOALS ARE THE PATH WAY FOR SUCCESS”

Alternate Method—Cut with Keys

1. Type "GOALS ARE THE PATH WAY FOR SUCCESS”

2. Select "GOALS ARE.” 

3. Press Ctrl + x.

4. Your text should now read: “THE PATH WAY FOR SUCCESS”

Alternate Method—Paste with Keys

1.
Place the cursor after the period in the sentence: “THE PATH WAY FOR SUCCESS”

2.
Press the spacebar to leave a space.

3.
Press Ctrl + v.

4.
Your text should now read: “THE PATH WAY FOR SUCCESS GOALS ARE”

Copy and Paste

In Microsoft Word, you can copy information from one area of a document and place the information you copied anywhere in the same or another document. In other words, after you type information into a document, if you want to place the same information somewhere else, you do not have to retype the information. You simple copy it and then paste it in the new location. As with cut data, Word stores copied data on the Clipboard.

Alternate Method—Copy with Keys

1. Type the following: “GOALS ARE THE PATH WAY FOR SUCCESS”

2. Select “GOALS ARE THE PATH WAY. “

3. Press Ctrl + c. Word copies the information you selected to the Clipboard.

Alternate Method—Paste with Keys

1.
Place the cursor after the period in the sentence “FOR SUCCESS.”

2.
Press the spacebar to leave a space.

3.
Press Ctrl + v.

4.
Your text should now read: “GOALS ARE THE PATH WAY FOR SUCCESS GOALS ARE THE PATH WAY.”

Undo and Redo

You can quickly reverse most commands you execute by using Undo. If you then change your mind again, and want to reapply a command, you can use Redo.

1. Type "Nothing Is Impossible".

2. Click the Undo button on the Quick Access menu. The typing disappears.

3. Click the Redo button on the Quick Access menu. The typing reappears.

4. Select “Nothing Is Impossible.” 

5. Press Ctrl + b to bold. Word bolds the text.

6. Press Ctrl + i. Word italicizes the text.

7. Press Ctrl + u. Word underlines the text.

8. Click the down arrow next to the Undo icon. You will see the actions you performed listed. To undo the underline, click Underline; to undo the underline and italic, click Underline Italic; to undo the underline, italic, and bold click Bold etc.

9. To redo, click the Redo icon several times.

Alternate Method — Undo & Redo by Using Following Steps

1. Type "Nothing Is Impossible".

2. Press Ctrl+z. The typing disappears.

3. Press Ctrl+y. The typing reappears.

3.5.4
Font and Size Selection

A font is a set of characters (text) represented in a single typeface. Each character within a font is created by using the same basic style. In Microsoft Word, you can change the size of your font. The following exercise illustrates changing the font size.

Change the Font Size

1. Type "Work Is Worship."

2. Select "Work Is Worship.”

3. Choose the Home tab.

4. In the Font group, click the down arrow next to the Font Size box. A menu of font sizes appears.

5. Move your cursor over the menu of font sizes. As you do, Word 2007 provides 
a live preview of the effect of applying each font size.

6. Click 28 to select it as your font size.

Change the Font: In Microsoft Word, you can change the font (the "family or style” of type you use for your text). This feature is illustrated in the following example

Change the Font with the Ribbon

1. Type the following: "Changing fonts"

2. Select "Changing fonts.” 

3. Choose the Home tab.

4. Click the down arrow next to the Font field. A menu of fonts appears.

5. Move the cursor over the list of fonts. Word 2007 provides a live preview of what the font will look like if you select it.

3.5.5
Bold, Italic and Underline

Make the text Bold: When creating a document, you may need to emphasize particular words or phrases by bolding, underlining, or italicizing. Also, certain grammatical constructs require that you bold, underline, or italicize. You can bold, underline, and italicize when using Word. You also can combine these features—in other words; you can bold, underline, and italicize a single piece of text.

1. In the MS Word document select the text.” You can place the cursor before text.” Press the Shift key; then press the right arrow key until the entire word is highlighted.

2. Choose the Home tab.

3. Click the Bold button in the Font group. You have bolded the text.

4. Click anywhere in the text area to remove the highlighting.

Make the Text Italics: You can make the text italic with the following methods

1. In the MS Word document select the text.” You can place the cursor before text.” Press the Shift key; then press the right arrow key until the entire word is highlighted.

2. Choose the Home tab.

3.  Click the Italic button on the Ribbon. You have italicized the text.

4. Click anywhere in the text area to remove the highlighting.

Make the Text Underline: You can make the text underlined with the following methods

1. In the MS Word document select the text.” You can place the cursor before text.” Press the Shift key; then press the right arrow key until the entire word is highlighted.

2. Choose the Home tab.

3. Click the Underline button
in the Font group

3.5.6
Alignment of Text - Center, Left, Right and Justify

Microsoft Word gives you a choice of several types of alignments. Left-aligned text is flush with the left margin of your document and is the default setting. Right-aligned text is flush with the right margin of your document, centered aligned text is centered between the left and right margins, and justified text is flush with both the left and right margins 

Right-alignment

1. Select the paragraphs you created.

2. Choose the Home tab.

3. Click the Align-right in the Paragraph group. Word right-aligns your paragraphs

Left-alignment

1. Select the paragraphs you created.

2. Choose the Home tab.

3. Click the Align-left button in the Paragraph group. Word left-aligns your paragraph.

Center-alignment

1. Selected the paragraphs you created.

2. Choose the Home tab.

3. Click the Center button in the Paragraph group. Word centers your paragraph.

Justify-alignment

1. Select the paragraphs you created.

2. Choose the Home tab.

3. Click the justify button in the Paragraph group. Word justifies your paragraph.

Create a Hanging Indent

The hanging indent feature indents each line except the first line by the amount specified in the By held, as shown in the example.

Type the following

"Hanging Indent: The hanging indent feature indents the first line by the amount specified in the Left field. Subsequent lines are indented by the amount specified in the Left field plus the amount specified in the field."

1. Select the paragraph you just typed.

2. Choose the Home tab.

3. Click the launcher in the Paragraph group. The Paragraph dialog box appears,

4. Choose the Indents and Spacing tab.

5. In the special field, click to open the pull-down menu.

6. Click Hanging.

7. In the by box, type 2".

8. Click OK.

9. Place the cursor after the colon following “Hanging Indent.”

10. Press the Tab key. Notice that the indentation changes. 

3.6
Formatting the Text

To create and design effective documents, you need to know how to format text. In addition to making your document more appealing, formatted text can draw the reader's attention to specific parts of the document and help communicate your message

3.6.1
Changing Font Color

A font is a se t of characters (text) represented in a single type face. Each character within a font is created by using the same basic style. In Microsoft Word you can change the color of your font.

The Following Steps Illustrates

1. Type one paragraph of text

2. Select text

3. Choose the Home tab

4. In the Font group, click the down arrow next to the text highlighter box. A menu of font color appears.

5. Move your cursor over the menu of font colors. As you do, Word 2007 provides a live preview of the effect of applying each font color.
6. Click the required color to select it as your font color.

3.6.2 Paragraph Indenting


Indentation allows you to indent your paragraph from left and/or right margin. You may find this necessary when you are quoting a large block of text. The following exercise shows how to indent a Paragraph 1 inch from each side.

1. Place your cursor anywhere in the second paragraph of the sample text you created the 

document.
2. Choose the Page Layout tab.

3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to 
1".

4. Type 1” in the Indent Right field or use the up or down arrows to set the field value to 
1”. Your paragraph is how indented one inch from both the left and right margins, as in the example.

3.6.3
Bullets and Numbering

In Microsoft Word, you can easily create bulleted or numbered lists of items. If you have lists of data, you may want to bullet or number them. Several bulleting and numbering styles are available, as shown in the examples.

You can select the one you wish to use. 

Examples Numbering: 

1. Bengaluru


1) Bengaluru


i. Bengaluru

2. Mysore
2) Mysore
ii. Mysore

3. Hubballi
3) Hubballi


iii. Hubballi

4. Mangaluru
4) Mangaluru
iv. Mangaluru

5. Vijayapura
5) Vijayapura
v. Vijayapura

A. Bengaluru
a) Bengaluru
a. Bengaluru
B. Mysore
b) Mysore
b. Mysore
C. Hubballi
c) Hubballi
c. Hubballi
D. Mangaluru
d) Mangaluru
d. Mangaluru
E. Vijayapura
e) Vijayapura
e. Vijayapura
Examples Bullets:
· Bengaluru


· Mysore 

· Hubballi

· Mangaluru

· Vijayapura

· Bengaluru
· Mysore


· Hubballi

· Mangaluru

· Vijayapura

· Bengaluru

· Mysore 

· Hubballi

· Mangaluru

· Vijayapura

· Bengaluru

· Mysore 

· Hubballi

· Mangaluru

· Vijayapura

· Bengaluru

· Mysore 

· Hubballi

· Mangaluru

· Vijayapura

· Bengaluru

· Mysore 

· Hubballi

· Mangaluru

· Vijayapura

Bullets

For list of data bullets can be inserted using bullets option.

To insert bullets

1. Type the following list as shown: Bengaluru, Mysore, Hubballi, Mangaluru, Vijayapura.

2. Select the words you just typed.

3. Choose the Home tab.

4. In the Paragraph group, click the down arrow next to the Bullets button j £•••..?• The Bullets Library appears.

5. Click to select the type of bullets you want to use. Word adds bullets to your list.

 Note: As you move your cursor over the various bullets styles, Word displays the bullet style onscreen.

To Remove the Bullets

1. Select the list again.

2. Choose the Home tab. 

3. In the Paragraph group, click the down arrow next to the Bullets icon. The Bullet dialog box appears.

4. Click None. Word removes the bullets from your list.

Numbering

For list of data numbering can be inserted using numbering option.

To insert numbering

1. Type the following list as shown: Bengaluru Mysore Hubballi Mangaluru Vijayapura

2. Select the words you just typed.

3. Choose the Home tab.

4. In - the Paragraph group, click the down arrow next to the Numbering button. The Numbering Library appears.

5. Click to select the type of numbering you want to use. Word numbers your list.

Note: As you move your cursor over the various number styles, Word displays the number style on screen.

To Remove the Numbering

1. Select the list again.

2. Choose the Home tab.

3. In the Paragraph group, click the down arrow next to the Numbering icon. The Number dialog box appears.

4. Click None. Word removes the numbering from your list.
3.6.4
Use of Tabs and Tab Settings

You might want to use the ruler to set manual tab stops at the left side, middle, and right side of your document.

You can quickly set tabs by clicking the tab select or at the left end of the ruler until it displays the type of tab that you want and then clicking the ruler at the location you want.

Different types of tab stop are

· A Left Tab stop sets the start position of text that will then run to the right as you type.

· A Center Tab stop sets the position of the middle of the text. The text centers on this position as you type.

· A Right Tab stop sets the right end of the text. As you type, the text moves to the left.
· A Decimal Tab aligns numbers around a decimal point. Independent of the number of digits, the decimal point will be in the decimal position. (You can align numbers around a decimal character only; you cannot use the decimal tab to align numbers around a different character, such as a hyphen or an ampers and symbol).

· A Bar tab stop do not position text. It inserts a vertical bar at the tab position.

 

If you want your tab stops at precise positions that you can't get by clicking the ruler, or if you want to insert a specific character (leader) before the tab, you can use the Tabs dialog box.

To display the Tabs dialog box, double-click any tabs top on the ruler, or do the following:
1. On the Page Layout tab, click the Paragraph Dialog Box Launcher,

2. In the Paragraph dialog box, click Tabs.

3.6.5
Changing Case

In Word 2007, you can change the capitalization of words, sentences, or paragraphs by doing the following:

Select the text that you want to change the case. On the Home tab, in the Font group, click Change Case (as shown in the diagram), and then click the capitalization option that you want.

· To capitalize the first letter of a sentence and leave all other letters as lowercase, click Sentence Case.

· To exclude capital letters from your text, click lowercase.

· To capitalize all of the letters, click UPPERCASE

· To capitalize the first letter of each word and leave the other letters lowercase, click Capitalize Each Word.

· To shift between two case views (for example, to shift between Capitalize Each Word and the opposite, cAPITALIZEeACHwORD), clicktOGGLEcASE.

· To apply the small capital (Small Caps) letter formatting to your text, see the note and diagram. 

To apply the small capital (Small Caps) letter formatting to your text, select the text, and then on the Home tab, in the Font group, click the arrow in the lower right corner. In the Font dialog box, under Effects, select the Small Caps checkbox. See the diagram for details.

1. Select the Font group.

2. Click the arrow in the lower right comer of the Font group.

3. Check mark the Small Caps check box.

Using shortcut key: To change case by using a keyboard shortcut, Press SHIFT+F3

3.7
Handling Multiple Documents

Microsoft word allow us to create multiple documents and we can open number of documents at a time,

3.7.1
Opening and Closing Multiple Documents

· Just keep using the Open command to open documents. No official limit exists on the number of documents Word can have open, though you should avoid having too many open (more than ten or so), because they slow down your computer.

· In the Open dialog box, select multiple documents to open. Press and hold the Ctrl key as you click to select documents. Click the Open button, and all the documents open, each in its own window.

· From any folder window, select multiple Word document icons. Drag them with the mouse or Ctrl + click to select multiple documents. Press the Enter key to open the lot.

Switch between Multiple Documents

Each document dwells in its own Word program window. One way to switch between them is to use the Switch Windows menu on the View tab. The menu lists as many as nine open documents in Word: To switch to another document, choose it from the menu.

When more than nine documents are open at a time, the last item on the Switch Windows menu is the More Windows command. Choosing this item displays the Activate dialog box, which lists all open document windows. Select a document from the window and click OK to switch to it.

View more than one document at a time to see two or more documents displayed on the screen at the same time, select the View tab and click the Arrange All button. Immediately, Word organizes all its windows, by placing them on the screen like the pieces of a jigsaw puzzle.

Although you can see more than one document at a time, you can work on only one at a time. The document with the highlighted title bar is the one "on top.”

Clicking a window's Maximize button restores the document to its normal, full-screen view 

3.7.2
Cut, Copy and Paste across the Document

Word Document Text can be edited using cut, copy and paste options.

Cut and Paste

· The Cut feature allows you to remove selected text from the document and temporarily place it on the Office Clipboard.

· The clipboard is a temporary storage file in your computer's memory. Items placed on the clipboard will remain there until you exit Word.

· The Paste feature allows you to get text from the clipboard and place it in the same or even another document.

· Copy and Paste

· The Copy feature allows you to copy selected text from the document and temporarily place it on the clipboard.

· The clipboard can hold up to 25 items. Once you copy the 26th item, the first copied item will be deleted.

· The Paste feature allows you to select any of the collected items on the clipboard and place them in the same or another document.

You can copy information from many different sources including websites, emails, and other

Office applications like Excel and Power Point.

3.7.3. Saving of Clip Boards

Microsoft word 2007 allows to save the text, clip arts, images, table, charts, etc., with the

help of clip board tool. To do so follow the steps

· Select the text, clip arts, images, table, charts, etc., by clicking tool from clip board or press Ctrl + C combination keys.

· On the Home tab, in the Clipboard group, click PASTE to save the text, clip arts, images, table, charts, etc. in the clipboard.

3.8
Table Manipulation

A table is a grid of rows and columns that intersect to form cells. The lines that mark the cell boundaries are called gridlines. Ii is often easier to read or present information in table format than in paragraph format. Using Word's table feature, you can create a table and insert text, pictures, or another table into the table’s cells.
3.8.1
Concept of Row, Column and Cell

Row: A row is a horizontal block of straight lines arranged one by one.

Column: A column is vertical block of straight lines arranged one after one.

Cell: A cell is block formed by the intersection of a row and a column. 

3.8.2
Create/Draw a Table

There are two ways to create a table:

1. Insert a table by using the Insert Table dialog box or the Insert Table button.

2. Draw a table by using the Tables and Borders Toolbar.

Note: You can apply formatting options to tables, such as borders and shading, or display a table with or without gridlines.

Keying and Editing Text in Tables

Keying and editing text in tables is similar to working with text in paragraphs. The Insert and Delete keys work the same way. But if you key text in a cell and press Enter, a new paragraph is created within the same cell. The first row of a table is often called the header row, in which each cell contains a heading for the column of text below it.

Shortcuts for Moving Between Cells
To move to -- Press

Next Cell -- Tab

Previous Cell -- Shift + Tab

First Cell in the Current Row
 -- Alt + Home

Last Cell in the Current Row -- Alt + End

Top Cell in the Current Column -- Alt + Pg Up

Last Cell in the Current Column --
Alt + Pg Dn
3.8.3
Changing Cell Width and Height

You can resize a whole table to improve readability or to improve the visual effect of your document. You can also resize one or more rows, columns, or individual cells in a table.

Change the Row Width in a Table

1. Select the table in which you want to change the width of the cell.

2. Click on the column line in the table or click on the column margin in the ruler located at the top of the window.

3. Drag the column line of the table or the column margin from the ruler till the required width.

Change the Column Height in a Table

1. Select the table in which you want to change the height of the cell.

2. Click on the row line in the table or click on the row margin in the ruler located at the top of the window.

3. Drag the row line of the table or the margin from the ruler till the required height. 

3.8.4
Alignment of Text in Cell

Text within the cell can be aligned as top left, top center, top right, center left, center right, bottom left and bottom right with the help of table tool ribbon.

1. Select the cell that is to be aligned.

2. Click on the table tool tab

3. Select alignments group.

4. Select the desired alignment style

3.8.5
Copying of Text in the Cell

MS-Word allows us to copy the content of the table cell from one location to another with the following ways

1. Select the text that you want to copy.

2. Click on Edit select Copy or press ctrl + c combination keys

3. Click in the cell in which you want to paste the text.

4. Click on Edit select Paste or Paste Cells or press ctrl + v combination keys.

3.8.6
Insert/Deleting of Row or Column

MS-Word allows us to insert or delete rows and columns

To Add a Row

You can add a row above or below the cursor position.

1. Click where you want to add a row, and then click the Table Layout tab.

2. Under Rows & Columns, click Above or Below 
Notes:

1. You can also use the Draw tool to draw a row in a selected table. On the Tables tab, under Draw Borders, click Draw, and then draw a line through a row.

2. To add a row at the end of a table, click the last cell of the last row, and then press the TAB key.

To Delete a Row

1.
Click a row or cell in the table, and then click the Table Layout tab.

2.
Under Rows 8B Columns, click Delete, and then click Delete Rows.

To Add a Column

1.
Click a column or cell in the table, and then click the Table Layout tab.

2.
Under Rows & Columns, click Left or Right.

To delete a column

1.
Click a column or cell in the table, and then click the Table Layout tab.

2.
Under Rows & Columns, click Delete, and then click Delete Columns.

3.8.7
Borders of Table

Add borders for a whole table or for selected table cells

1.
Click the table or select the cells to which you want to add borders.

2.
On the Tables tab, under Draw Borders, click Borders, and then click the borders that you want.

To Add or change the line style

1.
Click the table or select the cells where you want to add or change borders.

2.
On the Tables tab, under Draw Borders, on the Line Style pop-up menu, click the line style that you want.

To Add or change the line width

1.
Click the table or select the cells where you want to add or change borders.

2.
On the Tables tab, under Draw Borders, on the Line Weight pop-up menu, click the line weight that you want.

3.
On the Tables tab, under Draw Borders, click Borders, and then click the borders that you want.

To remove borders

1.
Click the table or select the cells in which you want to remove borders.

2.
On the Tables tab, under Draw Borders, click Borders, and then click None.

3.9
Printing

Microsoft Word allows us to print document which are created. It provide number of printing options to get desired printout.

3.9.1
Print a Document

1.
On the Office Button, click Print or press Ctrl + P combination keys.

2.
On the Printer pop-up menu, select the printer that you want.

3.
Select the options that you want, such as the number of pages or which pages you want to print, and then click Print. 

Note: If you do not see other print options in the Print dialog box, click the blue downward facing arrow to the right of the Printer pop-up menu.

3.9.2
Print Preview

MS Word allows us to preview the document before printing.

To Print preview

1. On the File menu, click Print.

3.9.3
Print Selected Pages

1. On the File menu, click Print.

2. On the Printer pop-up menu, select the printer that you want.

3. Click Page Range, and then in the Page Range box, do one of the following:

To print Non adjacent pages -- Type the page numbers with commas between numbers or with a hyphen between the starting and ending numbers in the range.

To print a whole section -- For example, to print pages 2, 4, 5, 6, and 8, type 2,4-6,8.
To print non adjacent sections -- For example, to print section 3, type s3.

To print a range of pages across sections --
Type an s followed by the section number, type a comma, and then type an s followed by the next section number.






For example, to print sections 3 and 5, type s3, s5.

Type the range in the following format: p ns n-p ns n, where p is in front of the page number and s is in front of the section number.

To type  a range of pages in a section
 -- For example, to print from page 2 in section 3 through page 3 in section 5, type p2s3-p3s5.

Type the range in the following format: p ns n-p ns n, where p is in front of the page number and s is in front of the section number.

For example, to print pages 5 through 7 in section 3, type p5s3-p7s3.
3.9.4
Mail merge

You use mail merge when you want to create a set of documents, such as a form letter that is sent to many customers. Each document has the same kind of information, yet some of the content is unique. For example, in letters to your customers, you can personalize each letter to address each customer by name. The unique information in each letter comes from entries in a data source.

The Mail Merge Process Entails The Following Overall Steps:

1. Set up the main document. The main document contains the text and graphics that are the same for each version of the merged document — for example, the return address in a form letter.

2. Connect the document to a data source. A data source is a file that contains the 
information to be merged into a document. For example, the names and addresses of the recipients of a letter.

3. Refine the list of recipients or items. Microsoft Word generates a copy of the main 
document for each recipient or item in your data file. If you want to generate copies for only certain items in your data file, you can choose which items (or records) to include.

4. Add placeholders called mail merge fields to the document. When you perform the 
mail merge, the mail merge fields are filled with information from your data file.

5. Preview and complete the merge. You can preview each copy of the document before 
you print the whole set.

You use commands on the Mailings tab to perform a mail merge.

Important: If you plan to use custom contact fields with the Contacts list in Microsoft Outlook or if you plan to use a Public Folders Contacts folder, you must begin the mail merge process in Outlook.
Set up The Main Document

1.
Start the MS Word Program.

A blank document opens by default. Leave it open. If you close it, the commands in the next step are not available.

2.
On the Mailings tab, in the Start Mail Merge group, click Start Mail Merge.

3.
Click Letters.

You can Also Use Mail Merge to Create:

· A Catalog or Directory: The same kind of information such as name and description is shown for each item, but the name and description in each item is unique. Click Directory to create this type of document.

· A Set of Envelopes: The return address is the same on all the envelopes, but the destination address is unique on each one. 

· A Set of Mailing Labels: Each label shows a person’s name and address, but the name and address on each label is unique.

· A Set of E-mail Messages: The basic content is the same in all the messages, but each message goes to the individual recipient and each message contains information that is specific to that recipient, such as the recipient's name or some other piece of information.

Connect the Document to a Data Source

To merge information into your main document, you must connect the document to a data source, or a data file. If you do not have a data file, you can create one during the mail merge process.

Important: If you use an existing list, make sure that it contains the information that you want to use, including all the columns and the rows. You can make some changes during the merge, but you cannot open your data source separately during the merge. The merge process is easier if your data source is ready before you connect to it.

Choose a Data File

1. On the Mailings tab, in the Start Mail Merge group, click Select Recipients

2. Do one of the following:

Use Outlook Contacts: If you want to use your Contacts list in Microsoft Outlook, click Select from Outlook Contacts.

Use an Existing Data Source File: If you have a Microsoft Excel worksheet, a Microsoft Access database, or another type of data file, click Use Existing List, and then locate the file in the Select Data Source dialog box.

Create a New Data File in Word: If you do not have a data file yet, click Type New List, and then use the form that opens to create your list. The list is saved as a database (.mdb) file that you can reuse.

Type a New List

1. In the New Address List dialog box, type the information for the first address, or record, that you want to include in your mail merge.

If you want to add or remove columns, click Customize Columns, and then make the changes that you want.

2. After you type all the information for your first record, click New Entry, and then type the information for the next record. Continue until you have typed information for all the records that you want to include.

3. When your new list is complete, click OK.
4. In the Save Address List dialog box, type a name for your new list, and then click Save. 

Add Recipients: To add recipients to the list, do the following

· Under Data source, click the name of your data file.

· Click Edit.

· In the Edit Data Source dialog box, click New Entry, and then type the information for that recipient.

Tip: Depending on the type of data source that you use, some processes might .not be available. If possible, make sure that your data file is complete before you connect it to your main document.
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Add place holders, called mail merge fields, to the document.
‘

After you connect your main document to a data file, you are ready to type the text of the document and add placeholders that indicate where the unique information will appear in each copy of the document.

If you are familiar with how mail merge fields work, you can skip ahead to mapping and merging.

About Mail Merge Fields

The placeholders, such as address and greeting, are called mail merge fields. Fields in Word correspond to the column headings in the data file.

1. Columns in a data file represent categories of information. Fields that you add to the main document are placeholders for these categories.

2. Rows in a data file represent records of information. Word generates a copy of the main document for each record when you perform a mail merge.

By putting a field in your main document, you indicate that you want a certain category of information, such as name or address, to appear in that location.

Note: When you insert a mail merge field into the main document, the field name is always surrounded by chevrons (« »). These chevrons do not show up in the merged documents. They just help you distinguish the fields in the main document from the regular text.

What Happens When you Merge

When you merge, information from the first row in the data file replaces the fields in your main document to create the first merged document. Information from the second row in the data file replaces the fields to create the second merged document, and so on.

Working with Fields: Examples

You can add any column heading from your data file to the main document as a field. This gives you flexibility when you design form letters and other merged documents. 

For example, suppose you are creating a letter to notify local businesses that they have been selected for inclusion in your annual city guide. If your data file contains a Company column with the name of each business that you want to contact, you can insert the «Company» field instead of typing the name of each individual company.

You can combine fields and separate them by punctuation marks. For example, to create an address, you can set up the fields in your main document like this:
«First Name» «Last Name#

«Street Address»

«City», «State» «Postal code»
For things that you use frequently, like address blocks and greeting lines, Word provides composite fields that group a number of fields together. For example

· The Address Block field is a combination of several fields, including first name, last name, street address, city, and postal code.

· The Greeting Line field can include one or more name fields, depending on your chosen salutation.

You can customize the content in each of these composite fields. For example, in the address, you may want to select a formal name format (Mr. Joshua Randall Jr.); in the greeting, you may want to use "To" instead of "Dear."

Map Mail Merge Fields to Your Data File

To make sure that Word can find a column in your data file that corresponds to every address or greeting element, you may need to map the mail merge fields in Word to the columns in your data file.

To map the fields, click Match Fields in the Write & Insert Fields group of the Mailings. The Match Fields dialog box opens.

The elements of an address and greeting sire listed on the left. Column headings from your data file are listed on the right.

Word searches for the column that matches each element. In the illustration, Word automatically matched the data file's Title column to Courtesy Title. But Word was unable to match other elements. From this data file, for example, Word can not match Middle Name.

In the list on the right, you can select the column from your data file that matches the element on the left. It is okay that Unique Identifier is not matched. Your mail merge document does not need to use every field. If you add a field that does not contain data from your data file, it will appear in the merged document as an empty placeholder usually a blank line or a hidden field.

Type the Content and Add the Placeholders, or Fields

1.
In the main document, type any content that you want to appear on every copy of the document. To add a picture, such as a logo, click Picture in the Illustrations group on the Insert tab. 

2.
Click where you want to insert the field.

3.
Use the Write 85 Insert Fields group on the Mailings tab,

4.
Add any of the following:

Address Block with Name, Address, and other Information

a. Click Address block.

b. In the Insert Address Block dialog box, select the address elements that you 
want to include and the formats that you want, and then click OK.

c. If the Match Fields dialog box appears, Word may have been unable to find 
some of the information that it needs for the address block. Click the arrow next to (not matched), and then select the field from your data source that corresponds to the field that is required for the mail merge.

Greeting Line

a. Click Greeting line.

b. Select the greeting line format, which includes the salutation, name format, and following punctuation.

c. Select the text that you want to appear in cases where Microsoft Word can not interpret the recipient's name, for example, when the data source contains no first or last name for a recipient, but only a company name.

d. Click OK.

e. If the Match Fields dialog box appears, Word may have been unable to find some of the information that it needs for the greeting line. Click the arrow next to (not matched), and then select the field from your data source that corresponds to the field that is required for the mail merge.

Individual Fields

You can insert information from individual fields, such as first name, telephone number, or the amount of a contribution from a list of donors. To quickly add a field from your data files to the main document, click the arrow next to Insert Merge Field, and then click the field name.

For more options with inserting individual fields in the document, do the following:

a. On the Mailings tab, in the Write & Insert Fields group, click Insert Merge Field.

b. In the Insert Merge Field dialog box, do one of the following:

· To select address fields that will automatically correspond to fields in your data source, even if the data source's fields do not have the same name as your fields, click Address Fields.

· To select fields that always take data directly from a column in your data file, click Database Fields.

c. In the Fields box, click the field you want.

d. Click Insert, and then click Close. 

e. If the Match Fields dialog box appears, Microsoft Word may have been unable to find 
some of the information it needs to insert the field. Click the arrow next to (not matched), and then select the field from your data source that corresponds to the fields.

Format the Merged Data

Database and spreadsheet programs, such as Microsoft Access and Microsoft Excel, store the information that you type in cells as raw data. Formatting that you apply in Access or Excel, such as fonts and colors, is not stored with the raw data. When you merge information from a data file into a Word document, you are merging the raw data without the applied formatting.

Add Formatting

1. Select the mail merge field. Make sure that the selection includes the chevrons («») that surrounds the field.

2. On the Home tab, in the Font group, apply the formatting that you want. Or click the Font Dialog Box launcher for more options.

Top of Page

Preview, complete the merge, and print the documents

After you add fields to your main document, you are ready to preview the merge results. When you are satisfied with the preview, you can complete the merge.

Preview the merge

You can preview your merged documents and make changes before you actually complete the merge.

To preview, do any of the following in the Preview Results group of the Mailings tab.

· Click Preview Results.

· Page through each merged document by using the Next Record and Previous Record buttons in the Preview Results group.

· Preview a specific document by clicking Find Recipient.

Note: Click Edit Recipient List in the Start Mail Merge group on the Mailings tab to open the Mail Merge Recipients dialog box, where you can filter the list or clear recipients if you see records that you do not want to include.

Complete the Merge

You can print the merged documents or modify them individually; you can print or change all or just a subset of the documents.

If you want to print a subset of the documents, you can specify the set by a range of record numbers. If you want to print pages instead of specifying record numbers. 

CHAPTER 4 - SPREAD SHEET - MS EXCEL

4.1
Elements of Electronic Spread Sheet - MS Excel

Excel is used widely in many financial-related activities. The ability to create new spread sheets where users can define custom formulas to calculate anything from a simple quarterly forecast to a full corporate annual report makes Excel highly appealing. Excel is also used widely for common information organization and tracking like a list of sales leads, project status reports, contact lists, and invoicing. Finally, Excel is a useful tool for scientific and statistical analysis with large data sets. Excel's statistical formulas and graphing can help researches perform variance analysis, chi-square testing and chart complex data. Excel allows you to work with text, numbers, and date information in a relatively open and unstructured way.

Row: A row is horizontal bar of lines which are indicted/represented by the sequence of serial numbers. These rows are numbered from top to bottom at left side of the spread sheet. In spread sheet the total numbers of rows will be 1048576 maximum.

Column: A column is a vertical bar of lines which are indicted/represented by the sequence of alphabets. These columns are alphabetized from left to right side at top of the spread sheet. In spread sheet the total numbers of columns will be 16384 maximum.

Cell: A cell is an intersection of a column and a row which is indicated/represented with the address from the combination of a row and a column Ex: C3, F6 etc., The highlighted cell is called an active cell

Function: These are the formulas used for calculation of mathematical and logical operations such as numbers, logical value references or text.

Formula: These are predefined mathematical equation used to calculate the values of the worksheet. In any worksheet a formula always begins with = (equal) symbol.

4.1.1
Application / Usage of Spread Sheet

MS Excel or spread sheet is used in several areas like business, education, corporate office work etc., where data collection from the team and database maintenance is managed by spread sheet itself. Spread sheets are also helpful in,

Accounting: Spread sheets are used for various accounting calculation like mathematical and logical functions (addition, subtractions, multiplication, division, maximum, minimum, If,)

Analysis: Spread sheets are used for various analyses on statistics, database, graphical, different types of reports, etc.

Report Generation: Spread sheets are used to generate different types of reports like, sales report, purchase report, data base reports, salary reports etc.,

Pay bill Management: Using spread sheet we can generate and manage pay bills for the employees where the allowances and reduction are calculated and final payables are prepared. 

4.1.2 Opening of MS Excel

Microsoft Excel 2007 can be opened manually by the following steps:

1. Click the Start Button. 
2. Click on “All Programs” option.

3. Select “Microsoft Office” from the displayed list.

4. Click on “Microsoft Office Excel 2007” program. 

The Microsoft Excel application will load and blank document will appear on screen.
4.1.3 The Menu Bar

The user interface of MS Excel 2007 has been changed to Ribbons, Tabs and groups instead of Menu bar and Menu options.

The Microsoft Office Button
In the upper-left corner of the Excel 2007 window is the Microsoft Office button. When you click the button, a menu appears. You can use the menu to create a new file, open an existing file, save a file, and perform many other tasks.

The quick access toolbar
Next to the Microsoft office button is the quick access toolbar. The quick access toolbar gives you access to commands you frequently use. By default, Save, Undo, and Redo appear on the quick access toolbar. You can use Save to save your file, Undo to rollback an action you have taken, and Redo to reapply an action you have rolled back.


Next to the quick access toolbar is the Title bar. On the title bar, Microsoft Excel displays the name of the workbook you are currently using. At the top of the Excel window, you should see “Microsoft Excel – Book1” or a similar name.
The Ribbon

You use commands to tell Microsoft Excel what to do. In Microsoft Excel 2007, you use the Ribbon to issue commands. The ribbon is located near the top of the Excel window, below the quick access toolbar. At the top of the ribbon are several tabs, clicking a tab displays several related command groups. Within each group there are related command buttons. You click buttons to issue commands or to access menus and dialog boxes. You may also find a dialog box launcher in the bottom-right corner of a group. When you click the dialog box launcher, a dialog box makes additional commands available.

Commonly utilized features are displayed on the Ribbon. To view additional features within each group, click the arrow at the bottom right corner of each group.

The Formula Bar: If the Formula bar is turned on, the cell address of the cell you are in displays in the Name box which is located on the left side of the Formula bar. Cell entries display on the right side of the Formula bar. If you do not see the Formula bar in your window, perform the following steps:

1. Choose the View tab.

2. Click Formula Bar in the Show/ Hide group. The Formula bar appears.

Note: The current cell address displays on the left side of the Formula bar.

The Status Bar: The Status bar appears at the very bottom of the Excel window and provides such information as the sum, average, minimum, and maximum value of selected numbers. You can change what displays on the Status bar by right-clicking on the Status bar and selecting the options you want from the Customize Status Bar menu. You click a menu item to select it. You click it again to deselect it, A check mark next to an item means the item is selected.

Mini Toolbar: A new feature in Office 2007 is the Mini Toolbar. This is a floating toolbar that is displayed when you select text or right-click text. It displays common formatting tools, such as Bold, Italics, Fonts, Font Size and Font Color.

Excel 2007 offers a wide range of customizable options that allow you to make Excel work the best for you. 

4.1.4
Workbook and Worksheets

Microsoft Excel is a powerful small business tool that allows you to organize and analyze large amount of data quickly and efficiently. Although Excel is fairly easy to learn, there are several concepts that must be learned. One of these concepts is the difference between a worksheet and a workbook.

A workbook is an Excel file that contains one or more worksheets. Each of the worksheets is in separate tabs on the bottom of the Excel window. By default, a new Excel workbook will contain three worksheets. You can switch between worksheets by clicking on the worksheet tab on the bottom of the Excel window. In Excel 2007 the number of worksheets in workbooks is limited only by your computer’s available memory.

An Excel worksheet is a single spreadsheet that contains cells organized by rows and columns. A worksheet begins with row number one and column A. Each cell can contain a number, text or formula. A cell can also reference another cell in the same worksheet, the same workbook or a different workbook. In Excel 2007, the maximum size of a worksheet is 1,048,576 rows by 16,384 columns.
4.1.5
Creation of Cells and Addressing

Microsoft Excel consists of worksheets. Each worksheet contains columns and rows. The columns are lettered A to Z and then continuing with AA, AB, AC and so on. The rows are numbered 1 to 1,048,576. The number of columns and rows you can have in a worksheet is limited by your computer memory and your system resources.

The combination of a column coordinate and a row coordinate make up a cell address. For example, the cell located in the upper-left comer of the worksheet is cell A1, meaning column A, and row 1. Cell E10 is located under column E on row 10. You enter your data into the cells on the worksheet. 

4.1.6
Cell Inputting

There are different ways to enter data in Excel, in an active cell or in the formula bar.

To enter data in an active cell

· Click in the cell where you want to enter the data.

· Begin typing.

To enter data into the formula bar

· Click the cell where you would like to enter the data.

· Place the cursor in the Formula Bar.

· Type in the data.

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting and copying and pasting.

4.1.7
Editing Features

After you enter data into a cell, you can edit the data by pressing F2 while you are in the cell you wish to edit.

Change "John" to "Jones."

1. Move to cell Al.

2. Press F2.

3. Use the Backspace key to delete the "n" and the "h."

4. Type ness.

5. Press Enter.

Alternate Method: Editing a Cell by Using the Formula Bar

You can also edit the cell by using the Formula bar. You change "Jones" to "Joker" in the following exercise.

1. Move the cursor to cell A1.

2. Click in the formula area of the Formula bar.

3. Use the backspace key to erase the "s," "e," and "n." 

Alternate Method: Edit a Cell by Double-Clicking in the Cell You can change "Joker" to "Johnson" as follows:

1. Move to cell Al.

2. Double-click in cell A1.

3. Press the End key. Your cursor is now at the end of your text

4. Use the Backspace key to erase "r," "e," and "k.n

5. Type hnson.

6. Press Enter.

Change a Cell Entry

Typing in a cell replaces the old cell entry with the new information you type.

1. Move the cursor to cell Al .

2. Type Cathy.

3. Press Enter. The name "Cathy" replaces "Johnson."

4. Move to cell A2.

5. Type Text too long to fit.

6. Press Enter.

Delete a Cell Entry

To delete an entry in a cell or a group of cells, you place the cursor in the cell or select the group of cells and press Delete.

Delete a Cell Entry

1. Select cells A1 to A2.

2. Press the Delete key.

Save a File

The process of storing Excel work book in permanent memory for feature use is called saving a file. Excel allows us to store in different file formats 

To Save your File

1. Click the Office button. A menu appears.

2. Click Save. The Save As dialog box appears.

3. Go to the directory in which you want to save your file.

4. Type Lesson l in the File Name field.

5. Click Save. Excel saves your file.

Close Excel

We can close MS Excel using menu options or short cut keys.

To Close Microsoft Excel

1. Click the Office button. A menu appears.

2. Click Close. Excel closes.

Cut, Copy and Paste

The editing becomes easier using cut copy and paste options in MS Excel.

To copy and paste data

· Select the cell(s) that you wish to copy.

· On the Clipboard group of the Home tab, click Copy.

· Select the cell(s) where you would like to copy the data.

· On the Clipboard group of the Home tab, click Paste.

To cut and paste data

· Select the cell(s) that you wish to copy

· On the Clipboard group of the Home tab, click Cut

· Select the cell(s) where you would like to copy the data

· On the Clipboard group of the Home tab, click Paste Undo and Redo

To undo or redo your most recent actions

· On the Quick Access Toolbar

· Click Undo or Redo

4.2
Manipulation of Cell

Excel cells are key element to build work sheet and work book. Cell manipulation includes and data entry with different data types and formatting text.

4.2.1
Enter text, numbers and dates

Before you start entering data, you need to decide whether this is a completely new project deserving a workbook of its own, or whether the data you are going to enter relates to an existing workbook. Remember that you can always add a new worksheet to an existing workbook, and you will find it much easier to work with related data if it is all stored in the same file. 

If you need to create a new workbook from inside Excel:

1. Click on the Office button, select New and then Blank Workbook.

2. Sheet 1 of a new workbook will be displayed on your screen, with cell A1 active. To open an existing workbook from inside Excel:

i. Click on the Office button, click Open, and then navigate to the drive and folder containing the file you want to open.

ii. Double-click on the required file name.

Excel allows you to enter different sorts of data into the cells on a worksheet, such as dates, text, and numbers. If you understand how Excel treats the different types of data, you will be able to structure your worksheet as efficiently as possible.

· Numbers lie at the heart of Excel's functionality. They can be formatted in a variety of different ways - we’ll get to that later. You should generally avoid mixing text and numbers in a single cell, since Excel will regard the cell contents as text and won't include the embedded number in calculations. If you type any spaces within a number, it will also be regarded as text. The dates and times are stored as numbers in Excel, so that you can calculate the difference between two dates. However, they are usually displayed as if they are text.


If a number is too large to be displayed in the current cell, it will be displayed as

· Text consists mainly of alphabetic characters, but can also include numbers, punctuation marks and special characters {like the check mark in the example above). Text fields are not included in numeric calculations. If you want Excel to treat an apparent number as text, then you should precede the number with a single quotation mark ('). This can be useful when entering for example a phone number that starts with 0, since leading zeros are not usually displayed for Excel numbers.

If a text field is too long to be displayed in the current cell, it will spill over into the next cell if that cell is empty, otherwise it will be truncated at the cell border. The formatting section of this manual explains how to wrap text within a cell.

· Dates are the most frequently used elements of an Excel spreadsheet. Date can be entered with manual formats or with predefined formats like, only numbered formats(01/05/2015) ,Dates with numbers and words (01-May-2015) and Dates with time also(01-05-2015 : 5:30pm)

Data Entry Cell by Cell

To enter either numbers or text:

1. Click on the cell where you want the data to be stored, so that the cell becomes active.

2. Type the number or text. 

3. Press [ENTER] to move to the next row, or [TAB] to move to the next column. Until you have pressed [ENTER] or [TAB], you can cancel the data entry by pressing [ESC],

To enter a date, use a slash or hyphen between the day, month and year, for example 24/09/2015. Use a colon between hours, minutes and seconds, for example 13:45:20.

4.2.2
Insertion of Cells, Rows and Columns

To insert cells, rows, and columns in Excel:

· Place the cursor in the row below where you want the new row, or in the column to the left where you want the new column.

· Click the Insert button on the Cells group of the Home tab.

· Click the appropriate choice: Cell, Row, or Column.

You can insert a new cell above the current active cell, in which case the active cell and those below it will move down one row. You can also insert a new cell to the left of the current active cell, in which case the active cell and those on its right will move one column to the right each.

To Insert a Cell

1. Select the cell next to which you want to insert a new cell.

2. On the Home ribbon, find the Cells group and click Insert followed by Insert Cells.

3. A dialog box will open. Click the direction in which you want the surrounding cells to shift.

When you insert a row, the new row will be positioned above the row containing the active cell.

1. Select a cell in the row above which you want to insert a new row.

2. On the Home ribbon, find the Cells group and click Insert followed by Insert Sheet Rows.

A new row will be inserted above the current row

When you insert a column, the new column will be positioned on the left of the column containing the active cell.

1. Select a cell in the column to the left of which you want to insert a new column.

2. On the Home ribbon, find the Cells group and click Insert followed by Insert Sheet Columns.

A new column will be inserted to the left of the current column.

4.2.3
Formatting of Cells, Rows and Columns

We can format cells with font style, color, alignment and size.

Cell Formatting

The icons on the Home ribbon provide you with a variety of formatting options. To apply, any of these, just select the cell or cells that you want to format, and then click the desired icon. 

Commonly used formatting attributes are:
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	Font and size
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	Bold, Italic, Underline
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	Cell borders
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	Background and Font color
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	Alignment: Left, Centre or Right
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	Merge text across multiple cells
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	Wrap text within a cell
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	Rotate angle of text
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	Format number as Currency, Percentage or Decimal
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	Increase or Decrease number of decimal places


The Format Painter allows you to copy formatting attributes from one cell to a range of cells.

1. Select the cell whose formatting attributes you want to copy.

2. Click on the Format Painter icon.

3. Select the cell or range of cells that you want to have the same formatting attributes. The cell values will remain as before, but their format will change.

Formatting Rows and Columns

Any of the cell formatting options above can easily be applied to all the cells contained in one or more rows or columns. Simply select the rows or columns by clicking on the row or column labels, and then click on the formatting icons that you want to apply. 

You may also want to adjust the width of a column

· To manually adjust the width, click and drag the boundary between two column headings.


· To automatically adjust the width, select the required columns, and then in the Cell group on the Home ribbon, select Format, Cell Size, Auto fit Column Width.

4.2.4 Creation of Tables
To start the table creation process, you will need to insert a table into your spreadsheet.

Select either "Table'1 on the Insert menu ribbon or "Format as Table" in the Styles group on the Home menu ribbon. The former option applies Excel’s default table style, while the other lets you choose a style when you create the table. You can later apply or change the table style by selecting one of the options from the Table Styles group in the Table Tools Design menu ribbon.

Table Design

The table’s section has an option for tables. You can select an area and turn it into a formatted table or with these options. Once you have created your table there is another tab which becomes available to work with the table design. This tab is shown below.

4.2.5
Cell Height and Width

Change a Cell Width by manual entering the width size

1. Make sure you are in any cell under column A.

2. Choose the Home tab.

3. Click the down arrow next to Format in the Cells group.

4. Click Column Width. The Column Width dialog box appears.

5. Type 55 in the Column Width field.

Click OK. Column A is set to a width of 55. You should now be able to see all of the text. 

Change a Cell Width by Dragging

You can also change the column width with the cursor.

1. Place the mouse pointer on the line between the B and C column headings. The mouse pointer should look like the one displayed here +, with two arrows.

2. Move your mouse to the right while holding down the left mouse button. The width indicator, Width; 2C.CQ (247 pixel) appears on the screen.

3. Release the left mouse button when the width indicator shows approximately 20. Excel increases the column width to 20.

· Click the Format button on the Cells group of the Home tab.

· Manually adjust the height and width by clicking Row Height or Column Width.

· To use Auto Fit, click AutoFit Row Height or AutoFit Column Width.

Change a Cell height by Manual Entering the Width Size

1. Make sure you are in any cell under row 6.

2. Choose the Home tab.

3. Click the down arrow next to Format in the Cells group.

4. Click Row height. The Row height dialog box appears.

5. Type 15 in the Row height field.

6. Click OK. Row 1 is set to a height of 15

Change a cell Width by Dragging

You can also change the Row height with the cursor.

1. Place the mouse pointer on the line between. 6 and 7 Row headings. The mouse pointer should look like the one displayed here + with two arrows.

2. Move your mouse to the down while 
holding down the left mouse button. The Row height indicator [Width 2C.C0 (247 pixels)] appears on the screen.

3. Release the left mouse button when the Row height indicator shows approximately 15. Excel increases the Row height to 15.

4.2.6
Copying and Moving Cells

Cells are the building blocks of work sheet, cells can be moved or copied from one part of the work sheet to another.

Moving Data

You have already entered some data, and want to move it to a different area on the worksheet

1. Select the cells you want to move(they will become highlighted).

2. Move the cursor to the border of the highlighted cells. When the cursor changes from a white cross to a four-headed arrow (the move pointer), hold down the left mouse button. 

3. Drag the selected cells to a new area of the worksheet then release the mouse button.

You can also cut the selected data using the ribbon icon or CTRL + X, then click in the top left cell of the destination area and paste the data with the ribbon icon or CTRL + V.

Copying Data

To copy existing cell contents to another area on the worksheet:

1. Select the cells you want to copy (they will become highlighted).

2. Move the cursor to the border of the highlighted cells while holding down the [CTRL] key. When the cursor changes from a white cross to a hollow left- l-Jj- pointing arrow (the copy pointer), hold down the left mouse button,

3. Drag the selected cells to a second area of the worksheet, then release the mouse button.

You can also copy the selected data using the ribbon icon or CTRL + C, then click in the top left cell of the destination area and paste the data with the ribbon icon or CTRL + V.

To copy the contents of one cell to a set of adjacent cells, select the initial cell and then move the cursor over the small square in the bottom right-hand corner (the fill handle).

The cursor will change from a white cross to a black cross. Hold down the mouse button and drag to a range of adjacent cells. The initial cell contents will be copied to the other cells. Note that if the original cell contents end with a number, then the number will be incremented in the copied cells.
If the original cell that you are moving or copying contains a reference to a cell address, then the copied cell address will be adjusted relative to the target cell.
4.3
Use of Formulas

MS Excel program is basically used for calculation purpose to do different types of calculations MS Excel provide several predefined formulas. You can use the formulas for different calculations and report generations

4.3.1
Using a Basic Formula

Formulas are the key to Excel’s amazing power and versatility By using a formula, you can find the answer to virtually any calculation you can think of In this section how to construct a formula, and some guidelines to ensure that your formulas work correctly.

Rule number one: A formula always starts with an equals sign (“=”). This lets Excel know that it is going to have to work something out.

In the body of the formula, you are going to tell Excel what you want it to calculate. You can use all the standard maths operations, like addition and multiplication, and you can include numbers, cell references, or built in functions

For example, suppose you have a retail business. You buy stock at cost price, and add 2% accessories to calculate your selling price. VAT must be added to that at 5.5%. You give a 10% discount to long-standing customers who pay their accounts promptly. Let us look at how formulas can make the calculations simple for you: 
SALES DETAILS

ITEM NAME -- ITEM PRICE – ACCESSORIES -- TOTAL PRICE – VAT -- GROSS PRICE –DISCOUNT -- ALLOWED

COMPUTER
25000
500
25500
1402.5
26902.5 2690.25

KEYBOARD
300
100
400
22
422
42.2

MOUSE
150
50
200
11
211
21.1

PRINTER
4000
200
4200
231
4431
443.1
· In column A, the Item Name labels have just been typed.

· In column B, the Item Price values have just been typed.

· In column C accessories price have been entered.

· In column D, a formula is used. Cell D2 contains “=B2 + C2”. This adds the values in cells B2 and C2, and displays the result in cell D2.

· In column E, a formula is used. Cell E2 contains “=D2 * 5.5%”. This works out 5.5% of the value in cell D2, and displays the result in cell E2 (VAT).

· In column F, a formula is used. Cell F2 contains “=D2 + E2”. This adds the values in cells D2 and E2, and displays the result in cell F2.

· In column G, a formula is used. Cell G2 contains “=F2 * 10%w. This works out 10% of the value in cell F2, and displays the result in cell G2.

And the great thing about using formulas in Excel, is that you can copy them just as you do values. So once you have entered all the formulas in row 2 and checked that they are correct, you just need to,

1. Select the cells in row 2 that contain your formulas (cells C2 to G2).

2. Move the cursor over the fill handle in the bottom right corner of the selected cells. It will change shape to a black cross.

3. Hold down the mouse button and drag the selected cells over rows 3 to 5. The values in cells C3 to G5 are automatically calculated for you

How Formulas are Evaluated?

Now let is look at some of the rules for creating formulas: The operators that you need to know are:

+ Addition
-  Subtraction
* Multiplication
/ Division
^ Exponentiation (“to the power of”)

& to join two text strings together

These operations are evaluated in a particular order of precedence by Excel: 

· Operations inside brackets are calculated first.

· Exponentiation is calculated second.

· Multiplication and division are calculated third.

· Addition and subtraction are calculated fourth.

· When you have several items at the same level of precedence, they are calculated from left to right.

Let us look at some examples:

= 10 + 5*3-7 (result: 10+ 15-7= 18)

= (10 + 5)*3-7 (result: 15*3-7 = 38)

= (10+ 5) *(3-7) (result: 15*-4 = -60)

If you are not sure how a formula will be evaluated - use brackets

4.3.2
Functions - Financial, Statistical, Date & Time, Math and Logical

Excel provides a wide range of built-in functions that can be included in your formulas to save you the effort of having to specify detailed calculations step-by-step. Each function is referred to by a specific name, which acts as a kind of shorthand for the underlying calculation. Because a function is used inside a formula, you will still need to start off with an equals sign to show Excel that a calculation is required.

Using Auto Sum

Because addition is the most frequently used Excel function, a shortcut has been provided to quickly add a set of numbers:

1. Select the cell where you want the total to appear.

2. Click on the Sum button on the Home ribbon.

3. Check that the correct set of numbers has been selected (indicated by a dotted line). If not, then drag to select a different set of numbers. 
4. Press ENTER and the total will be calculated. [image: image12.emf]
Basic Functions

Some of the most commonly used functions include:
SUM() -- To calculate the total of a set of numbers.

AVERAGE() --To calculate the average of a set of numbers.

MAX()
 -- To calculate the maximum value within a set of numbers.

MIN() -- To calculate the minimum value within a set of numbers.

ROUND() -- To round a set of values to a specified number of decimal places

IF() -- To calculate a result depending on one or more conditions
A function makes use of values or cell references, just like a simple formula does. The numbers or cell references that it needs for its calculations are placed in brackets after the name of the function.
To give a simple illustration:
The formula -- is equivalent to the function

= 12 + 195 + 67-43 -- 
= SUM(12, 195, 67, -43)

= (B3 + B4 + B5 + B6) -- = SUM(B3:B6)

= (B3 + B4 + B5 + B6)/4 -- = AVERAGE (B3:B6)
Several popular functions are available to you directly from the Home ribbon.

1. Select the cell where you want the result of the calculation to be displayed.

2. Click the drop-down arrow next to the Sum button.

3. Click on the function that you want.

4. Confirm the range of cells that the function should use in its calculation.

5. Press ENTER. The result of the calculation will be shown in the active cell.

As an example, to calculate the average for the following set of tutorial results,

1. Click on cell F3 to make it active.

2. Click on the arrow next to the Sum button, and select Average.

3. Press ENTER to accept the range of cells that is suggested (B3:E3).

CANDIDATE NAME MS OFFICE
TALLY DTP
INTERNET AVERAGE SCORED

Savita Patil
71
79
82
85
79.25

Ramesh Kuchanur
53
69
73
79
68.5

Anita Rathod
69
71
80
81
75.25
If you want to use a function that is not directly available from the drop-down list, then you can click on More Functions to open the Insert Function dialog box. Another way to open this dialog box is to click the Insert Function icon on the immediate left of the formula bar.

The Insert Function dialog box displays a list of functions within a selected function category. If you select a function it will briefly describe the purpose and structure of the function.

When you click the OK button at the bottom of the window, you will be taken to a second dialogue box that helps you to select the function arguments (usually the range of cells that the function should use).

Some functions use more than one argument. For example, the ROUND() function needs to know not only which cells to use, but also how many decimal places those cells should be rounded to. So the expression =ROUND (G5:G8, 0) will round the values in cells G5 to G8 to the nearest whole number (i.e. no decimal places).

The IF () Function

The IF () function is getting a section all of its own, because for many people it is not as intuitive to understand as the common maths and stats functions.

The IF () function checks for a specific condition. If the condition is met, then one action is taken; if the condition is not met, then a different action is taken. For example, you may be reviewing a set of tutorial marks. If a student's average mark is below 50, then the cell value should be FAIL; so the condition you are checking is whether or not the average result is below 50. If this condition is not met (that is, the average result is 50 or more), then the cell value should be PASS.

The structure of an IF() function is: =IF (condition, result if true, result if false)

Using English to describe our example as an IF statement: IF the average mark is less than 50, then display the word “FAIL”, else display the word “PASS”.
CANDIDATE NAME -- MS OFFICE – TALLY – DTP – INTERNET -- AVERAGE SCORED -- RESULT

Savita Patil
71
79
82
85
79.25
PASS

Ramesh Kuchanur
53
69
73
79
68.5
PASS

Anita Rathod
69
71
80
81
75.25
PASS
Do you follow how the formula in cell G5 was constructed? Because the average mark is stored in cell F5, we need to check whether the value in F5 is less than 50. If it is, then the active cell (G5) must display the word “Fail”. If the value in F5 is not less than 50, then the active cell must display the word “Pass”.

Nested Functions

If you need, you can include one function inside another.

In the example above, we first worked out the Average mark, and then the Pass/Fail outcome. But we could have done it all in a single step, by using the following formula in row 3:

=IF (AVERAGE (B3:E3) < 50, “FAIL”, “PASS”)

In this IF statement, I have nested one function inside another. The reference to cell F5 has been replaced with a function that calculates the average tutorial mark, and then checks it against the same condition as before {“< 50”), with the same possible outcomes. Doing it this way, you would not need column F in the worksheet at all. 

Of course, in real life you had expect to get students coming to queiy their Pass/Fail status, and would probably want to keep the Average column to explain the outcome that is been allocated to them. So the first example using a separate Average and Outcome is not only simpler, it is also more practical.

Format Worksheet

1. Move to cell A5.

2. Type the word Sum.

3. Select cells B4 to C4.

4. Choose the Home tab.

5. Click the down arrow next to the Borders button.

6. Click Top and Double Bottom Border.

You can also calculate a sum by using the Auto Sum button as seen before.

Calculate an Average

You can use the AVERAGE
function to calculate the average of a series of numbers:


1. Move to cell A6.
2. Type Average. Press the right arrow key to move to cell B6.





3. Type = AVERAGE (B1:B3).

4. Press Enter. The average of cells B1 to B3, which is 21, appears.

Calculate an Average with the Auto Sum Button

In Microsoft Excel, you can use the Auto Sum button.

1. Move to cell A6.

2. Type Average. Press the right arrow key to move to cell B6. 

3. Type = AVERAGE (B1:B3).
4. Press Enter. The average of cells B1 to B3, which is 21, appears.
Calculate an Average with the Auto Sum Button
In Microsoft Excel, you can use the AutoSum button calculate an average.

1. Move to cell C6.

2. Choose the Home tab.

3. Click the down arrow next to the AutoSum button.

4. Click Average.

5. Select cells Cl to C3.

6. Press Enter. The average of cells C1 to C3, which is 100, appears.

Find the Lowest Number

You can use the MIN function to find the lowest number in a series of numbers.  
1. Move to cell A7.

2. Type Min.

3. Press the right arrow key to move to cell B7.

4. Type = MIN (B1:B3).

5. Press Enter. The lowest number in the series, which is 12, appears.
Note: You can also use the drop-down button next to the AutoSum button [image: image13.emf]to calculate minimums, maximums and counts.
Find the Highest Number
1. Move to cell A8.

2. Type Max.

3. Press the right arrow key to move to cell B8.

4. Type = MAX (B1:B3).

5. Press Enter. The highest number in the series, which is 27, appears. 
Count the Numbers in a Series of Numbers

You can use the count function to count the number of numbers in a series.

1. Move to cell A9.

2. Type Count.

3. Press the right arrow key to move to cell B9. 
4. Choose the Home tab.
5. Click the down arrow next to the Auto Sum button.
6. Click Count Numbers. Excel places the count function in cell C9 and takes a guess at which cells you want to count. The guess is incorrect, so you must select the proper cells.

7. Select B1 to B3.

8. Press Enter. The number of items in the series, which is 3, appears. 

Fill Cells Automatically

You can use Microsoft Excel to fill cells automatically with a series. For example, you can have Excel automatically fill your worksheet with days of the week, months of the year, years, or other types of series.

Fill Cells Automatically

The following demonstrates filling the days of the week:

1. Click the Sheet2 tab. Excel moves to Sheet2.

2. Move to cell Al.

3. Type Sun.

4. Move to cell Bl.

5. Type Sunday.

6. Select cells A1 to B1.

7. Choose the Home tab.

8. Click the Bold button, Excel bolds cells Al to Bl.

9. Find the small black square in the lower right corner of the selected area. The small black square is called the fill handle.
10. Grab the fill handle and drag with your mouse to fill cells A1 to B14. Note how the days of the week fill the cells in a series. 
Copy Cells

1. Click the Auto Fill Options button. The Auto Fill Options menu appears.

2. Choose the Copy Cells radio button. The entiy in cells A1 and B1 are copied to all the 
highlighted cells.

3. Click the Auto Fill Options button again.

4. Choose the Fill Series radio button. The cells fill as a series from Sunday to Saturday 
again.

5. Click the Auto Fill Options button again.

6. Choose the Fill without Formatting radio button. The cells fill as a series from Sunday 
to Saturday, but the entries are not bolded.

7. Click the Auto Fill Options button again.

8. Choose the Fill Weekdays radio button. The cells fill as a series from Monday to Friday.

Fill Times

We can fill time by dragging from one cell to multiple cells.

The Following Demonstrates Filling Time

1. Type 1:00 into cell Cl.

2. Grab the fill handle and drag with your mouse to highlight cells C1 to C14. Note that each cell fills using military time.

3. Press Esc and then click anywhere on the worksheet to remove the highlighting.

To Change the Format of the Time

1. Select cells Cl to C14.

2. Choose the Home tab.

3. Click the down arrow next to the number format box. A menu appears.

4. Click Time. Excel changes the format of the time.

Fill Numbers

You can also fill numbers.

Type a 1 in cell D1.

1. Grab the fill handle and drag with your mouse to highlight cells D1 to D14. The 
number 1 fills each cell.

2. Click the Auto Fill Options button.

3. Choose the Fill Series radio button. The cells fill as a series, starting with 1, 2, 3. 
Here is another interesting fill feature.

1. Go to cell E1.

2. Type Lesson 1.

3. Grab the fill handle and drag with your mouse to highlight cells El toE14. The cells fill in as a series: Lesson 1, Lesson 2, Lesson 3, and so on.

4.4
Data Manipulation

The process of organizing data in the required format like sorting, filtering, re-arranging based on values or some fields is called data manipulation. Excel provides different data manipulation commands.
4.4.1 Sorting

The sort function does exactly what it says. It sorts your data records based on the criteria that you specify. You can sort numbers, text or dates, in either ascending (default) or descending order. Blank cells are always placed last in a sort.

If you want to sort an entire data table: 

1. Click anywhere in the column that you want to sort by.

2. On the Home ribbon, select Sort & Filter.

3. Choose either Ascending (Sort A to Z) or Descending (Sort Z to A) order.

4. Your data will be sorted based on the value in the column that you initially clicked on.

If you want to sort on two or more criteria (columns), or if you want to sort a range of cells, then you need to do a custom sort, for that:

1. Click in the data table, or select the cells to be sorted.

2. On the Home ribbon, select sort and filter, and choose custom sort. The sort Window will open.

3. In the Sort By field, use the drop-down arrows to select the column that you want to sort by and the order (ascending or descending) to be used.

4. If you want to add another sort criterion, then click the Add Level button, and a second details row will appear in the window. Again, choose the sort column and sort order.

5.  Add more levels (or delete levels) as required.

6. When you click the OK button at the bottom of the window, your data will be sorted. Note that the Sort function is also available from the Data ribbon.

Remember that you can rely on the Undo button if you don't like the result that you get

4.4.2
Filter

The filter function lets you view just the records that you want to see. The other records in your data table will still be there, but hidden. To use this amazing function:

1. On the Home ribbon, select Sort & Filter, and select the Filter option.

2. In the first row of your data table, a drop-down arrow will appear on the right of each 
column heading. When you click on a drop-down arrow, you will see a list of all the values occurring in that column. Press ESC to close the filter list.

3. If you want to view records with a particular value only, click to uncheck the Select 
All option, and then check one or more values that you want to view. Click the OK button.

4. All rows that do not contain the value(s) you checked will be hidden from view. A 
column that has been filtered will show a funnel icon next to the drop-down arrow on the heading. 

5. Repeat the filtering process for as many columns as you need. You can remove a 
column filter by checking its Select All option.

To clear your previous filter settings, select Sort & Filter, and then clear.

To turn off filtering, select Sort & Filter, and then filter (the same option that you originally used to turn it on).

Note that the Sort function is also available from the Data ribbon.

4,4.3
Sub Totals

;|f your data table includes a column with categorical data (such as month, department, region, etc.), then you can easily obtain subtotals of numeric values (such as sales, salaries, rainfall).

1. First sort your data on the column that contains categorical data for which you want subtotals calculated.
2. Click the subtotal button on the data ribbon. The subtotal window will appear.
3. In the At Each Change In field, select the column with categorical data that was used for sorting.

4. The Use Function field allows you to choose from a range of functions, such as sum, average, count, etc.

5. Check under Add Subtotal to identify the columns for which you want subtotals to be calculated.

6. Click the OK button. The screen display will show three outline levels on the left of the data window.

· Level 1 shows the overall grand total only.Click on the “+” icon or on the level 2 button to see subtotals.

· Level 2 shows the requested subtotals only. Click on a “+” icon to see the records within one category, or click on the level 3 button to see all records. 

To remove subtotals, click the subtotal button on data ribbon and then Remove All.

4.5
Window

Window is a group of commands such as freeze panes, split, etc., which are very useful to arrange multiple windows in a single screen.

4.5.1
Freeze Pans

The Freeze Panes feature allows you to specify particular rows and columns that will always remain visible as you scroll through the worksheet, and it is easy to do!

Select a cell immediately below the rows that you want to remain visible, and immediately to the right of the columns that you want to remain visible. For example, if you want to be able to see Rows 1 and 2, and column A, then you would click on cell B3.

On the View tab, click Freeze Panes, and select the first option.

If Freeze Panes has already been applied, then the ribbon option automatically changes to Unfreeze Panes.
Freeze Rows and Columns

You can select a particular portion of a worksheet to stay static while you work on other parts of the sheet. This is accomplished through the Freeze Rows and Columns Function. To Freeze a row or column:

· Click the Freeze Panes button on the View tab.

· Either select a section to be frozen or click the defaults of top row or left column.

· To unfreeze, click the Freeze Panes button.

· Click Unfreeze.

4.5.2
Split Window

The window section allows you to create a new window, arrange your windows one on top of the other or split your window so the same document is viewed in two screens one on top of the other. You can also hide / unhide a window. Once you have arranged your windows the way you like them you can save the workspace so you can open to this setup when you need to work on these items again. This is very handy for setups where you need to work on multiple documents at once and you have to do this a lot. You can also choose which window to work on through the switch windows drop down menu. 

Sometimes you will want to split data from one cell into two or more cells. You can do this easily by utilizing the Convert Text to Columns Wizard.

· Highlight the column in which you wish to split the data.

· Click the Text to Columns button on the Data tab.

· Click Delimited if you have a comma or tab separating the data, or click fixed widths to set the data separation at a specific size.

4.5.3
Hiding Rows and Columns

If your spreadsheet contains sensitive data that you don not want to be displayed on the screen or included in printouts, then you can hide the corresponding rows or columns. The cell values can still be used for calculations, but will be hidden from view.

The easiest way to hide or unhide a row or column is to select the row or column heading, right-click to view the pop-up menu, and then select Hide or Unhide.

Alternatively, you can click the Format icon on the Home ribbon, and select the Hide & Unhide option. 

4.6
Charts

MS excel spread sheet is famous for one of the special future called Charts. Charts allows us to represent data graphically. Charts are used in business, presentations and reports.

4.6.1
What is a Chart? And it’s Usage

Charts allow you to present information contained in the worksheet in a graphic format. Excel offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more. To view the charts available click the Insert Tab on the Ribbon.

4.6.2
The Column Chart

In a Column Chart, the vertical axis (Y-axis) always displays numeric values, and the horizontal axis (X-axis) displays time or other category. The horizontal axis (X-axis) in our charts displays our time segments, and the series type(total Income, total Expense And Profit / Loss) is plotted per time segment. Excel has designed the chart in this manner because the number of time segments (4) is greater than the number of series (3). Whichever has the highest quantity will be placed on the horizontal axis (X-axis).

In newer versions of Excel, cylinders, pyramids, and cones can be used instead of bars for most of the Column charts. The second chart above shows a 3-D Pyramid Chart.

The Bar Chart

The Bar Chart is like a Column Chart lying on its side. The horizontal axis of a Bar Chart contains the numeric values. The first chart below is the Bar Chart for our single series, Flowers.

When to use a Bar Chart versus a Column Chart depends on the type of data and user preference. Sometimes it is worth the time to create both charts and compare the results. However, Bar Charts do tend to display and compare a large number of series better than the other chart types. 

All of the Bar Charts are available in 2-D and 3-D formats, but only the bars are 3-D. There is no 3-D Bar chart containing three axes.

The Line Chart

The Line Chart is especially effective in displaying trends. In a Line Chart, the vertical axis (Y-axis) always displays numeric values and the horizontal axis (X-axis) displays time or other category.

We selected the Line with Markers chart for our single series chart at left. You may choose each Line Chart type with or without markers. Markers are circles, squares, triangles, or other shapes which mark the data points. Excel displays a unique marker - different shape and/ or color - for each data series.

The Line Chart is equally effective in displaying trends for multiple series as shown in our chart at right. As you will notice, each line is a different color. This image shows a Line Chart without markers.

The Pie Chart

A Pie Chart can only display one series of data. Excel uses the series identifier as the chart title (e.g. Total Income) and displays the values for that series as proportional slices of a pie. If we had selected multiple series of data, Excel would ignore all but the first series.

There are sub-types of the Pie Chart available. The second chart above is the Pie in 3-D and the third chart is an Exploded Pie Chart; an Exploded Pie in 3-D is also available.

Several other sub-types include the Pie of Pie and Bar of Pie - in which a second pie is created from certain values in the first pie in order to emphasize them. To customize the values that the second pie contains, right-click on the segment in the first pie, select "Format Data Point," and specify how to split the series.

Notice that the Pie Chart's legend contains the column headings from the worksheet. These can be changed by editing the headings in the worksheet, or by editing the chart directly. The legend can be moved to the top, bottom, left, right, or top right ("corner" in older versions of Excel) of the chart.

It is possible to customize the design of the pie chart so either the numeric values or the percentages display inside the chart on top of the slices of the pie.

4.6.3
Creation of Chart

It is very easy to create a basic chart in Excel.

To Create a Chart

· Select the cells that contain the data you want to use in the chart.

· Click the Insert tab on the Ribbon.

· Click the type of Chart you want to create.

4.6.4
Customization

MS Excel provides default themes and also allows us to customize existing themes are we can create our new themes.

Select a Color Theme

Every workbook has a "Color Theme" and chart colors are based upon the theme. All of Excel's pre-built styles are also based upon the Theme, so change the Color Theme first.

To view available Themes, click the Page Layout tab and on the "Themes" group, click Colors. Hover the cursor over each theme to view its colors on your chart. Click a theme to select it.

Select a Font Theme

Every Excel workbook has a default Font Theme also. If you want a different font for the majority of your chart text, change the theme now so all of the pre-built layouts and styles will display with your desired font.

Hint: Do not change an element's font until the end of the customization process as clicking on a pre-built style changes the font back to the default.

To set the Font Theme, click the Page Layout tab and on the "Themes" group, click Fonts. As your cursor hovers over a theme, your chart will display the theme fonts. Click on a Font Theme to select it. 

 The first the three customizing options for the chart layout are found on the design ribbon.
Switch the Rows and Columns

An excel chart is drawn from selected rows and columns of data, and whichever has the most entries is charted on the X-axis (Y-axis for Bar charts). In the first chart at right, the Total income, Total Expense, Profit/loss display on X-axis. We could tell Excel, however, to display the product types on X-axis instead.

To make this switch, select the chart and switch the Switch Row/Column icon on the Design ribbon. In the second chart, the product type now displays on the X-axis.

Select a Pre-built Chart Layout

Excel provides pre-built chart layouts that contain different arrangements of your chart’s elements.


To view the layouts, select the chart and locate the “Chart Layout” section of the Design ribbon. On the right edge of the section are 3 arrows allowing you to view the layouts in different ways. Click on a layout to see its effect on your chart. Hint: To return to the original layout, click the last layout on the drop down menu. 

Select a Pre-built Chart Style


Using the colors in your workbook’s color theme, Excel provides nearly 50 chart styles that recolor your chart differently. Some styles contain stylized borders or backgrounds.

To view available styles, select the chart, click the design tab, and find the “chart styles” group. On the right edge of the group are 3 vertically-aligned arrows. Click the bottom arrow to see the entire menu. Then click on the style to see its effect on your chart. Hint: To return to the original style, click the second style on the top row.
Adding Optional Chart Elements

Five optional chart elements can be added via the "Layout" ribbon: a picture, pre-built shape, text box, data table, and data labels.

Insert a Picture, Shape, or Text Box on the Chart

Perhaps you would like to add comments, a logo, or a built-in shape to your chart. These options are available in the Insert group of the "Layout tab."

Picture: Click the Picture icon. Select the picture from your hard drive and click Insert. Resize the image by moving its borders with the cursor. Images can be formatted manually via the right-click menu.

Text box and Shape: After clicking the Text Box or Shape icon, click in the chart and draw a box to hold the item. Enter your text in the text box. To customize, click on the item's border and select "Format Shape" from the right-click menu.

Display a Data Table

A Data Table contains the rows and columns of data upon which the chart is based. The chart at right contains a Data Table.

Click the Data Table icon on the Layout ribbon and select the Data Table's placement from the options provided. Click "More Options" to customize.

Display Data Labels

Numeric values displayed on the chart series (e.g. columns) are called Data Labels. You can add Data Labels to all of the series in the chart in one step, or add Labels to individual Series. However, styling the labels must be done per individual series - which can be time- consuming.

To add Data Labels to all series, select the chart, click the Layout tab, click the Data Labels icon, and choose a position. Or click on a single series to add and position Data Labels for just that series.
;

To manually style a data series labels, click on one of the labels and select "Format Data Labels" from the right-click menu, or click the Data Labels tab on the ribbon and click "More Options." 

Formatting / Styling Individual Chart Elements

Listed below are hints and tips for customizing individual chart elements. Each element can be styled manually, but each element also has a Shape Style. So first let us learn what a "Shape Style" is, and then talk about the individual elements that can be customized.

Defining Shape Styles

New with version 2007, Excel provides a large selection of pre-built Shape Styles, based on the Color Theme, for each chart element. Found on the Format tab as shown above, Shape Styles contain variations of colors and effects for background, borders, and text.

To Select a Shape Style

First, select the chart element. To do so, either: 1) Click on the element in the chart, or 2) Click the Format tab, locate the "Current Selection" group, click the arrow on the top line, and choose an element. Regardless of the method, the selected element will display at the top of the "Current Selection" area.

To select a Shape Style, click the bottom arrow next to the right-most "Abe" and view the entire menu of Shape Styles see image at right. Hover the cursor over a style and watch the chart element change. Click on a Shape Style to select it.

The Data Series (Columns, Bars, or Lines)

Styling Data Series is time-consuming as each series must be customized individually; hence the importance of choosing a Color Theme and Color Style in the beginning.

To style a Data Series, click on a member of the series and select a Shape Style, or right-click for the format menu. To style one column, click on it twice.

The Chart Area

The Chart Area surrounds the Plot Area and extends to the edges of the chart. It can be filled with a solid color, gradient, image, or pre-built texture. Hint: Customize the chart's border via the Chart Area. 

Select the Chart Area, preview the Shape Styles, and click the "Shape Effect" icon to style a border with cool features such as Glow and Soft Edges. Style manually via the right-click menu.

The Plot Area: The Plot Area, behind the gridlines, can have a customized background and border. Access the formatting menu via right-click, or by clicking the Plot Area icon on the Layout ribbon.

Gridlines: Click the Gridlines icon from the Axes section of the Layout tab. For each axis you can display no gridlines, Major Gridlines, Minor Gridlines, or both. Shape Styles are available, but the "More Options" menu provides additional styling options, such as caps and end arrows {depending on the chart type).

Axes: Clicking the Axes icon allows us to position or remove an axis; and possibly remove labels and tick marks, and customize number increments. Shape Styles are available, but the "More Options" menu provides additional styling options, such as text alignment and direction.

Text Labels: The first 3 buttons on the Labels section of the Layout ribbon provide for positioning and styling of the Chart Title, the Axes Titles, and the Legend. Before clicking "More Options," preview the Shape Styles for these text labels, and look at the other styling options on the Shapes Styles section of the ribbon.

Fonts, WordArt and Final Tweaking

Change Fonts

But if you had like to change fonts for a chart element, click on the element, right-click, and click Font.

For larger text, consider styling with WordArt - located on the Format tab next to the Shape Styles section. Select the text and select a "Quick Style;" or use the 3 vertically-aligned arrows on the right side of the WordArt group to fill, outline, and apply a special effect.

Moving and Resizing Chart Elements

Some elements can be moved, such as the Plot Area, Title, and Legend. Select the element, and when the cursor turns into a crosshairs, click and drag the element.

To resize an element, hover the cursor over one of its sides until it turns into a two-sided arrow. Then click and drag the item's border. 

4.7
Spread Sheet for Small Accounting

Microsoft Excel can handle many of the financial calculations you make in running your business. Excel can also help you invoice your customers; that is, prepare an itemized list of products sold or services rendered.

4.7.1 Maintaining Invoices / Budgets

You can make an invoice in Excel by downloading a pre-made template or creating an invoice from a blank workbook.

Although a pre-made template is actually not a "new" workbook, you begin as though you were actually creating a new workbook.

· click the Office button in the upper left and select "New" from the File menu,

· In Excel 2010, click the File tab and then select "New" from the options at left.

· Do not click the New toolbar button in Excel 2003 or the New button on the Quick Access Toolbar in Excel 2007 or 2010. These buttons will only let you create a new spreadsheet using the default Normal.xlt or Normal.xltx template. (Do use this method when creating an invoice from a blank spreadsheet, however.)

4.7.2
Totaling Various Transactions

A common use of Excel is to create a spreadsheet which functions as a transaction ledger of some kind, where one or more fields in each row is calculated by adding a value or values from the current row to a value from the various rows.

For example, if column B holds the value of a transaction and columns C 8s D holds some other transactions, then the formula in column E might be =B2+C2+D2. This formula would be repeated for every row in the ledger.

 

4.7.3
Maintaining Daily and Monthly Sales Report

Step 1: Begin by setting up a small table in Excel that includes columns for Year, Sales (in dollars), and Percent Growth as shown in the screen shot below.

Step 2: With this template, instead of entering in amounts for each year, we’re going to base the yearly amounts on expected growth. So, for eachyear (2005 -2015), we'll insert a formula that will compute the sales growth for that year based on growth and the prior year's forecast. For example, the formula entered into cell B12 (the sales growth figure for 2015) will be=growth (B2:B11, A2:A11, A12)

Once you enter this formula, you can copy it and use the Paste Special command to paste only the formula into the other cells in column B.

We also need to enter a percent growth for each year. Depending on your business type or plan, these values might be different for each year. For instance, if you're a seasonal business that sells some materials, your growth will most likely be higher income year. Similarly, if you plan to throw a lot of money into advertising in some other year, your growth will tend to be higher there as a result. For now, we'll assume a steady growth, but we’ll up in some other year to indicate the upsurge during the selling season due to an increase in advertising and more customers shopping during those months.

After entering this information, our sales forecast numbers will automatically calculate and we’ll obtain a table like the one shown below.

At this point, if all you wanted was a table with the forecast data, you're basically done. 

4.7.4
Preparing Monthly Salary Bills

MS Excel Salary calculator format helps you to calculate individual’s salary. It also very helpful to manage a salary pay slip. In a firm or small company there is always a need of a salary calculator which can calculate the salary of full month. It's totally Excel Logical Function (If Function) based application which reduce energy & time to calculate salary or prepare salary slip.

Example Salary Calculation & Use of IF Function

Employee Code No = keep it same like in picture 
Name = keep it same like in picture 
Designation = keep it same like in picture 
Basic Salary = keep it same like in picture

Now calculate some ALLOWANCES based on assumption

House Rent Allowance (HRA) = If 10% of basic salary is higher than Rs 2000, than HRA will Rs 2000. If 10% of basic salary is lower than Rs 2000, then HRA will 10% of Basic Salary

Formula =IF (D2*10%>2000, 2000, D2*10%) write formula in E2 cell & drag formula to E21 cell,
 

Dearness Allowance (DA) = DA is 25% on Basic Salary 
Formula =D2*25% 
write formula in F2 cell & drag formula to F21 cell

Medical Allowance (MA) = Executives get MA Rs. 1000, Officers get MA Rs. 700 & Assistants get MA Rs 500

Formula =IF (C2="Executives”, 1000, IF (C2=”Officers", 700,500)) write formula in G2 cell & drag formula to G21 cell

Gross Salary = Total of Basic + HRA + DA + MA 
Formula = SUM (D2:G2) 

write formula in H2 cell & drag formula to H21 cell

Professional Tax = Up to 5000 = 0, up to 1000 = 60, up to 15000 = 100 & over 15000 = 150

Formula = IF (H2<=5000, 0, IF (H2<= 10000,60, IF(H2<=15000,110,150))) write formula in 12 cell & drag formula to 121 cell

Salary Paid Per Month = Gross Salary - Professional Tax Formula =H2-I2

write formula in J2 cell & drag formula to J21 cell

Annual Salary = Salary Paid Per Month * 12 Formula = J2* 12

write formula in K2 cell & drag formula to K21 cell

Income Tax = Up to 100000 = 0, then 50000 = 10%, then 100000 - 20%, over 250000 = 30%

Formula =IF (K2<=100000,0,IF{K2<= 150000, (J2-100000)* 10%, IF(K2<=i250000, {K2-

150000)*20%+5000,(K2-250000)*30%+25000)))

write formula in L2 cell & drag formula to L21 cell

Net Salary Payable = Annual salary - income tax Formula =M2-M2 

4.7.5
Preparing Statistical Reports with Charts

Almost everyone knows one formula from statistics -average -but there is another statistic that is important for business: standard deviation.

For example, many a person who has gone to college has agonized over their SAT score. They might want to know how they rank compared to other students. Universities want to know this too because many universities, especially prestigious ones, turn down students with low SAT scores.

So how would we, or a university, measure and interpret SAT scores? Below are SAT scores for five students ranging from 1,870 to 2,230.

The important numbers to understand are:

Average - Average is also referred to as the “mean.”

Standard Deviation (STD or a) - This number shows how widely dispersed a set of numbers are. If the standard deviation is large, then the numbers are far apart and if it is zero, all the numbers are the same. You could say that the standard deviation is the average difference between the average value and the observed value, i.e. 1,998 and each SAT score. Please note, it is common to abbreviate standard deviation using the Greek symbol sigma “a.”

Percentile Rank - When a student receives a high score, they can brag that they are in the top 99 percentile or something like that. “Percentile rank” means the percentage of scores is lower than one particular score.

Standard deviation and probability are closely-linked. You can say that for each standard deviation, the probability or likelihood that that number is inside that number of standard deviations is:
STD -- Percentage of scores -- Range of SAT scores

1 -- 68% -- 1,854-2,142

2 -- 95% -- 1,711-2,285

3 -- 99.73% -- 1,567-2,429

4 -- 99.994% -- 1,424-2,572
As you can see, the chance that any SAT score is outside 3 STD's is practically zero, because 99.73 percent of the scores are within 3 STD's.

Now we explain the formulas: =AVERAGE (B2:B6)

The average of all the scores over the range B2:B6. Specifically, the sum of all the scores divided by the number of people who took the test. =STDEV.P (B2:B6)

This calculates the cumulative percentage over the range B2:B6 based upon the SAT score, in this case B2. For example, 83 percent of the scores are below Walker’s score.

How to Create a Chart

First, select the range of cells to be in the chart. In this case A2 to C6 because we want the numbers as well as the student's names.

From the “Insert” menu select “Charts” -> “Column Charts”:

You can use move the chart around and re-size it until you have it as the size and in the position you want. Once you’re satisfied you can save the chart in the spreadsheet.

The computer recommends a “Clustered-Column, Secondary Axis” chart. The “Secondary Axis” part means it draws two vertical axes. In this case, this chart is the one we want. We don't have to do anything else. 

You can use move the chart around and re-size it until you have it as the size and in the position you want. Once you're satisfied you can save the chart in the spreadsheet 

 
If you right-click the chart, then “Select Data,” it shows you what data is selected for the range. Return to your chart and click on the “Chart Title” and change it to “SAT Scores.” Now we have a complete chart. It has two horizontal axes: one for SAT score (blue) and one for cumulative percentage (orange).

Keyboard shortcuts for Microsoft Excel

CTRL combination shortcut keys
Key – Description
CTRL+PgUp -- Switches between worksheet tabs, from left-to-right.
CTRL+PgDn -- Switches between worksheet tabs, from right-to-left.
CTRL+SHIFT+( -- Unhides any hidden rows within the selection.
CTRL+SHIFT+) -- Unhides any hidden columns within the selection.
CTRL+SHIFT+& -- Applies the outline border to the selected cells.
CTRL+SHIFT_ -- Removes the outline border from the selected cells.
CTRL+SHIFT+~ -- Applies the General number format.
CTRL+SHIFT+% -- Applies the Percentage format with no decimal places.
CTRL+SHIFT+! -- Applies the number format with two decimal places, 

thousands separator, and minus sign (-) for negative values.


CTRL+9 -- Hides the selected rows.


CTRL+0 -- Hides the selected columns

CTRL+A -- Selects the entire worksheet

CTRL+B -- Applies or removes Bold formatting

CTRL+C -- Copies the selected cells.

CTRL+C followed by another CTRL+C displays the clipboard

CTRL+D -- Uses the Fill Down command to copy the contents and format of the topmost 

cell of a selected range into the cells below.

CTRL+F -- Displays the Find and Replace dialog box, With the Find tab selected. 

SHIFT+F5 also display this tab, while SHIFT+F4 repeat the last find action. CTRL+SIFT+F opens the format cells dialog box with the Font tab selected.


CTRL+G -- Displays the Go To Dialog box

F5 also displays the dialog box.
Function keys
Key – Description
FI -- Displays the Microsoft Office Excel Help task pane.

CTRL+F1 displays or hides the Ribbon, a component of the Microsoft Office Fluent user interface. ALT+F1 creates a chart of the data in the current range.

ALT+SHIFT+F1 inserts a new worksheet.
F2 -- Edits the active cell and positions the insertion point at the end of the cell contents. 
It also moves the insertion point into the Formula Bar when editing in a cell is turned off. 
SHIFT+F2 adds or edits a cell comment.

CTRL+F2 displays the Print Preview window.

F5 -- Displays the Go To dialog box.

CTRL+F5 restores the window size of the selected workbook window.
F6 -- Switches between the worksheet, Ribbon, task pane, and Zoom controls. In a 
worksheet that has been split {View menu, Manage This Window, Freeze Panes, Split Window command), F6 includes the split panes when switching between panes and the Ribbon area.

SHIFT+F6 switches between the worksheet, Zoom controls, task pane, and Ribbon. CTRL+F6 switches to the next workbook window when more than one workbook window is open.
F7 -- Displays the Spelling dialog box to check spelling in the active worksheet or 
selected range.

CTRL+F7 performs the Move command on the workbook window when it is not maximized. Use the arrow keys to move the window, and when finished press ENTER, or ESC to cancel.

F10 -- Turns key tips on or off.

SHIFT+F10 displays the shortcut menu for a selected item.

ALT+SHIFT+F10 displays the menu or message for a smart tag. If more than one smart tag is present, it switches to the next smart tag and displays its menu or message. CTRL+F10 maximizes or restores the selected workbook window.

F11 -- Creates a chart of the data in the current range.

SHIFT+F11 inserts a new worksheet.

ALT+F11 opens the Microsoft Visual Basic Editor, in which you can create a macro by using Visual Basic for Applications (VBA).

F12 -- Displays the Save As dialog box.
*
*
*
*
*
*
*

CHAPTER 5 - COMPUTER COMMUNICATION AND INTERNET

5.1
Basic Computer Network

A computer network consists of two or more computers that are connected in order to share data or information and peripherals of computers.

The most basic computer network consists of two computers inter-connected with each other.

Advantages of Computer Network

It helps in sharing the processors (CPU), Printers, Memory, Databases among themselves. Network has led to information revolution through electronic mail popularly called as E-mail and image processing like fax.

Networks can range from a small group of computers linked together in a computer lab to thousands of computers linked together across the globe.

Network Diagram

Depending on the geographical location, networks can be classified as:

1) Local Area Network (LAN).

2) Wide Area Network (WAN).

3) Metropolitan Area Network (MAN).

5.1.1
Local Area Network (LAN)

Local Area Network or LAN is a network in which the computers are connected directly using network cable within the building. Wired, wireless or a combination of both can be used to link LAN devices. 

Ex: Home network, Computer Lab etc. 

5.1.2
Wide Area Network (WAN)

Wide Area Networks are created by linking the networks located at two or more sites over geographical distances between cities, countries etc. A network device called a router connects a LAN's to a WAN.

Ex: ATM network, Railway Reservation network etc.

5.1.3
Metropolitan Area Network (MAN)

Metropolitan Area Networks are created by linking the networks located at two or more sites within a city. Connections can be made using cabling or wireless technology.

Ex: Main branch office connected to sub branches of company within a city, BSNL exchange to all its customers within a city.

5.2
Internet

A global computer network providing a variety of information and communication facilities, consisting of interconnected networks using standardized communication protocols.
5.2.1
Concept of Internet

Internet is a network of computer networks. The internet allows you to access to a whole resources of data & information stored at different sites (called servers) and locations around the globe using internet tools such as Web browsers, Search Engines, Telephone lines, Satellites, Modems & Service Providers.

The internet uses a common method of transmission known as TCP/IP, which stands for Transmission Control Protocol /Internet Protocol.

Internet Diagram

5.2.2
Applications of Internet

1. Search Engines: Read and collect information on a wide range of topics like text, images, video, audio, animation etc.

2. File Transfer Protocol (FTP): It is a set of rules and software program that enables a user to log on to another computer and transfer information between it.

3. Download : It is the process of taking copy of useful files or programs such as word processors, virus detectors, file compression, games etc. from the; server.

4. Electronic Mail (E-mail): Process of exchanging messages electronically.

5. Instant Messaging and Chatting & Social Networks: Instant messaging is a service that allows a user on the web to contact another user currently logged in and type a conversation. Chatting allows users on the internet to communicate each Other by typing in real time. Share your opinions and your knowledge on a variety of topics using social networks.

6. Internet Relay Chat (IRC) and Video Conferencing: IRC allows people to communicate in real time via the computer with one or more people. Video Conferencing uses same technology as IRC and also provides sound and video pictures. It enables direct face to face communication across networks using web cameras, microphones etc.,

7. Entertainment: Play games, view interesting videos, listen to music or wander through a 3-D world.

8. Internet Banking: Also called as online banking which allows users to conduct financial transactions on a website.

9. Electronic Commerce: Buying and selling goods online, popularly called as online shopping.

10. Electronic Learning (E-Learning): It is a mode of education where learning is conducted via internet.

5.3
Service on Internet
5.3.1
World Wide Web and Web sites

World Wide Web (WWW) : World Wide Web is a system of internet server that 

support a protocol called Hyper Text Transfer Protocol (HTTP). Internet was initially designed for the transmission of text. In order to transmit a graphically designed web page complete with pictures, embedded sound and animation a special language was designed which is referred to as Hyper Text Markup Language (HTML). HTML uses special text codes to define the various elements of a web page.

Web Sites: Website refers to the collection of related information accessible on the internet. The web is similar to a library. A website contains numbers of pages called web pages. The web pages have links between them i.e when we click a certain word or picture in a page, it will take us to another page. These words or pictures that help to move from one page to another are called hyperlinks. A collection of related web pages is known as a web site. A web site can be accessed by means of a unique name assigned to it.

5.3.2
Communication on Internet

Internet is widely used by everyone in today's world, so communication through Internet has become very popular technology. Communication refers to exchange of text, audio or video.

Hence communication may be text communication or audio communication or even video

communication.

Some of the major services used to communicate on Internet are: E-Mail, Chat, Newsgroup, Facebook, Blogs, Internet Relay Chat (IRC), Instant Messaging, Video Conferencing, etc. 

5.4 Web browsing software
Web browsers are software programs used to view web pages. It is used to browse the World Wide Web where you can find a rich variety of text, graphics, and interactive information. Most browsers sire free-ware. We can also send and receive electronic - mail messages worldwide using web browsers.

The most popular Web browsers are “Microsoft Internet Explorer” and “Netscape Communicator”. Currently the most popular browsers for the World Wide Web are Internet Explorer, Mozilla Firefox, and Google Chrome.

5.4.1
Internet Explorer

Internet Explorer commonly said as IE is a web browser which was developed by Microsoft in 1995. The latest version of Internet Explorer is IE 11. To open Internet Explorer, double click IE figure icon on the desktop.

Internet explorer is the default web browser for Windows based computers and tablets which is provided with the operating system.

1. Navigation Buttons: It contains Back and Forward button.

Back button: This button will take you back to whatever document you were previously viewing or visited. Pressing it immediately takes you back one document. Once you reach your starting location, it will be grayed-out and unavailable

Forward Button: This button will take you forward to the next document if you have previously browsed multiple documents and had then backed-up to the page you are currently viewing. (If you have not backed up at all, the forward button will be greyed-out). You can move forward until you reach the last page that you had browsed, at which time the forward button will be grayed-out

2. Address Bar: The address bar is the place where you will type the web address/URL of the desired website. As you type the address IE will look for matches in favorites and browsing history called as suggestions will appear below the address bar. You can click on suggestion to open a website.

3. Address Buttons: The button in the address bar includes 3 buttons. 

Compatibility View: Click to view older web pages that may not display well in IE 8 . Refresh: Click refresh to view a most updated content of a web page.

Stop: Click to stop loading a web page.

4. Search Bar: The search bar offers suggestions as you type. You can customize the search engines used in the search bar.

5. Favorites Menu: You can bookmark web sites that you frequently use or just want to save by adding them to favorites. The favorite menu allows you to access and manage your favorites, feeds and history.

6. Command Bar: Command bar contains buttons for common functions like printing or accessing menu options.

Toolbars: Toolbars allow for one-click access to the menus, functions, and features of the web browser. Once you understand the Internet Explorer toolbars, your browsing experience will become more convenient and even tailored to your specific needs. For example, you can place your favorite web sites in the Favorites Bar for faster, one-click access.

The toolbar menu: The Favorites Bar, Command Bar, and Status Bar are all standard toolbars in Internet Explorer

1. Menu bar: The standard Menu Bar allows you to take actions like opening a new tab or printing. You can access, customize and manage the functions and features of the browser. This toolbar is hidden by default. To display it, right click the toolbar area and select Menu Bar.

2. Software Toolbar: Internet Explorer recognizes some software programs and add a toolbar for the program.

3. Toolbar Additions: Click the arrow to access additional icons, commands or settings for the browser.

4. Status Bar: The status bar includes the status of the web page as it loads security settings, Block content settings, options, Zoom In & Zoom Out settings.

Customizing toolbars


You can customize them to suit your needs. You can hide toolbars, rearrange them in the browser, or change the look of the icons. You can never add, remove or reorder toolbar buttons.

Toolbar menu and view options


Right-click in the toolbar area to access the toolbar menu. Click on the box to the left of each Toolbar to hide or show it in the browser. Active toolbars appear with a check mark by their names.

Customizing the Toolbar


There are several options for customizing the view of the buttons, icons and text in the toolbar; Select customize from the toolbar menu, then adjust the settings as desired.

To Add or remove commands
1. Click Add or remove commands from the customize options.

2. As desired, select a toolbar button, then click add or remove.

3. Click Move up or move down to change the order of the icons in the command bar.
4. Click close when finished.

Favorites

You can bookmark or save a webpage to favorites in internet explorer. There are several features that allow you to better manage, add to, and access webpage in your favorites.

To add a page to favorites


Once you determine how you want to organize and customize your folders, you can begin adding pages to your favorites. Below are several variations in adding to favorites:

1. With the desired page visible in your browser, click the favorites button, then click add to favorites.

2. The add a favorite dialog box will appear.

3. Click Add to place the page in your favorites list. Alternatively, you can select or create a folder for the webpage.
5.4.2
Netscape Communicator

Netscape Communicator or Netscape 4 is an Internet suite developed by Netscape Communications Corporation which was the fourth major release in the Netscape line of browsers in 1997. Netscape Communicator included Netscape Navigator which has a web browser, E-mail, newsgroups, address book and other capabilities.

Note: Now a day's Google Chrome and Mozilla Firefox are widely used Web Browsers.

5.5 Surfing the Internet

Surfing or browsing the Internet means checking out the web sites on the Internet. It also refers to the act of moving from one web page to another page on the Internet searching for topics. The Internet contains a graphical, easy to use system that offers vast amount of information called World Wide Web. It contains a huge collection of pages containing information, images, sounds etc stored in computers around the world. Each page on WWW is called a Web Page. The site which stores Web Pages is called a Website. The first page of website is called a Home Page. Using web you can move around different web pages and web sites to collect any required information.

5.5.1 Giving URL address

URL is abbreviated as Uniform Resource Locator which describes the location of a Website (Server) i.e. identification name. Each website has a unique address which is referred to as URL. To open any website, we should enter URL in address bar of Web Browser.

Every Server on the internet has an IP address, a unique number consisting of 4 parts separated by dots. The IP address is Server’s address.

Example: 64.233.161.83

Google's IP address: 165.55.245.7

However, it is difficult for people to remember IP address than to remember word combinations or names. So, addresses are given "Word-Based” address called URL's. Every web server has a Unique IP address and URL for connectivity. Both IP address and URL are same and refer to the same server.

A typical web address or URL looks like,

http://www.keonics.com/training.asp

URL Element -- Explanation

http --
Identifies protocol.

WWW -- Indicates that the site is on the World Wide Web.

.com --
Indicates the domain type of the website.

/training.asp -- Gives the navigation path of web pages.

Domains: Domains divide World Wide Web sites into categories based on the nature of their owner and they form part of URL. 

Some common top-level domains are,

.com --
commercial enterprises

•org --
organization site(non-profit, etc.)

.net -- Network

.edu -- Educational site(schools, universities, etc.)

Each country linked to the web has a two-letter top-level domain, for example .in is India, .uk is United Kingdom, .fr is France.

Domain Name Server (DNS): It is Domain Name Server which contains all URL information along with associated IP address. When we enter URL into Internet Explorer, it initially connects to DNS (Domain Name Server) to get actual IP address of a website. Once IP address known, it connects to the actual web server which contains web files and information. As a response web server gives required home page back to client machine i.e., Internet Explorer.

5.5.2
Search

Search in Internet refers to searching the required data or information related to any topic. We can search using Search Engines.

Search Engines: A search engine is' a program or software which looks through its database of web pages for specific information that matches your request. Search engines are utilities used to search for information on the web. A user interface is provided where you can enter the word or phrase you are searching for. The search engine looks for the keywords we have entered and returns the results of the search, providing links to relevant Web sites for us to choose from. It lists the websites which is usually ranked based on the keywords of search terms matched. Search engines can also be used to find the website addresses, suppose if we don't remember the actual URL of website we can just type keywords which we know and the search engine lists the websites with matching keywords. Thus it helps us in finding URL’s.

Some commonly used search engines are Google, Yahoo!, Bing, MSN, Ask etc.

Google: Google Search, commonly referred to as Google, is a search engine owned by Google Inc. It is one of the most used and popular search engine on the World Wide Web. It provides many services to make the world's information easily accessible. 

Searching information on Google Search Engine: Open www.google.com website and type one or more search terms into the search box that describes the information you want to search and then press enter key or click on Google Search button. Google produces a list of web pages related to your search term.

Google website visits and reads public web pages. When we search, Google's automated search program finds the pages that are most relevant to our search terms in the form of text words typed. It finally shows those pages to us where our condition of search are met.

5.5.3
Moving Around Website

Website is a group of web pages. Web pages are the building blocks of web sites which are documents written in plain text using Hypertext Markup Language (HTML). Web sites contains text, photos and multimedia like animations, audio/video. Web sites have common features like tool bar which has menus to access information. Every website has a home page which is a basic page having links to other pages. Web page may consist of long page which can be scrolled to view using scrolling option provided in right and bottom of the page.

Moving around website is a process of moving from one web page to another web page. When we visit web sites, we come across links to other pages, which are called as hyperlinks. User can click the hyperlinks to view it. Navigation to subpages and main pages can be performed by clicking forward and backward buttons. To open a hyperlink in new tab, right click the link and select open in new .tab which opens the web page in a new tab.

5.5.4
Printing or saving portion of web page

When we are collecting the information regarding required topic on web, we find the information of our choice and want to save or preserve the content of page, text or images in local system. We save the information to access it without a network connection and for further use.

To save a portion of web page, select the text & copy it and paste in any text editors like MS- Word, notepad etc. It can be directly taken Printout from text editor. To copy all of the page's content, press Ctrl + S to open the Save As dialog box and save it.

To download an image, you can right click, and select “Save Image as”. It will save the image where you want it to be saved on the computer. To take the printout of complete web page, click print from file button or press Ctrl + P.

5.5.5
Downloading

Downloading is the process of saving/transferring/copying from host/server machine to local/client machine typically over the Internet. You can download text files, application form, document formats, photo gallery files, audio files, video files, application software like antivirus and WhatsApp etc.
To download a file or program, find a download link and click it and save to a destination folder. A program may display a status update that says, "Download in progress" or "Download complete". File will be downloaded and can be used. 
5.6 Chatting on internet


The technology of computer and internet is developing faster and faster. People can chat with friends not only face to face but also on the internet. It’s really an easy and convenient way for people to chat. Chatting on internet is type of communication on internet where real time messages are transferred from sender to receiver.

It is a form of interactive online communication that enables users to have real-time conversations with other people who are online. Chatting includes text chatting, audio chatting and video chatting. Chatting on internet can take place via websites, in areas known as chatrooms, via instant messaging like google and Facebook, or on IRC channels. Other chat services are google talk, hike, WhatsApp, video conferencing using skype, social networks etc.

Instant Messaging
Instant messaging refers to real time text transmission which allows user on the web to contact another user currently logged in and type a conversation.


Internet Relay Chat (IRC)

Internet Relay Chat is an inter application that allows people to communicate in real time and carry on conversations using computer with one or more people. It also provides the user to engage in simultaneous online conversation with other people. There are number of topics called ‘channel’ for which you can chat with many people all over the world. When you join a channel you can see what other people type from their keyboards. You can also make individual conversations with others.

Skype
Skype is an application of internet which allows you to communicate with other skype users connected via internet. It allows you to send and receive text messages, talk as well as make video calls. You have to download skype, install it and register as a skype user.
5.7
E-mail - Basic of Electronic Mail

E-mail (electronic mail) is the exchange of computer-stored messages by telecommunication. E-mail messages are usually encoded in ASCII text. However, you can also send non-text files, such as graphic images and sound files, as attachments sent in binary streams. E-mail was one of the first uses of the Internet and is still the most popular use.

5.7.1
What is an Electronic Mail?
E-mail or electronic mail is a service for sending or receiving messages electronically through a computer network. The electronic mail uses various technologies that support electronic transmission of text, data and graphics.

Some of the features of E-mail are

1. It is much faster than the normal (post) mail. Messages can be sent within a fraction of seconds to any part in the world.

2. It can be sent to many people at the same time.

3. E-mail is cheaper than a phone call and an ordinary mail (postal).

4. E-mail user can have a mail box which is accessed through acomputer terminal.

5. The mailing system allows selecting messages for reading, displaying, saving, deleting, forwarding and replying.

6. Mailing list can be created to send the same message to a group of people.

7. File transfer-can send files with attachments.

E-mail service is provided by many companies. Some of popular E-mail services are Gmail, Yahoo, Hotmail, Rediffmail, etc. 
5.7.2
E-mail Addressing

E-mail address is a unique identification provided by service provider by creating E-mail account. A person who wishes to use E-mail services (sending and receiving) need to create E-mail id (E-mail address) with any of the service provider.

To send and receive E-mails, person need to Sign-In to their already created E-mail account by entering valid E-mail id and password.

An E-mail address consists of three parts

1. The person's Login name

2. @ (at) sign

3. Domain name

(A domain represents organization, network, and country name)

Ex: manager@keonics.com

Where, manager - is the user name and his account is in the domain keonics.com. Both the names are separated by the @symbol.

Note: A person can have any number of E-mail addresses with any service providers but it is recommended to use a single E-mail address. 
How Email works?

Think of your E-mail account as a virtual post office box. A post office box is a place where mail can be sent and waits until the owner of the post office box retrieves it. Electronic mail works in much the same way.

As people send you messages, these electronic files go to your E-mail account. They are stored in your account until you come to pick them up. To pick up your mail, you use an electronic mail application.

The E-mail application’s job is to collect your mail from the mail server and allow you to save it to your computer. The software also allows you to compose messages and send them to others.

How to Create an E-mail Account using Gmail?

Gmail has been increasing in popularity since it was first introduced in 2004 and a free E-mail service provided by Google.

First introduced in 2004 and a free E-mail service provided by Google.

Steps for creating E-mail account in Gmail.

1. Go to the Gmail homepage by entering www.gmail.com in address bar. And then Click "Create an Account."

2. Fill in the information that you are asked for. You will need to choose your username, which will be your E-mail address. You may have to have a few backup usernames at hand, because every username must be unique,

3. Scroll down, and fill in the remaining information.

4. Add a profile photo if you would like by clicking add profile photo. If you would like to skip that step, click Next Step,

5. You're ready to go! Click Get Started to explore your new Gmail account

5.7.3
Mailbox - inbox and outbox

Mailbox refers to inbox and outbox of an E-mail account.

Inbox- Inbox is a place in E-mail account where all the received E-mails are stored. 

Outbox- Outbox is an area where all the E-mails which are queued for sending are stored. In outbox, outgoing E-mail messages are temporarily stored until it is successfully sent to the recipient.

5.8 Using E-mails

Using E mails we can send and receive mails and also we can transfer files as attachments. Once mail is received we can read by viewing it

5.8.1
Viewing

When we Sign-In to our E-mail account, by default we are directed to Inbox which is a place to store received E-mails. Viewing E-mail means opening a mail received to read the contents of E-mail. Once the messages have been received in the inbox, they will append with other messages. Recently received E-mails will be at top in Inbox. Messages are displayed row wise in Inbox. Messages show the receiver’s name, subject and time & date of E-mail received, to view complete E-mail click on it. Other options provided with E-mail are, we can mark as important or star.

To view a message in Gmail, open your Gmail account and click on Inbox, then click on the message which opens a mail. Gmail categorizes Inbox in 5 tabs as,

· Primary: Messages from friends and family, as well as any other messages that don't appear in other tabs.

· Social: Messages from social networks, media-sharing sites, online dating services, gaming platforms, and other social websites

· Promotion: Your deals, offers, and other promotional E-mails.

· Updates: Notifications such as confirmations, receipts, bills, and statements.

· Forums: Messages from online groups, discussion boards, and mailing list

5.8.2 Sending E-mail

To send Email, logon to your Gmail account. Click Compose button which is located in left top of the page. A new blank E-mail window will open up. In the ’To' box, type the E-mail address of the recipient you want to send an E-mail You might want to include someone else in your E-mail to 'keep them in the loop'. You can do this by clicking Cc or Bcc, which will open another field. 'Cc' means 'carbon copy' and ’Bcc' means 'blind carbon copy'. Adding an E-mail address to the ’Cc' field means that person will receive a copy of the E-mail and all the other recipients will see their E-mail address. If an E-mail address is put into the ’Bcc’ field, the person will get a copy of the E-mail but no other recipient will see that address.

The subject field allows you to give the recipient an idea of the topic of your E-mail, like a heading. You don’t have to put anything in the subject box, but it can help when viewing and sorting E-mail.

E-mail text can be formatted in a similar way to text in a word document. You can change the font style, color and size using the formatting icons. You can also create bullet points and check the spelling of your E-mail. Choose your formatting from the menu shown and click send. 

Reply: You can reply to the sender of an E-mail you have received instead of composing a new mail, when you click reply, the recipient’s E-mail address will automatically appear in the To: field, so you don't need to choose the recipient.

Gmail by default shows reply option in the rightmost dropdown for any mail OR you can click “Reply” link given at the bottom of the message.

Reply to all: Sometimes you will receive E-mails where you are not the only recipient i.e. the same E-mail was sent to multiple recipients by the sender, if you want to reply to all the recipients then click “Reply to all” link. Then all the recipients will be added in the To: field.

For example, if you are working with a group of people via E-mail, you can choose Reply to all so that everyone receives E-mail.

Initially Reply to all does not appear in the E-mail. If you want “Reply to all” to be default option, Go to Gmail settings at the rightmost top of page. In General tab, locate the Default reply behavior setting to change the option. Click save changes at the bottom of the page,

5.8.3
Saving

Saving an E-mail refers to writing a E-mail and saving it without sending for further use or to send it later. The E-mail saved will be in Drafts folder in Gmail. To save E-mail, compose E- mail and just close it. The E-mail will automatically be saved in drafts which can be used for further reference.

Adding contact to address book

You can add contacts to address book in Gmail

· Open contacts present in left top of Gmail.

· Click the button “Add new Contact” which is present in the bottom right comer.

· Type the E-mail address you want to add to contacts and click create. 

Creating groups: It is possible to create a “group” which includes a group of usernames which together to which we can send a same copy of mail often and often. It is similar to the way we group contacts in our phone.

To create a group in Gmail,

· Click Gmail at the top-left comer of your Gmail page and choose Contacts.

· Select contacts that you want to add to a group, click the Groups button, and then create new.

· Enter the name of the group and Click OK.

5.8.4
Sending same mail to various users

Sending same mail to various users can be achieved by different ways:

Forwarding E-mail: It is possible to send an E-mail which we received to other users. To do so, open a mail from Inbox and click forward option. The same E-mail will be continued providing a box to enter recipients to whom you want to send the same copy of E-mail. Enter the E-mail id and click send. It is similar to forward a message from mobile.

Adding multiple recipients: We can send same copy of mail to various users. To do so, in recipient’s box add any number of E-mail ids by separating with comma. You can add as many users you wish.

Sending E-mail to group: To send E-mail to a group, select group and click E-mail option on top of group. Compose a mail and send.
OR

Click Compose mail, type the group name in To: field. By adding group name, Gmail automatically adds all the recipients present in that group. Then write the message and click send.

5.9 Document Handling

E mails are generally used to send text messages and also documents can be send to one more recipients. Documents can be any Word document, Excel sheet, PDF, file or scanned image files or photos.

5.9.1
Sending soft copy as attachment

Attaching a soft copy refers to sending a file along with an E-mail message. It is a simple method to share documents through internet. It is possible to attach one or more files which will be sent along with the E-mail. Files can include text files, images, audio, etc. provided a limit to attach files.

To attach a soft copy in Gmail, click Compose. Add recipient, subject and matter then click icon on bottom of window which shows “Attach files”. When you click it, it redirects you to a new window where you can choose the file from path and click open. File is now attached and click send. Similarly one or more files can be attached.

5.9.2
Enclosures to E-mail

Organizing the additional documents in a neat and clean manner so that the content of entire letter looks professional becomes easy to the reader is enclosure to E-mail.

To enclose documents, skip one full line after your name at the bottom of the letter and type or write the word "Enclosure" for one additional document or "Enclosures" for two or more documents. Place a colon after the word "Enclosure:" or "Enclosures:" if you list the documents. Provide the name of each document. List one document per line. Start your list two lines after the word "Enclosures," for example,

Enclosures:    1. Covering Letter

2. Students List

5.9.3
Send portion of document as E-mail

It is possible to send portion of document in E-mail. When you compose the mail, the portion of document appears in the body which is easy to view documents rather than attaching the files. 

ELEMENTS OF INTERNET

Internet: A network that links networks worldwide by satellite and telephone.

Web: A Collection of electronic files linked together; anatomy similar to a spider’s web.

Search engine: A computer program that searches for specific words for or phrases on the web.

Website: A collection of one or more web pages.

Google: A popular search engine; slang term meaning to look up information on the internet.

Home page: The first page of a website: usually contains an index of the entire website

Server: Systems that store information shown on the web; stores web pages and other information used both on the internet and internet.

Internet Explorer (IE): A type of browser.

Address field: The place on the screen in which you type the URL or web address. Online: being connected to the Internet.

Firefox: A type of browser.

Status bar: A symbol at the bottom of a web page that indicates the percentage of the page that has loaded.
Browser: Software used for searching the web.

Internet Service Provider (ISP): A company that provides customers access to the internet.

http://: Hypertext Transfer Protocol; the protocol or standard that defines how all information is sent over the internet; usually precedes a URL.

URL: Uniform Resource Locator; a unique address that sends a request to the server which houses the information you are looking for

Window: A Screen that displays a web page.

Domain: An identification string located at the end of a web address; example: .net, .org, .com.

WWW: World Wide Web; the extension which begins many URLs.

Hyperlinks: text and images within a website that reference other web pages or sites; usually appear in different color and are underlined. Cursor will change to a hand icon when touched.

Tab: A feature that allows you to open multiple web pages or windows at once.

html: Hypertext Markup Language; the code in which most internet content is written. 

Internet Explorer keyboard shortcuts

You can access any features of Internet Explorer using only the keyboard. In addition, Internet Explorer provides a variety of keyboard shortcuts so that navigating with the keyboard is easier.

To do this -- Press this this shortcut key.
Display Help -- F1.
Toggle between full-screen and regular views of the browser window -- F11.
Go to your home page -- Alt + Home.
Go to the next page --
Alt + Right Arrow.
Go to the previous page -- Alt + Left Arrow or Backspace.

Move to the beginning of a document -- Home.
Move to the end of the Document -- End

Find on this page -- CTRL+F

Refresh the current webpage -- F5
Stop downloading a page -- Esc

Open a new website or page -- Ctrl + O.
Open a new window – Ctrl + N.
Open a new tab in the foreground --
Ctrl + T.
Duplicate tab (open current tab in a new tab) -- Ctrl + K.
Close current tab (or current window if tabbed browsing is disabled) -- Ctrl + W. 


Switch between tabs -- Ctrl + Tab or Ctrl + Shift + Tab.
Close the current window (if you only have one tab open) -- Ctrl + W.

Save the current page -- Ctrl + S.
Print the current page active frame -- Ctrl + P. 
Activate a selected link -- Enter.
Open Favorites -- Alt + A.
Open History -- Ctrl + H.
Open the Page menu -- Alt + P.
Open the Tools menu -- Alt + T.
Open the Help menu -- Alt + H.
To complete URL (type Google and press) -- Ctrl +Enter (www.google.com).
ACTION -- SHORTCUT KEYS.
Add sites to your Favorites --
1) Go to the site





2) Press Ctrl + D to add to your Favorites





3) Click Favorites, and then, to create a separate folder for the site 
or to add it to an already-formed list, click Add to Favorites

Change default a home page -- 1) Go to the webpage that you would like to make your 

home page





2) Open the Tools menu, and select Internet Options





3) Under Home page, on the General tab, click Use Current

Use the History function if you visit 
a few select sites constantly --  1) Press Ctrl + H to open the History pane





  2) Select the site that you would like, right-click the site, and then 
  select Add to Favorites

Customize your toolbar to the tools you use 
most frequently -- 



1) Right-click the command bar







2) Point to Customize







3) Click Add or Remove Commands

Use zoom on a web page -- Increase zoom (+10%): Press Ctrl + plus sign (+)




         Decrease zoom f-10%): Press Ctrl + minus sign {-)

         Increase to 100%: Press Ctrl + O

*
*
*
*
*
*
CHAPTER 6 - POWER POINT

6.1
Basics

Power Point is a simple yet, flexible and powerful tool for creating professional-looking, slides, PowerPoint slides can be easily printed as handouts, and speakers' notes can be added.

6.1.1
Difference between Document And Presentation

Microsoft Word and Microsoft PowerPoint are both productivity software distributed by Microsoft, Inc. They each have roles in creating specific document types. PowerPoint is a graphics-based program that allows you to create dynamic presentations. Presentations contain text, graphics, animations etc. It is used to present information or data on big screen (Projector) for better visualization for the meetings and training purpose.

Word is a text-based word processing program that creates letters, forms and other documents. Document contains text, pictures, clip art, table etc. It is used to print a document on paper and maintain hard copy for official use.

6.1.2
Using Power Point

PowerPoint is a simple yet flexible and powerful tool for creating professional looking slides. PowerPoint slides can be easily printed as handouts and speaker’s notes can be added.

When PowerPoint presentation is run from the computer, the slides can incorporate sound, animation and video. Slides can be changed manually or with pre-set timings. They can even be set to run unaccompanied in a continuous loop. Different effects can be used to merge one slide into another (transitions), and points on each slide can be built up one at a time (builds/animations).

For use with more traditional audio-visual aids, the slides (text and graphics only) can be printed onto paper.

6.1.3
Opening Power Point Presentation


Open PowerPoint by double clicking the PowerPoint 2007 icon on the Desktop. OR
1. Click Start Button.

2. Select All Programs from the Start Menu.

3. Select Microsoft Office and choose Microsoft PowerPoint 2007. 

The PowerPoint 2007 window appears displaying a blank presentation.

6.1.4
Using Wizard For Creating Presentation

You can use the Auto Content Wizard to create your presentation. The Auto Content Wizard contains already-created presentations on several different topics. You simply select the topic and then edit the presentation to fit your individual needs. Follow the steps below to create a PowerPoint presentation using the Auto Content Wizard.

Instructions: The following steps available with the version 2003/10 but not with 2007.

1. Open Microsoft PowerPoint, choose the File menu and click on "New" to open the New Presentation task pane on the right side of the PowerPoint screen.

2. Click on the "From Auto Content Wizard" text link on the New Presentation task pane under the "New" category to open the Auto Content Wizard dialog box.

3. Click the "Next" button in the Auto Content Wizard dialog box to move to the next screen.

4. Click the "All," "General," "Corporate," "Projects" or "Sales/Marketing" buttons in the Auto Content Wizard dialog box to view the presentation types on the right side of the dialog box.

5. Select the type of presentation you would like to use from the list box and click the "Next" button.

6. Choose if you will be using the format as an on-screen presentation, Web presentation, black-and-white overheads, color overheads or 35 mm slides and click the "Next" button,

7. Type a title for your presentation and a footer, if you like, in the Auto Content Wizard dialog box and click the "Finish" button to create your new PowerPoint presentation. 

6.2 Creation of Presentation

MS-PowerPoint allows us to create new slides with titles and you will create the presentation entitled ’Presentation Guidelines'.

Adding Text to a Slide

Start PowerPoint which will open a New Blank presentation. In the Slide pane, you will notice that there are two placeholders where text can be added,

1. Click in the title placeholder.

2. Type 'Presentation Guidelines'

3. Click in the subtitle placeholder and type your name.

4. Save your Presentation as: Presentation Guidelines

6.2.1
Text Creation 
Creating a New Slide

1. On the Home tab, in the Slides group, click on New Slide.

Notice the Layout gallery now displays 'thumbnails’ of different layouts to choose from.

2. Select the Title and Content option.

Note: There are two placeholders on this slide, title and content. The content placeholder can be text, pictures, clip art, a Smart Art graphic, tables, charts etc.

3. Add the title: The Four Steps to a Presentation.

4. In the content placeholder type: Plan.

5. Press [Enter].

Notice that the text is formatted as a bulleted list.

6. Type the following pressing [Enter] at the end of each word:

Prepare Practice Present

7. Save your presentation.

Note: Having entered your text, you can easily change the layout of a slide. Just select the slide and choose another layout from the Home tab - Slides group - Layout button.

Undo and Redo

If you make a mistake in Power Point, you can simply undo it . PowerPoint is set to undo the last actions you have made. If you realize you should not have undone an action, you can redo it. 

To undo your last action

· In the Quick Access Toolbar, click on the Undo button to undo several actions at once.

· Click on the arrow to the right of the Undo button, move your cursor down the list of actions to select the one's you want to undo, and then click. (Use the vertical scroll bar to scroll down the list if the actions do not all fit into the window).

The Redo feature works in exactly the same way as Undo.

Adding Clip Art

1. On the Home tab -> Slides group -> New Slide button -> select the Two Content Layout.

2. In the title placeholder type: Office Management.

3. In the content placeholder on the left, type the following: Fundamentals of computers operating system MS-Word MS-Excel MS-PowerPoint.

4. In the content place holder, right click on the Clip Art Icon.

5. The Clip Art pane will appear.

6. In the Search text box type: computer and then click on Go.

7. To select a picture, point to the picture of the man typing with computer in the Clip Art pane. An arrow button will appear at the right of the picture.

8. Click on the arrow and select Insert.

Tip: To insert a graphic that you have on file, go to the Insert tab and in the Illustrations group, and select Picture.

Other Graphic Objects

You can create tables, graphs and organizational charts by selecting the appropriate icon in the content placeholder.

Resizing and Moving a Graphic

Please read the following points:

· When a graphic is selected, re-size handles appear around its border.

· When you point to a re-size handle, the cursor changes into the re-size cursor. To resize the graphic click and drag one of these handles. J < >

Tip: If you drag a side handle you will distort the graphic, but if you drag a comer handle, the relative dimensions will stay the same.

· When the cursor is moved over the graphic, it will change into the move cursor. To move the graphic, make sure the cursor is the move cursor and then click and drag the graphic to a new position. 

Resizing and Moving a Text Placeholder

Read the following points:

· A text placeholder is resized in the same way as a graphics placeholder.

· However, when you resize a text placeholder the size of the text it contains remains the

same.

Note: You can resize the text in the same way as you do in Microsoft Word.

· To move a text placeholder you must point to the border (not over a handle). The cursor will turn into the move cursor, & you can then drag the placeholder to a new position.

Now do the following:

1. Click in the text placeholder to show the re-size handles. 
2. Drag the right side handle to the right to widen the text place holder until each bullet point fits on just one line
3. Move the text and graphic place holders until they are similar as shown in picture.

4. Save your presentation.

6.2.2 Font and Sizes

To change the font typeface:

· Click the arrow next to the font name and choose a font.

· Remember that you can preview how the new font will look by highlighting the text, and hovering over the new font type.

To change the font size:

· Click the arrow next to the font size and choose the appropriate size, or

· Click the increase or decrease font size button.


6.2.3 Bullets and indenting


PowerPoint allows you to apply bullets or numbering to text in any text box. These features can help you organize your presentation’s lists, steps and instructions.
· Understanding bullets, numbering, and list levels.

· Applying bullets and numbering

· Adjusting list levels

· Accessing the bullets and numbering dialog box.

· Formatting Bullets.

· Formatting Numbers.

Applying Bullets and Numbering

Creating bulleted or numbered text is simple. If you create a new slide that contains a text box, it may have bullets automatically formatted for you.

On the desired slide, select the text to which you want to add bullets or numbering.

For a bulleted list, from the Home command tab, in the Paragraph group, click BULLETS

For a. numbered list, from the Home command tab, in the Paragraph, group, click NUMBERING


OPTIONAL: Format your bullets or numbering.

Accessing the Bullets and Numbering Dialog Box

The Bullets and Numbering dialog box will be the most helpful tool you can use for formatting bullets or numbering. With it, you can change the style of your bullets or numbering, as well as change their size and color.

1. From the Home command tab, in the Paragraph group, click the down arrow next to BULLETS or NUMBERING »select Bullets and Numbering.

OR

On the slide, in any text box, right click » select Bullets or Numbering» select Bullets and Numbering.
The Bullets and Numbering dialog box appears.

Formatting Bullets

If you are using a slide theme, PowerPoint will apply the theme's preformatted bullet styles to your presentation. Despite the slide theme, you can change these styles to your preference.

6.2.4
Moving To Next Slide

In PowerPoint there are various ways in which you can quickly move between slides. Try moving between slides using the three methods mentioned below:

· Click and hold your mouse button on the scroll bar slider, the number and title of the current slide will appear. You can now drag the slider until the slide you want to view is indicated. 

· Click on the double-headed arrows below the vertical scroll bar to move to the next, or previous slide.

· Select the Slide tab in the Outline View pane and then click on the slide to be displayed.

6.3
Preparation of Slides

6.3.1
Importing Text From Document

· Converting PowerPoint To/From Text.
Sometimes you may wish to create a presentation based on a document you have already produced, e.g. a report or essay. The easiest way of doing this is to send the Word document to PowerPoint.

Alternatively, you may want to create a document based on a PowerPoint presentation. You can do this by:

· Sending the PowerPoint presentation to Word.

· Save the presentation as a text file which can be opened by most word processors, including Microsoft Word.

Send a Microsoft Word Document to PowerPoint

For this option to work, Heading Styles must have been used in the Word document as they form the basis of the presentation. The heading styles will convert to:

· Heading 1 - Slide titles.

· Heading 2 - 1st level bullet points.

· Heading 3-2nd level bullet points. To send your document to PowerPoint:

1. In Word, add the Send to Microsoft Office PowerPoint button to your Quick Access Toolbar.

2. Click on the Send to Microsoft Office PowerPoint button on your Quick Access Toolbar. The PowerPoint document will be displayed.

Send a Microsoft Power Point Presentation to Word

You can send your presentation to Word then you can continue adding text, or print handouts etc. To do this:

1. In PowerPoint, add the Create Handouts in Microsoft Office Word, button to your Quick Access Toolbar.

2. Click on the Create Handouts in Microsoft Office Word button on your Quick Access Toolbar.

3. Select the option required and then click, on OK. The Word document will be displayed. 

6.3.2
The Slide Manager

As you add more slides to a presentation, it can be difficult to keep everything organized. Fortunately, PowerPoint offers tools to help you organize and prepare your slide show.

About slide views

PowerPoint includes several different slide views, which are all useful for various tasks. The slide view commands are located in the bottom-right of the PowerPoint window. There are four main slide views:

· Normal view: This is the default view, where you create and edit slides. You can also move slides in the slide navigation pane on the left.

· Slide sorter: In this view, you will see a thumbnail version of each slide. You can drag and drop slides to reorder them quickly.

· Reading view: This view fills the PowerPoint window with a preview of your presentation. It includes easily accessible navigation buttons at the bottom-right.

6.4
Providing Aesthetics

6.4.1
Slide Design

Using themes for your PowerPoint presentations can be very convenient and efficient. Design Themes include preset fonts, color palettes, formatting effects, and backgrounds that give your presentation a professional look. PowerPoint provides a number of choices for working with slide themes. If you choose an existing theme, you can customize it to meet your needs. You also have the option of building your own theme.

· Changing to a Different Theme

· Customizing Themes

· Building a New Theme 
Changing to a Different Theme

If you have created a presentation and decided that your original theme no longer meets your needs, you can change themes at any time. This can be especially helpful if you are ready to present and you discover the current theme does not display well with the equipment you are using or in the room in which you are presenting.

Note: Some design themes will cover up previously inserted images and backgrounds.

With your presentation open, from the Design tab, in the Themes gallery, select the desired theme.

Customizing Themes

When you customize a theme, changes are implemented on all slides. Customizing a theme allows you to format fonts, backgrounds, formatting effects, and colors to make your presentation meet your creative needs. The following directions show how to quickly alter your theme with presets. Options can be previewed by hovering over selections in each pull-down list. To have even more control over your design theme, you can also manually create your theme presets for colors, fonts, and backgrounds. 

1. Select a slide in your presentation.

2. From the Design tab, in the Themes group, on the Themes gallery select a theme.

3. To change the color palette for the theme, in the Themes group, click COLORS »select a color palette. [image: image14.emf] OR build a custom color palette.

4. To change the font set for the theme, in the Themes group, click FONTS [image: image15.emf] » select a font set OR Build a custom font set

5. To change the formatting effects for the theme, in the Themes group, click EFFECTS » [image: image16.emf] select an effects set.

6. To change the backgrounds for the theme, in the Background group, click BACKGROUND STYLES [image: image17.emf] select a background. OR Build a custom background.

Building a New Theme

If the PowerPoint theme designs do not appeal to you, or if you have special design considerations for your presentation, you may want to build your own theme. To build your own theme from scratch, you will be using the Slide Master view. When building your own theme, you have the freedom to customize your choice of fonts, colors, background, placeholders, and images.

1. From the OFFICE button menu [image: image18.emf] select New.

2. In the Blank and recent section, select Blank Presentation.

3. Click CREATE.

From the View tab, in the Presentation Views group, click SLIDE MASTER [image: image19.emf]
· Use the Edit Theme group options to customize the colors, fonts, and formatting effects.

6.4.2
Backgrounds and Text Colors

PowerPoint comes with a number of built-in designs. A design adds text colour, fonts, bullet styles, background color and graphics to your slide show, at the touch of a button.  
1. On the Design tab, in the Themes group, point to a theme. 

2. Use the scroll buttons to the right of the Themes to view the different ones.

3. Try pointing to a few themes to see how they change your presentation.

4. Apply the flow theme to your presentation.

5. View the effect of your design on each slide, either in slide view or, by running the slideshow. Applying a design may change the following:

· The text font and color.

· The background. 

· The bullet style.

· A graphic may be added (e.g. circles).

Tip: You can apply a design to selected slides within a presentation. This and other options can be found by right-clicking on a Theme.

Selecting a Different Color Scheme

Having chosen a basic design you can then select a Theme Color based on that design.

1. On the Design tab, in the Themes group, click on the Colors button. A menu will appear displaying the available color schemes.

2. Having chosen a basic design you can then select a Theme Color based on that design.

3. Click on a colour scheme of your choice.

4. View the effect of your change in colour scheme. Notice that the background, text and bullet colors have changed.

5. Save your presentation.

6.4.3
Marking Your Own Slide Format

Animation refers to the movement and sound accompanying text or slides in your presentation. Using animation with your lists and slides can often add excitement to your presentation by displaying text at crucial moments and making smooth transitions between topics. You can use preset animations or customize the animation to achieve the desired result.

· Adding Animation to Slides.

· Adding a Custom Animation.

· Adding Transitions to Slides.

· Removing Animations.

Adding Animation to Slides

Power point 2007 allows you to easily and quickly animate any object in your presentation. Objects include images, charts, text, and Smart Art. Animations may also contain sounds. The following directions will explain how to use the animations that are built into PowerPoint. For information on creating custom animations, refer to Adding a Custom Animation.   

1. From the View tab, in the Presentation Views group, select NORMAL. The Normal view appears.

2. Select the slide to which you want to apply an animation.

3. Select the object you want to animate.

Adding Custom Animations:

By using the Custom Animations pane, you can have more control over your animations. There are more animations available through the Custom Animations pane, as well.

1. From the View tab, in the Presentation Views group, select NORMAL. The Normal view appears.

2. Select the slide to which you want to apply an animation.

3. Select the object you want to animate.

4. From the Animations tab, in the Animations group, click CUSTOM ANIMATION. The Custom Animation pane appears.

5. From the Add Effect pull-down list, select the desired type of effect»select your effect.

6. On the Custom Animation pane, in the Modify Effect section, use the pull-down lists to customize the animation specifications.

7. Repeat steps 2-8 for each object you wish to apply animation to 

Reordering Animations Using the Custom Animations Pane

The Custom Animations pane also lists all animations for the slide you are currently viewing. You can use this list to control the order of animations. To do so, follow these steps:

1. Select the slide you want to change.

2. If the Custom Animations pane is not visible, from the Animations command tab, in the Animations group, click CUSTOM ANIMATION [image: image20.emf]
The Custom Animations pane appears.

1. From the Modify Effect list, select the animation for which you want to change the order.

2. Click and drag the animation to the desired place in the list.

3. Release the mouse.

The order of the animations is changed.

Adding Transitions to Slides

Transitions perform an effect as you move from one slide to the next. In PowerPoint 2007 transitions can be easily added to a slide using the Transitions Gallery.

1. On the View tab, from the Presentation Views group, select NORMAL

1. The Normal view appears.

2. From the Slides tab, select the slide you would like to add a transition to.

3. From the Animations tab, in the Transition to This Slide group, from the Transitions Gallery, select the desired transition.

4. To set the speed of the transition, from the Transition Speed pull-down list, select a speed.

Removing Transitions

1. Select the desired slide(s).

2. From the Animations tab, in the Transition to This Slide group, from the Transitions Gallery, select NO.

Transition

Transitions are removed from the selected slide(s).

Removing Animations

Animations can be removed from objects all at once using the Animations group, or one at a time using the dynamic Custom Animations pane.

Removing Animation: Custom Animation Pane Option

1. The following steps show how to remove one animation at a time.

2. Select the slide containing an animation you want to remove. 

3. If the Custom Animation pane is not visible, from the Animations tab, in the Animations group, click, [image: image21.emf]
Custom Animation

1. In the Custom Animation pane, from the Modify Effect list, select the animation you want to remove.
2. Click Remove [image: image22.emf]
The animation is removed.

6.4.4
Footnotes and Slide Numbers

Footnotes: MS-Power Point Presentation provides a special section where you can add information related to the slide content at the bottom of the slide. In this place "Click To Add Notes" will be displayed and it allows you to add the information. The information entered in this section will not affect or displayed while the slide show is on.

To enter the note

· Click on the "Click To Add Notes block.

· Type the related notes to be explained.

· By selecting the required slide, you will see the notes of that particular slide at the bottom of the slide.

Slide Numbers: In the pane that contains the Outline and Slides tabs, click the first slide thumbnail in your presentation. On the Insert tab, in the Text group, click Slide Number. In the Header and Footer dialog box, do one of the following:

· To add slide numbers, click the Slide tab, and then select the Slide number check box.

· To add notes page numbers or handout page numbers, click the Notes and Handouts tab, and then select the Page number check box.

· To add page numbers to all of the slides, notes pages, or handouts in your presentation, click Apply to All.

6.5
Slide Manipulation and Slide Show

After creating a slide, if you want to add text

1. Place the mouse pointer at the point at which you would like to add text. 

2. Type the information you want to add.

If you would like to change text

1. Select the text you want to change

2. Type the new text.

You can use the Backspace key to delete text. You can also delete text by selecting the text and pressing the Delete key.

Setting Up the Slide Show

1. From the Slide Show tab, in the Set Up group, click SET UP SLIDE SHOW The Set Up Show dialog box appears.

2. Under Show type, select Presented by a speaker (full screen).

3. To rehearse using all of the slides in your presentation, in the Show slides section, select All

4. To rehearse using only a range of slides, in the Show slides section, select From and specify the range.

5. To manually advance the slides, in the Advance slides section, select Manually To have the slides advance automatically, under Advance slides, select Use timings, if present The Use timings option will automatically advance your slides according to the times you have preset.

6. Click OK.

Keyboard Shortcuts for Running a Slide Show

A Slide Show presentation looks much more professional when run from the keyboard.

Here are some useful keyboard commands:

To -- Press.
Move to next slide, or perform next animation -- N or Right arrow key.
Move to previous slide or perform previous animation -- P or Left arrow key.
Move to a particular slide number (eg slide 4) -- 4 then Enter.
Move to the next hidden slide
 -- H.
Temporarily black out the screen (press again to cancel) -- B.
End the slide show -- Esc.
Further keyboard shortcuts can be found by clicking on the Help button in PowerPoint and searching for Presentation keyboard shortcuts for PowerPoint 2007. 

6.6
Presentation of Slides

6.6.1
Using Slide Show Slide Show Options

The Slide Show tab of the ribbon contains many options for the slide show. These options include:

· Preview the slide show from the beginning.

· Preview the slide show from the current slide.

· Set up Slide Show.

Set Up Slide Show

This option allows you to set preferences for how the slide show will be presented. The options include:

· Whether the slide show will run automatically or will be presented by a speaker.

· The looping options.

· Narration options.

· Monitor resolutions.

Record Narration: When you want to record narration for the slides:

· Click the Record Narration button.

· Click Set Microphone Level to check the levels of audio input.

· Click OK to record the narration.

Rehearse Timings: Use Rehearsed Timings to rehearse the timings of slide with audio.

· Click the Rehearse Timings button.

· Practice speaking and advance the slides as you would in the presentation. 

· When you have completed this click through the end of the slide.

· Choose whether or not to keep this timing or to retry.

Create Speaker Notes: Speaker Notes can be added to allow you to create notes for each slide. To add speaker notes:

· Select the slide.

· Click View.

· Click Note Pages.

· Click the Click to add Notes section of the screen.

· Type in the Notes for that slide.

6.6.2
Printing the Slides and Handouts

PowerPoint provides you with MANY printing options. You can print a large view of your slides or you can print your slides as handouts with 1, 2, 3, 4, 6, or 9 slides per page. You can also print your Notes pages or the Outline view of your slides. 

To print

1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview.

4. Click the down arrow next to the Print What field in the Page Setup group and then select what you would like to print. A preview appears onscreen.

5. Click the Print. [image: image23.emf]The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You will use less ink or toner.

7. Click OK.

Print Your Slides

1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview. The Print Preview tab appears.

4. Click the down arrow next to the Print What field in the Page Setup group and then select Slides.

5. Click the Print button. [image: image24.emf]The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your slides print.

Print Your Slides as a Handout

1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview. The Print Preview tab appears.

4. Click the down arrow next to the Print What field in the Page Setup group and then

select Handouts (4 slides per page).

5. Click the Print button. [image: image25.emf] The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your handouts print. 

6.6.3
Slide Sorter

After you have created your PowerPoint slides, you can move, cut, copy, paste, duplicate, navigate, and view them in Sorter view. To view the slides in Sorter view, do one of the following:
· Choose the view tab and then click the Slide Sorter button [image: image26.emf]in the Presentations view group

· Click the Slide sorter button [image: image27.emf] in the bottom-right corner of the PowerPoint.
Slide Sorter View

Task -- Procedure.
Move to first slide -- Use Ctrl + Home.

Move to last slide -- Use Ctrl + End.

Move to next slide -- Use the right arrow.

Move to previous slide -- Use the left arrow.

Select a slide -- Single-click the slide.

Open a slide in Normal view -- Double-click the slide.

Slide Sorter View

Task --
Procedure.
Select slides --
Select a single slide: Click the slide you want to select.



Select multiple slides: 1. Hold down the Ctrl key.

2. Click the slides you want to select.

Delete a slide -- 1. Select the slide or slides you want to delete. 2. Press the Delete key.




1. Select the slide or slides you want to delete.

2. Choose the Home tab and then click the Delete Button.

Copy a slide --
1.Select the slide.

2. Choose the Home tab.

3. Click the Copy in the Clipboard group.



1. Select the slide, 2. Press Ctrl + C.
Paste a slide -- 1. Select the slide after which you want the new slide or slides to appear.

2. Choose the Home tab.

3. Click the Paste button|p3in the Clipboard group. Or Press Ctrl+V.

Slide Sorter View

Select slides -- Select the slide or slides you want to cut.

Delete/Cut slides -- Choose the Home tab. Click the Cut button in the Clipboard group.

OR 





        Select the slide or slides you want to cut. Press Ctrl + X.

Move a slide -- Select the slide {or slides) you want to move. Drag it to the new location.

Duplicate a slide -- Select the slide {or slides) you want to duplicate. Press Ctrl + D.

*
*
*
*
*
*
*
 

CHAPTER 7 - NUDI KANNADA SOFTWARE
7.1 ನುಡಿ ಲಿಪಿ ತಂತ್ರಾಂಶ
ಕನ್ನಡ ಭಾಷೆಯನ್ನು ಗಣಕಯಂತ್ರದಲ್ಲಿ ಬಳಸಲು ನಿರ್ಧರಿಸಿದ ನಂತರ ಕರ್ನಾಟಕ ಸರ್ಕಾರವು ೧೯೯೨ ರಲ್ಲಿ ಒಂದು ಸ್ವಯಂ ಸೇವಕಾ ಸಂಸ್ಥೆಯಾಗಿ "ಗಣಕ ಪರಿಷತ್ತನ್ನು ಸ್ಥಾಪಿಸಿತು. ಇದರ ಮೂಲಕ ಕರ್ನಾಟಕ ಸರ್ಕಾರವು ಕನ್ನಡ ಭಾಷೆಯನ್ನು ಮತ್ತು ಅದರ ಸಂಪೂರ್ಣ ಆಡಳಿತವನ್ನು ಗಣಕೀಕರಣಗೊಳಿಸಲು ನಿರ್ಧರಿಸಿತು.

ಕನ್ನಡ ನುಡಿ ತಂತ್ರಾಂಶವನ್ನು  ಅಭಿವೃದ್ದಿಪಡಿಸಿ ಕನ್ನಡ ಭಾಷೆಯನ್ನು ಗಣಕ ಯಂತ್ರದಲ್ಲಿ ಎಲ್ಲರಿಗೂ ಸರಳ ರೀತಿಯಲ್ಲಿ ಕಲಿಕೆಯನ್ನುಂಟು ಮಾಡಲು ಎಲ್ಲಾ ಮೂಲಭೂತ ಸೌಕರ್ಯಗಳನ್ನು ಅಗತ್ಯಕ್ಕೆ ತಕ್ಕಂತೆ ಒದಗಿಸುವುದರ ಮೂಲಕ "ನುಡಿ" ತಂತ್ರಾಂಶಕ್ಕೆ ಚಾಲನೆ ನೀಡಲಾಯಿತು. ಕರ್ನಾಟಕ ಸರ್ಕಾರವು, ಕನ್ನಡ ಲಿಪಿ ತಂತ್ರಾಂಶಗಳಿಗೆಂದು ನಿಗದಿಪಡಿಸಿರುವ ಶಿಷ್ಟತೆ ಮತ್ತು ಏಕರೂಪತೆಗಳನ್ನು ಹೊಂದಿರುವ ಒಂದು ಮಾದರಿಯನ್ನು ಸಿದ್ದಪಡಿಸಿಕೊಳ್ಳಾಲು ಕನ್ನಡ ಪರಿಷತ್ತಿಗೆ ಸೂಚನೆ ನೀಡಿದೆ. ಕನ್ನಡ ಲಿಪಿ ತಂತ್ರಾಂಶಗಳಿಗೆ ಏಕರೂಪ ಅಕ್ಷರ ಭಾಗಗಳು, ಇವುಗಳಿಗೆ ಸಂಕೇತಗಳು ಮತ್ತು ಕನ್ನಡದ ಅಗತ್ಯಗಳಿಗಾಗಿಯೇ ರೂಪಿಸಲಾದ ಸಂಕೇತ ವ್ಯವಸ್ಥೆ ಮುಂತಾದವುಗಳನ್ನು ಕನ್ನಡ ಗಣ.   

7.2 ನುಡಿ 4.0

ನುಡಿ ಒಂದು ಕನ್ನಡ ಭಾಷೆಯಲ್ಲಿ ಬೆರಳಚ್ಚು ಮಾಡುವ ತಂತ್ರಾಂಶ, ನುಡಿ ತಂತ್ರಾಂಶವನ್ನು ಬಳಸುವಾಗ ನಾವು ಕೆಲವು ನಿಯಮಗಳನ್ನು ಪಾಲಿಸಬೇಕು.
Starting Nudi 4.0 Program

1. Click on Start Button

2. From the Start Menu Select All Programs
3. From the All Programs List Select Nudi 4.0 Program

4. Choose Nudi 4.0 option.

Opening Screen of Nudi 4.0

Typing Kannada

Typing Kannada letters is very easy. We just need to know the equivalent English letters for each Kannada letter. Here the software is designed in such a way that it is phonetic, i.e., the letters are used as we pronounce them and as we type in English. 

Ex: letter a is used for a=”ಅ” b=”ಬ”, k=”ಕ” so on. As in English same letters are used to write different letters (Ex. T is used for both “ತ” and “ಥ”, D is used for both “ದ” and “ಧ”), While typing such letters we use different keys, 
Ex: letter “a” is used for “ಅ”, b= “ಬ”, k=”ಕ”, so on.

Special Keys

Shift Key (Capital Letters): is used along with the regular keys to get the next letter “ದೀರ್ಘ (ಮಹಾಪ್ರಾಣ)”
Ex: letter A (Shift+a) is used for “ಆ” B (Shift+b) = “ಭ” K (Shift+k) = “ಖ", so on.

Note: Highlighted Letters are the only letters which are not similar to what we write in normal Phonetic Language. 

ಅ(a) ಆ(A) ಇ(i) ಈ(I) ಋ(R) ಉ(u) ಊ(U) ಎ(e) ಏ(E) ಐ(Y) ಒ(o) ಓ(O) ಔ(V) ಅಂ(aM) ಅಃ(aH)
ಕ(k) ಖ(K) ಗ(g) ಘ(G) ಙ್(Z)
ಚ(c) ಛ(C) ಜ(j) ಝ(J) ಞ್(z)
ಟ(q) ಠ(Q) ಡ(w) ಢ(W) ಣ(N)
ತ(t) ಥ(T) ದ(d) ಧ(D) ನ(n)
ಪ(p) ಫ(P) ಬ(b) ಭ(B) ಮ(m)
ಯ(y) ರ(r) ಲ(l) ವ(v) ಶ(S) ಷ(x) ಸ(s) ಹ(h) ಳ(L) 

ಕ(k) ಕಾ(kA) ಕಿ(ki) ಕೀ(kI) ಕು(ku) ಕೂ(kU) ಕೃ(kR) ಕೆ(ke) ಕೇ(kE) 

ಕೈ(kY) ಕೊ(ko) ಕೌ(kV) ಕಂ(kM) ಕಃ(kH)
Note: Highlighted letters are the only letters which are not similar to what we write in normal Phonetic Language.
Key combination for Kannada typing
ಅ(a) ಆ(A) ಇ(i) ಈ(I) ಉ(u) ಊ(U) ಋ(R) ೠ(RX) ಎ(e) ಏ(E) ಐ(Y) ಒ(o) ಓ(O) ಔ(V) ಅಂ(aM) ಅಃ(aH)
ಕ -- k

ಖ -- K

ಗ -- g

ಘ -- G

ಙ -- z

ಕಾ -- kA
ಖಾ -- KA
ಗಾ -- gA
ಘಾ -- GA
ಙಾ -- zA

ಕಿ -- ki

ಖಿ -- Ki

ಗಿ -- gi

ಘಿ -- Gi

ಙಿ -- zi

ಕೀ -- kI

ಖೀ -- KI
ಗೀ -- gI

ಘೀ -- GI
ಙೀ -- zI

ಕು -- ku
ಖು -- Ku
ಗು -- gu
ಘು -- Gu
ಙು -- zu

ಕೂ -- kU
ಖೂ -- KU
ಗೂ -- gU
ಘೂ -- GU
ಙೂ -- zU

ಕೃ -- kR
ಖೃ -- KR
ಗೃ -- gR
ಘೃ -- GR
ಙೃ -- zR

ಕೄ -- kRX
ಖೄ -- KRX
ಗೄ -- gRX
ಘೄ -- GRX
ಙೄ -- zRX

ಕೆ -- ke

ಖೆ -- Ke
ಗೆ -- ge

ಘೆ -- Ge
ಙೆ -- ze

ಕೇ -- kE
ಖೇ -- KE
ಗೇ -- gE
ಘೇ -- GE
ಙೇ -- zE

ಕೈ -- kY
ಖೈ -- KY
ಗೈ -- gY
ಘೈ -- GY
ಙೈ -- zY

ಕೊ -- ku
ಖೊ -- Ku
ಗೊ -- gu
ಘೊ -- Gu
ಙೊ -- zu

ಕೋ -- kU
ಖೋ -- KU
ಗೋ -- gU
ಘೋ -- GU
ಙೋ -- zU

ಕೌ -- kV
ಖೌ -- KV
ಗೌ -- gV
ಘೌ -- GV
ಙೌ -- zV

ಕಂ -- kM
ಖಂ -- KM
ಗಂ -- gM
ಘಂ -- GM
ಙಂ -- zM

ಕಃ -- kH
ಖಃ -- KH
ಗಃ -- gH
ಘಃ -- GH
ಙಃ -- zH

ಚ -- c

ಛ -- C

ಜ -- j

ಝ -- J

ಞ -- Z

ಚಾ -- cA
ಛಾ -- CA
ಜಾ -- jA
ಝಾ -- JA
ಞಾ -- ZA

ಚಿ -- ci

ಛಿ -- Ci

ಜಿ -- ji

ಝಿ -- Ji

ಞಿ -- Zi

ಚೀ -- cI
ಛೀ -- CI
ಜೀ -- jI

ಝೀ -- JI
ಞೀ -- ZI

ಚು -- cu
ಛು -- Cu
ಜು -- ju

ಝು -- Ju
ಞು -- Zu

ಚೂ -- cU
ಛೂ -- CU
ಜೂ -- jU
ಝೂ -- JU
ಞೂ -- ZU

ಚೃ -- cR
ಛೃ -- CR
ಜೃ -- jR
ಝೃ -- JR
ಞೃ -- ZR

ಚೄ  -- cRX
ಛೄ  -- CRX
ಜೄ -- jRX
ಝೄ -- JRX
ಞೄ -- ZRX

ಚೆ -- ce

ಛೆ -- Ce
ಜೆ -- je

ಝೆ -- Je
ಞೆ -- Ze

ಚೇ -- cE
ಛೇ -- CE
ಜೇ -- jE
ಝೇ -- JE
ಞೇ -- ZE

ಚೈ -- cY
ಛೈ -- CY
ಜೈ -- jY
ಝೈ -- JY
ಞೈ -- ZY

ಚೊ -- cu
ಛೊ -- Cu
ಜೊ -- ju
ಝೊ -- Ju
ಞೊ -- Zu

ಚೋ -- cU
ಛೋ -- CU
ಜೋ -- jU
ಝೋ -- JU
ಞೋ -- ZU

ಚೌ -- cV
ಛೌ -- CV
ಜೌ -- jV
ಝೌ -- JV
ಞೌ -- ZV

ಚಂ -- cM
ಛಂ -- CM
ಜಂ -- jM
ಝಂ -- JM
ಞಂ -- ZM

ಚಃ -- cH
ಛಃ -- CH
ಜಃ -- jH
ಝಃ -- JH
ಞಃ – ZH
ಟ -- q

ಠ -- Q

ಡ -- W

ಢ -- W

ಣ -- N

ಟಾ -- qA
ಠಾ -- QA
ಡಾ -- WA
ಢಾ -- WA
ಣಾ -- NA

ಟಿ -- qi

ಠಿ -- Qi

ಡಿ -- Wi
ಢಿ -- Wi
ಣಿ -- Ni

ಟೀ -- qI
ಠೀ -- QI
ಡೀ -- WI
ಢೀ -- WI
ಣೀ -- NI

ಟು -- qu
ಠು -- Qu
ಡು -- Wu
ಢು -- Wu
ಣು -- Nu

ಟೂ -- qU
ಠೂ -- QU
ಡೂ -- WU
ಢೂ -- WU
ಣೂ -- NU

ಟೃ -- qR
ಠೃ -- QR
ಡೃ -- WR
ಢೃ -- WR
ಣೃ -- NR

ಟೄ -- qRX
ಠೄ -- QRX
ಡೄ  -- WRX
ಢೄ  -- WRX
ಣೄ -- NRX

ಟೆ -- qe

ಠೆ – Qe

ಡೆ -- We
ಢೆ -- We
ಣೆ -- Ne

ಟೇ -- qE
ಠೇ -- QE
ಡೇ -- WE
ಢೇ -- WE
ಣೇ -- NE

ಟೈ -- qY
ಠೈ -- QY
ಡೈ -- WY
ಢೈ -- WY
ಣೈ -- NY

ಟೊ -- qu
ಠೊ -- Qu
ಡೊ -- Wu
ಢೊ -- Wu
ಣೊ -- Nu

ಟೋ -- qU
ಠೋ -- QU
ಡೋ -- WU
ಢೋ -- WU
ಣೋ -- NU

ಟೌ -- qV
ಠೌ -- QV
ಡೌ -- WV
ಢೌ -- WV
ಣೌ -- NV

ಟಂ -- qM
ಠಂ -- QM
ಡಂ -- WM
ಢಂ -- WM
ಣಂ -- NM

ಟಃ -- qH
ಠಃ -- QH
ಡಃ -- WH
ಢಃ -- WH
ಣಃ -- NH

ತ -- t

ಥ -- T

ದ -- d

ಧ – D

ನ -- n

ತಾ -- tA
ಥಾ -- TA
ದಾ -- dA
ಧಾ -- DA
ನಾ -- nA

ತಿ -- ti

ಥಿ -- Ti

ದಿ -- di

ಧಿ – Di

ನಿ -- ni

ತೀ -- tI

ಥೀ -- TI
ದೀ -- dI
ಧೀ -- DI
ನೀ -- nI

ತು -- tu

ಥು -- Tu
ದು -- du
ಧು -- Du
ನು -- nu

ತೂ -- tU
ಥೂ -- TU
ದೂ -- dU
ಧೂ -- DU
ನೂ -- nU

ತೃ -- tR
ಥೃ -- TR
ದೃ -- dR
ಧೃ -- DR
ನೃ -- nR

ತೄ  -- tRX
ಥೄ  -- TRX
ದೄ  -- dRX
ಧೄ  -- DRX
ನೄ -- nRX

ತೆ -- te

ಥೆ -- Te

ದೆ -- de

ಧೆ -- De
ನೆ -- ne

ತೇ -- tE
ಥೇ -- TE
ದೇ -- dE
ಧೇ -- DE
ನೇ -- nE

ತೈ -- tY
ಥೈ -- TY
ದೈ -- dY
ಧೈ -- DY
ನೈ -- nY

ತೊ -- tu
ಥೊ -- Tu
ದೊ -- du
ಧೊ -- Du
ನೊ -- nu

ತೋ -- tU
ಥೋ -- TU
ದೋ -- dU
ಧೋ -- DU
ನೋ -- nU

ತೌ -- tV
ಥೌ -- TV
ದೌ -- dV
ಧೌ -- DV
ನೌ -- nV

ತಂ -- tM
ಥಂ -- TM
ದಂ -- dM
ಧಂ -- DM
ನಂ -- nM

ತಃ -- tH
ಥಃ -- TH
ದಃ -- dH
ಧಃ -- DH
ನಃ -- nH

ಪ -- p

ಫ -- P

ಬ -- b

ಭ -- B

ಮ -- m

ಪಾ -- pA
ಫಾ -- PA
ಬಾ -- bA
ಭಾ -- BA
ಮಾ -- mA

ಪಿ -- pi

ಫಿ -- Pi

ಬಿ -- bi

ಭಿ -- Bi

ಮಿ -- mi

ಪೀ -- pI
ಫೀ -- PI
ಬೀ -- bI
ಭೀ -- BI
ಮೀ -- mI

ಪು -- pu
ಫು -- Pu
ಬು -- bu
ಭು -- Bu
ಮು -- mu

ಪೂ -- pU
ಫೂ -- PU
ಬೂ -- bU
ಭೂ -- BU
ಮೂ -- mU

ಪೃ -- pR
ಫೃ -- PR
ಬೃ -- bR
ಭೃ -- BR
ಮೃ -- mR

ಪೄ -- pRX
ಫೄ -- PRX
ಬೄ -- bRX
ಭೄ  -- BRX
ಮೄ -- mRX

ಪೆ – pe

ಫೆ – Pe

ಬೆ – be

ಭೆ -- Be
ಮೆ -- me

ಪೇ -- pE
ಫೇ -- PE
ಬೇ -- bE
ಭೇ -- BE
ಮೇ -- mE

ಪೈ -- pY
ಫೈ -- PY
ಬೈ -- bY
ಭೈ -- BY
ಮೈ -- mY

ಪೊ -- pu
ಫೊ -- Pu
ಬೊ -- bu
ಭೊ -- Bu
ಮೊ -- mu

ಪೋ -- pU
ಫೋ -- PU
ಬೋ -- bU
ಭೋ -- BU
ಮೋ -- mU

ಪೌ -- pV
ಫೌ -- PV
ಬೌ -- bV
ಭೌ -- BV
ಮೌ -- mV

ಪಂ -- pM
ಫಂ -- PM
ಬಂ -- bM
ಭಂ -- BM
ಮಂ -- mM

ಪಃ -- pH
ಫಃ -- PH
ಬಃ -- bH
ಭಃ -- BH
ಮಃ -- mH

ಯ -- y

ರ -- r

ಲ -- l

ವ -- v

ಶ -- S

ಯಾ -- yA
ರಾ -- rA
ಲಾ -- lA
ವಾ -- vA
ಶಾ -- SA

ಯಿ -- yi
ರಿ -- ri

ಲಿ -- li

ವಿ -- vi

ಶಿ -- Si

ಯೀ -- yI
ರೀ -- rI

ಲೀ -- lI

ವೀ -- vI
ಶೀ -- SI

ಯು -- yu
ರು -- ru

ಲು -- lu

ವು -- vu
ಶು -- Su

ಯೂ -- yU
ರೂ -- rU
ಲೂ -- lU
ವೂ -- vU
ಶೂ -- SU

ಯೃ -- yR
ರೃ -- rR
ಲೃ -- lR
ವೃ -- vR
ಶೃ -- SR
ಯೄ  -- yRX
ರೄ  -- rRX
ಲೄ  -- lRX
ವೄ  -- vRX
ಶೄ -- SRX

ಯೆ -- ye
ರೆ -- re

ಲೆ -- le

ವೆ -- ve

ಶೆ -- Se

ಯೇ -- yE
ರೇ -- rE
ಲೇ -- lE
ವೇ -- vE
ಶೇ -- SE

ಯೈ -- yY
ರೈ -- rY
ಲೈ -- lY
ವೈ -- vY
ಶೈ -- SY
ಯೊ -- yu
ರೊ -- ru
ಲೊ -- lu
ವೊ -- vu
ಶೊ -- Su

ಯೋ -- yU
ರೋ -- rU
ಲೋ -- lU
ವೋ -- vU
ಶೋ -- SU

ಯೌ -- yV
ರೌ -- rV
ಲೌ -- lV
ವೌ -- vV
ಶೌ -- SV

ಯಂ -- yM
ರಂ -- rM
ಲಂ -- lM
ವಂ -- vM
ಶಂ -- SM

ಯಃ -- yH
ರಃ -- rH
ಲಃ -- lH
ವಃ -- vH
ಶಃ – SH
ಷ -- x

ಸ -- s

ಹ -- h

ಳ -- L

ೞ -- rX

ಱ -- LX

ಷಾ -- xA
ಸಾ -- sA
ಹಾ -- hA
ಳಾ -- LA
ೞಾ -- rXA
ಱಾ -- LXA

ಷಿ -- xi

ಸಿ -- si

ಹಿ -- hi

ಳಿ -- Li

ೞಿ -- rXi
ಱಿ -- LXi

ಷೀ -- xI
ಸೀ -- sI

ಹೀ -- hI
ಳೀ -- LI
ೞೀ -- rXI
ಱೀ -- LXI

ಷು -- xu
ಸು -- su
ಹು -- hu
ಳು -- Lu
ೞು -- rXu
ಱು -- LXu

ಷೂ -- xU
ಸೂ -- sU
ಹೂ -- hU
ಳೂ -- LU
ೞೂ -- rXU
ಱೂ -- LXU

ಷೃ -- xR
ಸೃ -- sR
ಹೃ -- hR
ಳೃ -- LR
ೞೃ -- rXR
ಱೃ -- LXR
ಷೄ  -- xRX
ಸೄ -- sRX
ಹೄ  -- hRX
ಳೄ  -- LRX
ೞ್ -- rXrR
¿ñ -- LXRX
ಷೆ -- xe

ಸೆ -- se

ಹೆ -- he

ಳೆ – Le

ೞೆ -- rXe
ಱೆ -- LXe

ಷೇ -- xE
ಸೇ -- sE
ಹೇ -- hE
ಳೇ -- LE
ೞೇ -- rXE
ಱೇ -- LXE

ಷೈ -- xY
ಸೈ -- sY
ಹೈ -- hY
ಳೈ -- LY
ೞೈ -- rXY
ಱೈ -- LXY
ಷೊ -- xu
ಸೊ -- su
ಹೊ -- hu
ಳೊ -- Lu
ೞೊ -- rXu
ಱೊ -- LXu

ಷೋ -- xU
ಸೋ -- sU
ಹೋ -- hU
ಳೋ -- LU
ೞೋ -- rXU
ಱೋ -- LXU

ಷೌ -- xV
ಸೌ -- sV
ಹೌ -- hV
ಳೌ -- LV
ೞೌ -- rXV
ಱೌ -- LXV

ಷಂ -- xM
ಸಂ -- sM
ಹಂ -- hM
ಳಂ -- LM
ೞಂ -- rXM
ಱಂ -- LXM

ಷಃ -- xH
ಸಃ -- sH
ಹಃ -- hH
ಳಃ -- LH
ೞಃ -- rXH
ಱಃ – LXH
PÀÛöå -- kftfy.
µÀÖöå -- xfqfy.

PÀÛç – kftfr.
Có -- aX.
dû -- jX.
¥Àóû -- pX.
PÀð -- kF.
PÀÌ -- kfk.

RÍ -- KfK.
UÀÎ -- gfg.

WÀÏ -- GfG.
YÐ -- ZfZ.
dÕ -- jfz.
vÀìð -- tfsF.
µÀÖç -- xfqfr.
vÉÆìöåÃ -- tfsfyO.
ನ್ನ -- nN.
PÉëöäöÊ -- kfxfmY.
µÉÖçöÊ -- xfqfrY.
¸Ààø -- sfpR.
¶Ìç -- xfkfri.
7.1.3
Starting Nudi 4.0 Program
1. Click on Start Button.

2. From the Start Menu Select All Programs.

3. From the All Programs List Select Nudi 4.0 Program.

4. Choose Nudi Direct option.

5. "ನುಡಿತಂತ್ರಾಂಶ ಈಗಾಗಲೆ ಚಾಲತಿಯಲ್ಲಿದೆ" ಎಂದು ಬಂದರೆ "ಸರಿ" ಬಟನ್ ಮೇಲೆ ಕ್ಲಿಕ್ ಮಾಡಿ. ಇಲ್ಲದಿದ್ದರೆ, ನುಡಿತಂತ್ರಾಂಶದ ವಿಂಡೊನಲ್ಲಿರುವ "ಕಿಟಕಿ"  -> ನೇರ ನುಡಿ ಆಯ್ಕೆ ಮಾಡಬೇಕು. 

6. ಟಾಸ್ಕ್ ಬಾರ್ ನ ಬಲ ಭಾಗದಲ್ಲಿ ನುಡಿಯ ಐಕಾನ್ ಕಾಣಿಸಿ ಕೊಳ್ಳುತ್ತದೆ.

7. ಟೂಲ್ ಬಾರ್ ನಲ್ಲಿರುವ ನುಡಿಯ ಐಕಾನ್ ಮೇಲೆ ಮೌಸ್ ನ ಬಲಗಡೆ ಬಟನ್ ಕ್ಲಿಕ್ ಮಾಡಿ "ಏಕ ಭಾಷೆ" ಮತ್ತು "ಸ್ಕ್ರೋಲ್ ಲಾಕ್ ಕೀ ಬಳಕೆ" ಆಯ್ಕೆಯಾಗಿರುವಂತೆ ಖಾತ್ರಿ ಪಡಿಸಿಕೊಳ್ಳಬೇಕು. "ಸ್ಕ್ರೋಲ್ ಲಾಕ್" ದೀಪ ಆನ್ ಆಗಿರಬೇಕು ಹಾಗು "ಕ್ಯಾಪ್ಸ್ ಲಾಕ್" ದೀಪ ಆಫ್ ಆಗಿರಬೇಕು.

8. ಪದಜೋಡಣೆ
ಕಿಯೋನಿಕ್ಸ್ (kiyOnikfsf), ಮಂಜುನಥ (mMjunAT), ಬೆಂಗಳೂರು (beMgLUru), ತರಬೇತಿ (trbEti), ವ್ಯವಸ್ಥಾಪಕರು (vfyvsfTApkru), ವಿಶ್ವಾಸ (viSfvAs), ಒತ್ತಕ್ಷರಗಳ ಪ್ರಯೋಗಕ್ಕಾಗಿ f ಕೀ ಯನ್ನು ಬಳಸುವುದು. ಒತ್ತಕ್ಷರ ಕೊಟ್ಟ ನಂತರವಷ್ಟೇ ಸ್ವರವನ್ನು ಸೇರಿಸಬೇಕು.

ಉದಾಹರಣೆ:

ಕನ್ನಡ (knAFqk), ಅಮ್ಮ (amfm), ಅಪ್ಪ (apfp), ಅಬ್ದುಲ್ (abfdulf), ಪ್ರಾಥಮಿಕ (pfrATmik), ಗಣಕತಂತ್ರ (gNktMtfr), ಸಂಸ್ಥೆ (sMsfTe), ಗ್ರಮೀಣಾಭಿವೃದ್ಧಿ (gfrAmINABivRdfDi).

9. ಒತ್ತಿಗಾಗಿ ಈ ಉಪಯೋಗಿಸಬೇಕು.

ಉದಾಹರಣೆ: ಕರ್ನಾಟಕ (knAFqk), ನಿರ್ದೇಶಕರು (nidEFSkru).
7.1.4 MS-Word 
MS-Word ಒಪನ್ ಮಾಡಿ, START-> All Programs-> M S Office -> M S Office Word 2007 select the font style as “Nudi 01 e” which shows as “ಒಣಜು 01 ಜಿ” ಕನ್ನಡ ಟೈಪ್ ಮಾಡಲು ಶುರು ಮಾಡಿ. 

7.1.5 MS-Excel 
MS-Excel ಒಪನ್ ಮಾಡಿ, START -> All Programs -> M S Office -> MS Office Excel 2007 select the font style as “Nudi 01 e” which shows as “ಒಣಜು 01 ಜಿ” ಕನ್ನಡ ಟೈಪ್ ಮಾಡಲು ಶುರು ಮಾಡಿ. 

7.1.6 MS-PowerPoint 
MS-PowerPoint ಒಪನ್ ಮಾಡಿ, START -> All Programs -> MS Office -> M S Office PowerPoint 2007 select the font style as “Nudi 01 e” which shows as “ಒಣಜು 01 ಜಿ” ಕನ್ನಡ ಟೈಪ್ ಮಾಡಲು ಶುರು ಮಾಡಿ. 

ನಿಯಮಗಳು
· Follow the Karnataka map symbol residing at the bottom right Corner (Taskbar Notification Area).

· ರೈಟ್  (Right) Click on the symbol and verify that check mark should be there for

and
 Scroll lock should be on and Caps lock should be off.
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MODEL QUESTION PAPER

Time: 90mins


Computer Literacy Test


Marks: 80

1. Among the given options, __________ keys is used to delete a word or a line.

A) ALT 


B) Shift

C) Insert


D) Backspace

2. Keyboard shortcut used to apply right alignment _________________

A) Ctrl + L


B) Ctrl +E
C) Ctrl +M


D) Ctrl + R

3. In layout tab, sort option is available in

A) Table Group


B) Rows & Columns Group 

C) Data Group



D) Alignment Group

4. The first step to be followed for changing the line space is ___________.
A) Read The Content


B) Select The Content
C) Change The style of the Content
D) Click on Page Layout Tab

5. Headers and footers apply only _____________ 

A) Normal View


B) Web Layout

C) Outline View


D) Print Layout View

6. ______________ is a versatile and interactive tool used to create and edit text documents such as letters, memos, reports, and publications.

A) Microsoft Word


B) Microsoft Excel

C) Microsoft PowerPoint

D) Microsoft Publisher

7. Other than data group of layout tab, you can find sort option in _____________
A) Page Setup Group, Page Layout Tab 
B) Text Group, Insert Tab

C) Font Group, Home Tab


D) Paragraph Group, Home Tab

8. To save a word document in a specified location, you will have to click on _____________ in office button

A) Save



B) Save As

C) Open



D) New

9. When data is in list format, __________ can be used to represent it neatly
A) Line Spacing


B) Bullets

C) Case Change


D) Sorting


.
10. _____________ determines the distance of the paragraph from either the left or the right margin.
A) Mail merge



B) Indent

C) Shading



D) Right Alignment

11. Why? Find? Button is used?

A) To search the entire document 

B) To Limit the search to a selected area

C) To highlight the terms which we look
D) All of the above

12. Special symbols and characters are used in ____________.

A) Mathematical Expressions

B) Technical Formulae

C) Both A & B


D) None

13. In page layout tab, indent and spacing option is available in _________ group.

A) Page Setup



B) Page Background

C) Arrange



D) Paragraph
14. After selecting text, use the ________ and ________ commands to move the text to a different location.

A) Copy and Paste


B) Cut and Paste
C) Cut and Repeat


D) Copy And Paste Special 

15. An insertion point is __________
.

A) The Point at Which your Mouse Pointer Is Located

B) The Point Which Is Inserted To the Document

C) The Point Which Has To Be Inserted From the Keyboard to the Document.
D) None of The Above
16. To save a document as webpage, save as type _________ in save window.

A) Xml Document

B) Single File Web

C) Web Page


D) Web Page Filtered

17. A shortcut key Ctrl + v is used to
.

A) Paste


B) Copy

C) Underline


D) Italicize

18. ______________ determines the distance of the paragraph from either the left or the right margin.

A) Mail merge 

B) Indent

C) Shading
D) Right Alignment
19. Documents can be stored in ____________
A) Drives


B) Folders

C) Sub-folders


D) All
20. In Microsoft word 2007, bulleted list is available in which dialog bon?

A} Font


B) Styles

C) Paragraph


D) Editing

21. The circular representation of a chart is ______________.
A) Circle Chart

B) Pie Chart

C) Round Chart

D) All
22. Illustrations group available in ___________ tab.
A) Insert


B) Page Layout

C) Data


D) View

23. What is the keyboard shortcut (button or buttons to be pressed) for creating a chart from the selected cells?

A) F5 



B) F11

C) F2



D) F7
24. To select the group of cell.

A) Select a Cell, Hold Shift Key and Select the Final Cell

B) Drag the Cells with mouse

C) Select a Cell, Hold Shift Key Using Arrow Keys

D) All



25. To activate the ruler click _______ tab ____ group.
A) View, Show/hide

B) View, Zoom

C) View, Window
D) View, Macros
26. In excel to view a cell comment


A) Click the Edit Comment Command on the Insert Menu 
B) Click the Display Comment Command on the Window Menu 
C) Position the Mouse Pointer over the Cell 
D) Click the Comment Command on the View Menu 

27. MS excel starts with a __________
.

A) Welcome Screen 

B) Previously Opened Book

C) New Blank Sheet
D) None
28. Charts group available in __________ tab.
A) Insert


B) Page Layout

C) Data View 


D) View 

29. The name for the selected range is entered in ____________.
A) Name Box


B) Formula Box

C) Font List


D) No

30. To check the spelling mistakes click on _________ in proofing tab.

A) Spelling


B) Research

C) Theserus


D) Translate

31. The shortcut key to edit the selected cell is:

A) F2



B) F5

C) F5
D) F11

32. To apply bold for selected text in excel __________

A) Ctrl + X
B) Ctrl + B

C) Ctrl + C
D) Ctrl + P
33. ________ option is not available in cell groups of home tab.

A) Insert


B) Format
C) Sort



D) Delete
34. To sort the text in ascending order click on ____________

A) A To Z


B) Z To A

C) X To Z


D) Z To X

35. Excel stores dates and times as ____________.

A) Text Data


B) Numbers

C) Formulas


D) Boolean

36. which of the following is not the correct method of editing the cell content?

A) Press the Alt Key

B) Press the F2 Key

C) Double click the cell
D) None

37. To drag a selected range of data to another worksheet in the same workbook, use the 

A) Tab Key


B) Alt Key

C) Shift Key


D) Ctrl Key

38. Sun, mon, tue is an example of

A) Series


B) Equation

C) Function


D) Formula

39. Editing group is available in ____________ tab.

A) Home


B) Review

C) Data


D) Page Layout

40. This type of software is similar to an accountants worksheet

A) Word Processing

B) Data base
C) Spreadsheet

D) Graphics
41. According to survey mozilla firefox stands __________ position in web browser
A) Third


B) Fourth

C) First


D) Second

42. What is internet?

A) Internet in a telecom company
B) Internet is worldwide networking of computers

C) Internet is a Satellite System
D) Internet is system of controlling missiles

43. An intranet has common ________ with internet

A) Ethernet


B) Communication Link

C) IP Protocol Suite

D) Cable

44. ____________ offered a gateway to the internet with a firewall which is helpful to protect the intranet from unauthorized external access.

A) Internet


B) Intranet

C) Extranet


D) Telnet

45. ___________ helps you to save an unfinished e-mail without sending it.

A) Save As Draft 

B) Inbox

C) Sent Items


D) Trash
46. A user can directly access a website through

A) Url



B) Search Engine

C) Wrl



D) Fire Wall

47. The faster way to start internet browser is to ________.
A) Select Programs





B) Click on Start Button

C) Double Click On Shortcut Available On Desktop
 
D) Press Windows Button

48. Once you type the keyword related to your search in the search box of the google web site, which button should you click to generate the search results?

A) No Button


B) Google Search
C) Ggggg


D) Ssssss

49. Who provides the facility of mail servers to people?

A) Your Supervisors

B) Universities

C) Your Colleagues

D) Big Companies Like Google, Yahoo, Rediff,

50. Which web site will you use to search for information on the internet?

A) Indian Police


B) Indian Railways

C) Google



D) Indian Government

51. In PowerPoint a symbol can be inserted through 
A) Insert



B) Import

C) Design



D) Home

52. Read-only option allows a user to ___________.

A) Save a Copy of Original File By Using Another Name

B) Only Read, Cannot Save another Copy

C) Edit the Original File

D) Print the Original File

53. Find, replace, go to options are available in __________ group

A) Clipboard


B) Alignment

C) Styles


D) Editing

54. __________ helps in playing video in PowerPoint 2007

A) Automatically

B) On Opening

C) With Controls

D) Technically

55. In which data is the symbol group available?

A) Links


B) Symbol

C) Text


D) Illustrations

56. In PowerPoint 2007 the slide layout option is available in __________ tab.

A) Page Layout

B) Home

C) Design


D) Insert

57. To take the hardcopy of a presentation click on


A) Print


B) Print Preview

C) Page Setup


D) None

58. When Microsoft office PowerPoint 2007 program is started, it opens with
.

A) A New Blank Presentation

B) An Existing Presentation 
C) PowerPoint Template

D) Welcome Screen

59. When inserting a table first specify the
.

A) Border for the Table

B) Size of The Table

C) Color for the Table


D) Number Of Rows And Columns For The Table
60. In print dialog box, we can specify the handout view under
.

A) Print Range Option

B) Print What Option

C) Print View Option


D) Print Slide Option 

61. Handout is printing a presentation with

A) Only One Slides


B) Only With Outlines

C) Only With Notes


D) One Or More Slides

62. In insert chart Menu how many types of charts you can view?

A) 6


B) 8

C) 1


D) 13

63. In PowerPoint inserting clipart and image button can be seen in


A) Insert

B) Format

C) View

D) Home

64. In Microsoft PowerPoint two kinds of sound effects files that can be added to the presentation are

A) .wav Files And .mid Files 

B) .wav Files And .gf Files

C) .wav Files And .jpg Files

D) .jpg Files And .gif Files

65. To save the PowerPoint file click on


A) Save

B) Ctrl + S

C) All


D) None

66. A computer can be defined as an electronic device that can perform acceptance and process data by implementing sequentially a set of stored instructions
A) True


B) False
67. _________ is intangible meaning it cannot be touched
A)
Keyboard

B) CPU
C)
Joy Stick

D) MS Office
69. __________  is a temporary memory.

A) Random Access Memory 
B) Read as memory
C) Read Access Memory
D) Random as memory
70. The brain of any computer system is

A) Monitor


B) Mouse

C) Central Processing Unit
D) Speakers

71. The main processor of the computer is held by.

A) Motherboard

B) Power Supply

C) Keyboard 
D) Monitor
72. A computer is an


A) Mechanical Device
B) Electronic Device

C) Electrical Device

D) Networking Tool

73. A computer consists of



A) CPU


B) Memory

C) Motherboard

D) All Of The Above 

74. ________ resides in the cabinet and connects all parts of computer.

A) CPU


B) Motherboard

C) Monitor


D) UPS

75. The time used by a computer to execute an operation is called


A) Processing Speed

B) Speed

C) Accuracy


D) Velocity

76. How many alphabetical keys are there in keyboard?

A) 26

B) 28

C) 29

D) 27 

77. Computers at energy companies are used for _________

A) Locate Coal


B) Monitor fluid levels
C) Monitor Electrical Systems
D) Determine Prices
78. What is the full form of usb?

A) Universal serial bus

B) Universe serial bus
C) Universal same bus

D) Uninterrupted same bus
79. What is the full form of gb?

A) Generabyte


B) Gigabyte
C) Gaintbyte


D) None of the above

80. ___________ has become very important nowadays

A) Computers


B) TV
C) Fridge


D) Microwave

ADDITIONAL QUESTIONS AND ANSWERS

1.In word you can force a page break-

1) By Positioning Your Cursor At The Appropriate Place And Pressing The FI Key

2) By Positioning Your Cursor At The Appropriate Place And Pressing Ctrl +enter^^~

3) By Using The Insert/section Break

4) By Changing The Font Size Of Your Document

5) None Of These

2. Lsts (large integration) used in?

1) First Generation
 

2) Second Generation

3) Third Generation

4) Fourth Generation
 
5) None Of These

3. Hypertext is a


1) Text Stored In The Memory Of The Computer

2) Text Displayed On The Screen Of The Computer

3) Special Text Used In Developing Internet Developing Packageu*^

4) A System Of Managing Text By Creating Associations Between Different Documents

5) None Of These

4. For running window minimum disk free space required is?

 1) 8 Mb
2) 10 Mb
3) 16 Mb 
4) 32 Mb
5) None Of These

5. Which of the following printers generates character from a grid?

 1) Inkjet
 2) Laser
 3) Daisy Wheel
 4) Dot Matrix

5) None of These

6. In 1983, this person was the first to offer a definition of the term 'computer virus'?

1) Me Fee
 2) Smiths  
3) Frederick Cohen
4) Norton  
5) None Of These

7. In MS-word 'alt + shift + d' does what?

1) Automatically Inserts The Date



2) Inserts The Time

3) Inserts The Day
 

4) All Of The Above
 

5) None Of These

8. A list of rules for Transferring data over a network is called?

1) Protocol
 2) Program Code
3) Rules
4) Flowchart  
5) None Of These

9. What does 'Ctrl +esc' do?

1) Shows The Start Menu 

2) Shows The Format Menu  

3) Shows The Tools Menu

4) Shows The Insert Menu  

5) None Of These

10. A Proxy Server Is Used As The Computer?

1) With External Access
 

2) Acting As A Backup

3) Performing file handling

4) Access User Permissions
 

5) None Of These

Answers

1. (2) 

2. (4)

3. (3)

4. (1)

5. (4)

6. (3)

7. (1)

8. (1)

9. (1)

10. (4)
* 
* 
* 
* 
* 
* 
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* 
*
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